Showing results for 
Search instead for 
Did you mean: 

RV325 Login Issue After Upgrading to

Level 1
Level 1

I am receiving a "403 Forbidden" error after upgrading my RV325 from firmware to It happens when I navigate to the admin web interface and enter the correct credentials to login. I have tried power cycling the router without success. The full error is:


You don't have permission to access /cgi-bin/ssi.cgi on this server.



50 Replies 50

Well, waiting impatiently for an update to 1.4 firmware.

Update to the previous post.   I updated to the Inter VLAN routing to enabled then disabled the option and was able to login to the router.  After rebooting the router, I can no longer login to the router. This is a major issue since I rolled out the firmware update to production environments.  When will an update to the firmware be available to correct this issue?

Hi Gregu,

I too encountered this issue. On mine though, I had intervlan routing enabled for VLAN 1 tagged-no dhcp,10 untagged w/dhcp.  Having a VLAN 10 dhcp address, I got that Forbidden message. I was about to reset it when I came across your post. I set a static from VLAN 1 and I was able log in.  I disabled and reenabled intervlan routing feature and I was able to log in from either VLAN. Thanks for the heads up!

It was helpful to change password in User Management. FW The problem is gone, I hope.

Try to upgrade FW to later and reply here

FW is the worst of the series, I highly suggest to not use it on production units.

yep. problem persist (forbidden access while using more than 1 vlan). this
router should not be used in a production site.

Level 1
Level 1

It seems to me, that CISCO does not care about this error.

Looking to the previous updates, seems that a FW update comes in 6 months.

Hope this comes early.

I myself solved all the problems by going back to version 1.3.

I cannot use version 1.3. It only allows 2 concurrent client easy vpn connections. I would have to revert back to

I have the same problem, after upgrade i lost connection to the router and because of this lost my job Who will compensate it for me?????

As I see there is no option to recovery because RV325 have no console port, factory reset - useless

Agrree !!!

Level 1
Level 1
Same problem on all browsers, I belive.
I managed to login to router using a VLAN1-port.
Then after that I could login using other VLANs as usual.
But after reebooting router I need to again login using a VLAN1-port once, then everything is working again.

Well, I think Cisco is doing everything in their power to convince us that this company is becoming just a bad joke.

After impatiently waiting for a firmware upgrade, I tried today to perform it with the “new firmware”, And, surprise, just have a look at my attachment: “Bad upgrade file. Please input a correct file. Bla, bla”.

Well, I was already convinced that this RV320 is nothing but a piece of junk. Now, I am more than ever convinced that Cisco, as a company, is becoming, day after day, exactly the same.

Ha, Ha, another bad joke. Just look to my attached capture. Did you ever saw this on a fairly purchased equipment?

Firmware was just released for the RV320. The release note has one resolved issue:

CSCvg42801   RV32x router has two unintended 'open' TCP ports after a firmware upgrade to v1.4.2.15.


I applied this and lost web access, again encountering the forbidden error referenced above after router reboot. Because this happened before, I set myself up a port on the router for VLAN1 with DHCP so I could just plug directly into that when I needed to. I was able to login then. This time, changing the admin password didn't resolve the issue.


What did resolve the issue for me this time was going into Port Management-->VLAN Membership, then selecting all of my VLANs, click Edit, change NOTHING, then click SAVE. Now I can login from  behind my VLANs that allow device management.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: