cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
20201
Views
115
Helpful
50
Replies

RV325 Login Issue After Upgrading to 1.4.2.15

natesomers
Level 1
Level 1

I am receiving a "403 Forbidden" error after upgrading my RV325 from firmware 1.3.2.02 to 1.4.2.15. It happens when I navigate to the admin web interface and enter the correct credentials to login. I have tried power cycling the router without success. The full error is:

Forbidden

You don't have permission to access /cgi-bin/ssi.cgi on this server.

 

snip_20170916205557.png

50 Replies 50

Well, waiting impatiently for an update to 1.4 firmware.

Update to the previous post.   I updated to the Inter VLAN routing to enabled then disabled the option and was able to login to the router.  After rebooting the router, I can no longer login to the router. This is a major issue since I rolled out the firmware update to production environments.  When will an update to the firmware be available to correct this issue?

Hi Gregu,

I too encountered this issue. On mine though, I had intervlan routing enabled for VLAN 1 tagged-no dhcp,10 untagged w/dhcp.  Having a VLAN 10 dhcp address, I got that Forbidden message. I was about to reset it when I came across your post. I set a static from VLAN 1 and I was able log in.  I disabled and reenabled intervlan routing feature and I was able to log in from either VLAN. Thanks for the heads up!

It was helpful to change password in User Management. FW 1.4.2.15. The problem is gone, I hope.

Try to upgrade FW to 1.4.2.17 later and reply here

FW 1.4.2.17 is the worst of the series, I highly suggest to not use it on production units.

yep. problem persist (forbidden access while using more than 1 vlan). this
router should not be used in a production site.

fordos.a
Level 1
Level 1

It seems to me, that CISCO does not care about this error.

Looking to the previous updates, seems that a FW update comes in 6 months.

Hope this comes early.

I myself solved all the problems by going back to version 1.3.

I cannot use version 1.3. It only allows 2 concurrent client easy vpn connections. I would have to revert back to 1.2.1.14

I have the same problem, after upgrade i lost connection to the router and because of this lost my job Who will compensate it for me?????

As I see there is no option to recovery because RV325 have no console port, factory reset - useless

Agrree !!!

arne.dahlman
Level 1
Level 1
Same problem on all browsers, I belive.
I managed to login to router using a VLAN1-port.
Then after that I could login using other VLANs as usual.
But after reebooting router I need to again login using a VLAN1-port once, then everything is working again.