cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
40984
Views
20
Helpful
39
Replies

4G LTE Configuration

therealcarbon
Level 1
Level 1

Hello all,

I am trying to get my 4g LTE setup working properly, but running into some issues-- below is my config // details on current situation:

version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

!
!

chat-script lte"" "AT!CALL" TIMEOUT 60 "OK"
!
!
license udi pid CISCO2921/K9 sn FTX1731AMEX

boot-start-marker
boot-end-marker
!
no aaa new-model
!
ip cef
!
!
!
no ipv6 cef
multilink bundle-name authenticated

interface Cellular0/0/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer string lte
dialer-group 1
async mode interactive
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 2 interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
access-list 1 permit any
access-list 2 permit 10.2.0.0 0.0.0.255
dialer-list 1 protocol ip permit

!

!

control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 0/0/0
script dialer lte
modem InOut
no exec
!
scheduler allocate 20000 1000

Corp4G_1#sh cel 0/0/0 all
Hardware Information
====================
Modem Firmware Version = SWI9200X_03.05.10.02
Modem Firmware built = 2012/02/25 11:58:38
Hardware Version = 10
International Mobile Subscriber Identity (IMSI) = 310410767590990
International Mobile Equipment Identity (IMEI) = 359469040107280
Integrated Circuit Card ID (ICCID) = 89014104277675909901
Mobile Subscriber International Subscriber
IDentity Number (MSISDN) = 15189519432

Profile Information
====================
Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) = Broadband
Authentication = None
Username:
Password:

* - Default profile

Data Connection Information
===========================
Data Transmitted = 0 bytes, Received = 0 bytes
Profile 1, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 2, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 3, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 4, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 5, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 6, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 7, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 8, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 9, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 10, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 11, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 12, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 13, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 14, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 15, Packet Session Status = INACTIVE
Inactivity Reason = Unknown
Profile 16, Packet Session Status = INACTIVE
Inactivity Reason = Unknown

Network Information
===================
Current Service Status = Normal
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Mobile Country Code (MCC) = 310
Mobile Network Code (MNC) = 410
Packet switch domain(PS) state = Attached
Registration(EMM) state = Registered

Radio Information
=================
Radio power mode = ON
Current RSSI = -53 dBm
LTE Technology Preference = AUTO
LTE Technology Selected = LTE

Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of CHV1 Retries remaining = 3

Error Information
=================

This command is not supported on 4G modems.


Modem Crashdump Information
===========================
Modem crashdump logging: off

Thanks!

39 Replies 39

In your Cisco, do a Show Dialer command.  It should show something like below.

 

LTE#sh dialer

Ce0/0/0 - dialer type = IN-BAND ASYNC NO-PARITY
Idle timer (never), Fast idle timer (20 secs)
Wait for carrier (30 secs), Re-enable (15 secs)
Dialer state is data link layer up
Dial reason: ip (s=0.0.0.0, d=12.130.15.157)
Time until disconnect never
Current call connected 1d02h
Connected to lte

Dial String Successes Failures Last DNIS Last status
lte 1 2 1d02h successful Default

Here is a known good working config on AT&T on an identical Cisco 1941 for reference (I removed some info relating to firewalls, ACL's, passwords, etc.

 

!
! Last configuration change at 17:05:29 EDT Wed Jun 12 2019 by brett
! NVRAM config last updated at 17:01:02 EDT Wed Jun 12 2019 by brett
!
version 15.7
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CISCO1941-LTE
!
boot-start-marker
boot system flash:c1900-universalk9-mz.SPA.157-3.M4.bin
boot-end-marker
!
!
security passwords min-length 6
logging buffered 5000 informational
enable secret 5
!
no aaa new-model
clock timezone EST -5 0
clock summer-time EDT recurring 1 Sun Apr 2:00 last Sun Oct 2:00
!
!
!
!
!
!
no ip source-route
!
!
!
ip dhcp excluded-address 10.10.35.1 10.10.35.20
!
ip dhcp pool LAN
network 10.10.35.0 255.255.255.0
default-router 10.10.35.1
dns-server 10.10.5.28 10.10.20.7
!
!
!
no ip domain lookup
ip domain name capeair.com
ip multicast-routing
ip cef
ip cef accounting non-recursive
login block-for 100 attempts 5 within 100
login quiet-mode access-class SUPPORT
login on-failure log
login on-success log
no ipv6 cef
multilink bundle-name authenticated
!
chat-script lte "" "AT!CALL" TIMEOUT 60 "OK"
!
!
license udi pid CISCO1941/K9 sn FTX1824878M
!
!
archive
log config
hidekeys

!
redundancy
!
!
controller Cellular 0/0
lte modem link-recovery disable
no cdp run
!
track 4 interface Tunnel4 ip routing
delay down 30
!
track 5 interface Tunnel5 ip routing
!
track 20 interface Tunnel20 ip routing
!
track 22 interface Tunnel22 ip routing
!
!
class-map match-any VoIP
match dscp ef
class-map match-any P2P
match protocol edonkey
match protocol fasttrack
match protocol gnutella
match protocol winmx
match protocol cuseeme
match protocol kazaa2
match protocol irc
match protocol bittorrent
!
policy-map P2P-BLOCK
class P2P
drop
policy-map VOICE
class VoIP
priority percent 30
class class-default
fair-queue
!
!
!
!
!

!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description Uplink to Primary Router
ip address 1.1.35.1 255.255.255.252
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
ip virtual-reassembly in
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1/0
description APC
no ip address
!
interface GigabitEthernet0/1/1
description IP223
no ip address
!
interface GigabitEthernet0/1/2
no ip address
!
interface GigabitEthernet0/1/3
description WB computer
no ip address
!
interface Cellular0/0/0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string lte
dialer-group 1
ipv6 address autoconfig
!
interface Cellular0/0/1
no ip address
encapsulation slip
!
interface Vlan1
ip address 10.10.35.1 255.255.255.0
ip flow ingress
ip flow egress
ip pim dense-mode
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip flow-export source Vlan1
ip flow-export version 5
ip flow-export destination 10.10.5.20 2055
!
ip pim rp-address 10.10.23.252 override
ip nat inside source list inet-traffic interface Cellular0/0/0 overload

ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
ip access-list extended inet-traffic
deny ip 10.10.35.0 0.0.0.255 10.0.0.0 0.255.255.255
deny ip 10.10.35.0 0.0.0.255 192.168.0.0 0.0.255.255
deny ip 10.10.35.0 0.0.0.255 172.16.0.0 0.15.255.255
permit ip 10.10.35.0 0.0.0.255 any
!

dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
!
snmp-server group V3User v3 auth
snmp-server group V3Group v3 auth read V3Read write V3Write
snmp-server view V3Read iso included
snmp-server view V3Write iso included
snmp-server source-interface informs Vlan1
snmp-server enable traps cnpd
snmp-server enable traps syslog
snmp-server host 10.10.5.20 version 3 auth V3User
!
control-plane
!
banner login ^C
********************************WARNING**************************************
ACCESS TO THIS DEVICE IS RESTRICTED TO AUTHORIZED PERSONS ONLY!
UNAUTHORIZED ACCESS IS NOT PERMITTED. VIOLATORS WILL BE PROSECUTED!
*****************************************************************************
^C
!
line con 0
logging synchronous
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 0/0/0
script dialer lte
no exec
transport input telnet
rxspeed 100000000
txspeed 50000000
line 0/0/1
no exec
rxspeed 100000000
txspeed 50000000
line vty 0 4
exec-timeout 30 0
privilege level 15
logging synchronous
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp update-calendar
ntp server 10.10.20.49
ntp server 10.10.5.13 prefer
!
end

Hello,

 

can you post the current full running configuration ?

Current configuration : 1784 bytes
!
! Last configuration change at 13:39:30 UTC Tue Jun 25 2019
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script lte "" "ATDT*99#" TIMEOUT 60 "CONNECT"
!
!
license udi pid CISCO1941/K9 sn FGL192624RA
!
!
!
redundancy
!
!
!
!
!
controller Cellular 0/0
lte modem link-recovery disable
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.100.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0/0/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string lte
dialer-group 1
ipv6 address autoconfig
async mode interactive
!
interface Cellular0/0/1
no ip address
encapsulation slip
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat source list NAT interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
ip access-list extended NAT
permit ip 192.168.100.0 0.0.0.255 any
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
!
!
control-plane
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 0/0/0
script dialer lte
modem InOut
no exec
line 0/0/1
no exec
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end

 

Also tried with following as well

Current configuration : 1966 bytes
!
! Last configuration change at 13:46:43 UTC Tue Jun 25 2019
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script lte "" "ATDT*99#" TIMEOUT 60 "CONNECT"
!
!
license udi pid CISCO1941/K9 sn FGL192624RA
!
!
!
redundancy
!
!
!
!
!
controller Cellular 0/0
lte sim data-profile 1 attach-profile 1
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.100.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0/0/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string lte
dialer-group 1
ipv6 address autoconfig
async mode interactive
!
interface Cellular0/0/1
no ip address
encapsulation slip
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat source list NAT interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
ip access-list extended NAT
permit ip 192.168.100.0 0.0.0.255 any
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
!
!
control-plane
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 0/0/0
script dialer lte
modem InOut
no exec
line 0/0/1
no exec
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end

Thanks to all of your Guys help

Finally managed to make this up and running 

following is the final config

 

 Current configuration : 1972 bytes
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script lte "" "AT!CALL" TIMEOUT 60 "OK"
!
!
license udi pid CISCO1941/K9 sn FGL192624RA
!
!
!
redundancy
!
!
!
!
!
controller Cellular 0/0
lte sim data-profile 1 attach-profile 1
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.100.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0/0/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string lte
dialer-group 1
ipv6 address autoconfig
async mode interactive
!
interface Cellular0/0/1
no ip address
encapsulation slip
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat source list NAT interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
ip access-list extended NAT
permit ip 192.168.100.0 0.0.0.255 any
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
!
!
control-plane
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 0/0/0
script dialer lte
modem InOut
no exec
rxspeed 100000000
txspeed 50000000
line 0/0/1
no exec
rxspeed 100000000
txspeed 50000000
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!

 

 

 

Router#debug cellular 0/0/0 messages callcontrol
CALLCONTROL debugging is on
Router#
*Jun 25 13:58:29.315: %CELLWAN-2-MODEM_RADIO: Cellular0/0/0 Modem radio has been turned ondeb
Router#debug di
Router#debug dialer
Dial on demand events debugging is on
Router#ping 8.8.8.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
...
*Jun 25 13:58:59.083: CHAT0/0/0: Chat script lte finished, status = Connection timed out; remote host not responding
*Jun 25 13:58:59.083: Ce0/0/0 DDR: disconnecting call..
Success rate is 0 percent (0/5)
Router#ping 8.8.8.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
.
*Jun 25 13:59:14.083: Ce0/0/0 DDR: re-enable timeout
*Jun 25 13:59:15.211: Ce0/0/0 DDR: place call
*Jun 25 13:59:15.211: Ce0/0/0 DDR: Dialing cause ip (s=192.168.100.254, d=8.8.8.8)
*Jun 25 13:59:15.211: Ce0/0/0 DDR: Attempting to dial lte
*Jun 25 13:59:15.211: CHAT0/0/0: Attempting async line dialer script
*Jun 25 13:59:15.211: CHAT0/0/0: Dialing using Modem script: lte & System script: none
*Jun 25 13:59:15.211: CHAT0/0/0: process started
*Jun 25 13:59:15.211: CHAT0/0/0: Asserting DTR
*Jun 25 13:59:15.211: CHAT0/0/0: Chat script lte started
*Jun 25 13:59:15.211: back off timer is not running for PDN 0
*Jun 25 13:59:15.239: cellwan_api_pkt_session_notify: instance id:0 profile:0 status:1
*Jun 25 13:59:15.239: %CELLWAN-2-BEARER_UP: Instance id=0, Default bearer (bearer_id=5) in Cellular0/0/0 is now UP
*Jun 25 13:59:15.239: cellular_update_profile_id_for_latest_call_setup: pending_idb:0x31566A94
*Jun 25 13:59:15.239: Pdn 0: set profile id 1
*Jun 25 13:59:15.239: Cellular0/0/0 profile 0, sessi.on ACTIVE
*Jun 25 13:59:15.239: cellwan_api_pkt_session_notify:connected idb_subunit:0
*Jun 25 13:59:15.339: cellwan_api_handle_profile_ip_addr_get_resp pdn 0 valid 1 ipv4 length 4 ipv6 prefix length 0, session active 1, profile:0

*Jun 25 13:59:15.339: Sending ok response to line:3
*Jun 25 13:59:15.339: Reset back off for PDN 0
*Jun 25 13:59:15.339: CHAT0/0/0: Chat script lte finished, status = Success
*Jun 25 13:59:15.347: Cellular0/0/0 DirectIP: Primary DNS address 10.143.147.147 added
*Jun 25 13:59:15.347: Cellular0/0/0 DirectIP: Secondary DNS 10.143.147.148 added
*Jun 25 13:59:17.339: %LINK-3-UPDOWN: Interface Cellular0/0/0, changed state to up
*Jun 25 13:59:17.339: Ce0/0/0 DDR: Dialer statechange to up
*Jun 25 13:59:17.339: Ce0/0/0 DDR: Dialer call has been placed
*Jun 25 13:59:17.339: Cellular0/0/0 DirectIP: Install negotiated IP interface address 10.93.110.208
*Jun 25 13:59:17.339: Ce0/0/0 DDR: dialer protocol up
*Jun 25 13:59:18.339: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ce.!!
Success rate is 40 percent (2/5), round-trip min/avg/max = 36/238/440 ms
Router#llular0/0/0, changed state to up
*Jun 25 13:59:23.987: cellwan_api_handle_gsm_conn_rate_get_resp: Update interface speed TX (50000000), RX (100000000) for pdn 0
Router#
Router#

 

 

Router#sh cellular 0/0/0 all
Hardware Information
====================
Modem Firmware Version = SWI9X15C_05.05.58.00
Modem Firmware built = 2015/03/04 21:30:23
Hardware Version = 1.0
Device Model ID: MC7304
Package Identifier ID: 1102029_9903299_MC7304_05.05.58.00_00_Cisco_005.014_000
International Mobile Subscriber Identity (IMSI) = 50503343463693
International Mobile Equipment Identity (IMEI) = 359569623213452
Integrated Circuit Card ID (ICCID) = 823547356857806890781
Mobile Subscriber Integrated Services
Digital Network-Number (MSISDN) =
Modem Status = Online
Current Modem Temperature = 16 deg C
PRI SKU ID = 1102029, PRI version = 005.026_000, Carrier = Generic
OEM PRI version = 05.14

Profile Information
====================

Profile 1 = ACTIVE* **
--------
PDP Type = IPv4
PDP address = 10.193.11.28
Access Point Name (APN) = live.vodafone.com
Authentication = PAP
Username:
Password:
Primary DNS address = 10.43.34.147
Secondary DNS address = 10.43.17.18

Profile 16 = INACTIVE
--------
PDP Type = IPv4
Access Point Name (APN) = live.vodafone.com
Authentication = PAP
Username:
Password:

* - Default profile
** - LTE attach profile


Data Connection Information
===========================
Profile 1, Packet Session Status = ACTIVE
Cellular0/0/0:
Data Transmitted = 200 bytes, Received = 184 bytes
IP address = 10.93.110.208
Primary DNS address = 10.143.147.147
Secondary DNS address = 10.143.147.148
Profile 2, Packet Session Status = INACTIVE
Profile 3, Packet Session Status = INACTIVE
Profile 4, Packet Session Status = INACTIVE
Profile 5, Packet Session Status = INACTIVE
Profile 6, Packet Session Status = INACTIVE
Profile 7, Packet Session Status = INACTIVE
Profile 8, Packet Session Status = INACTIVE
Profile 9, Packet Session Status = INACTIVE
Profile 10, Packet Session Status = INACTIVE
Profile 11, Packet Session Status = INACTIVE
Profile 12, Packet Session Status = INACTIVE
Profile 13, Packet Session Status = INACTIVE
Profile 14, Packet Session Status = INACTIVE
Profile 15, Packet Session Status = INACTIVE
Profile 16, Packet Session Status = INACTIVE

Network Information
===================
Current System Time = Tue Jun 25 14:1:54 2019
Current Service Status = Normal
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Network = vodafone AU
Mobile Country Code (MCC) = 505
Mobile Network Code (MNC) = 3
Packet switch domain(PS) state = Attached
Registration state(EMM) = Registered
EMM Sub State = Normal Service
Tracking Area Code (TAC) = 30336
Cell ID = 7789836
Negotiated network MTU is 2000

Radio Information
=================
Radio power mode = online
LTE Rx Channel Number = 1550
LTE Tx Channel Number = 19550
LTE Band = 3
LTE Bandwidth = 20 MHz
Current RSSI = -69 dBm
Current RSRP = -100 dBm
Current RSRQ = -10 dB
Current SNR = 0.0 dB
Physical Cell Id = 0xBB
Number of nearby cells = 2
Idx PCI (Physical Cell Id)
--------------------------------
1 187
2 152
Radio Access Technology(RAT) Preference = AUTO
Radio Access Technology(RAT) Selected = LTE

Modem Security Information
==========================
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of CHV1 Retries remaining = 3

GPS Information
==========================

GPS Info
-------------
GPS Feature: enabled
GPS Port Selected: Dedicated GPS port
GPS Status: GPS location cannot be acquired
GPS auto tracking status: disabled (Mode is not set)
GPS auto tracking config: disabled
GPS Mode Configured: not configured/unknown
Last Location Fix Error: Not Available [0x0]

SMS Information
===============
Incoming Message Information
----------------------------
SMS stored in modem = 0
SMS archived since booting up = 0
Total SMS deleted since booting up = 0
Storage records allocated = 25
Storage records used = 0
Number of callbacks triggered by SMS = 0
Number of successful archive since booting up = 0
Number of failed archive since booting up = 0

Outgoing Message Information
----------------------------
Total SMS sent successfully = 0
Total SMS send failure = 0
Number of outgoing SMS pending = 0
Number of successful archive since booting up = 0
Number of failed archive since booting up = 0
Last Outgoing SMS Status = SUCCESS
Copy-to-SIM Status = 0x0
Send-to-Network Status = 0x0
Report-Outgoing-Message-Number:
Reference Number = 0
Result Code = 0x0
Diag Code = 0x0 0x0 0x0 0x0 0x0

SMS Archive URL =

Error Information
=================

This command is not supported on this platform.


Modem Crashdump Information
===========================
WIC type is C00
Cellular0/0/0 is MC73xx based
Modem crashdump logging: off

 

 

 

 

 

 

So what did you change that made it work?

I think your point is correct. I change the sim and put new sim an also change to following 

cellular 0/0/0 lte profile create 1 live.vodafone.com pap "" "" ipv4

the issue was in Australia Vodafone NBN router has inbuilt 4G modem but the issue is Vodafone router is the one of the worst routers  in Australia issued by ISP.

 

So my plane was put that sim on NBN router on 4G Card and connect nbn to other interface to so I have redundancy 

but unfortunately they    Have block that sim to be used on different routers

 

I can't tell you how many times I have received an improperly provisioned SIM from the ISP.  On top of that, the ISP will not believe you when you call asking for support.

Chosebin
Level 1
Level 1

Your profile is not created in the modem. If it's a HWIC or EHWIC or Cisco819 (NIM it's different), you need to type in global something like this, in this case for Bell Canada Mobility with public or private ip, obtained via DHCP (anything in user/pass fields will work):

cellular 0/0/0 gsm profile create 1 pda2.bell.ca chap 0000000000 00000000
or
cellular 0/0/0 lte profile create 1 pda2.bell.ca chap 0000000000 00000000

None of "No shut" or "reload" or "test cellular 0 modem-power-cycle" is necessary, it should connect in a minute.

Review Cisco Networking for a $25 gift card