cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5041
Views
10
Helpful
3
Replies
ebostock777
Beginner

887VA - ADSL pppoe (LLC) over pots

Hi all,

I'm trying to configure an 887VA for a pppoe ADSL2+ connection with no luck.

I know the ISP requires pppoe (LLC), and the pvc is 8/35.

The CD light is on, and the line is up, but the 887 just won't connect....

Any help would be very much appreciated!!

Below is my current config:

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

crypto pki token default removal timeout 0

!

!

ip source-route

ip cef

!

!

!

!

!

no ip domain lookup

ip domain name ***

no ipv6 cef

!

!

license udi pid C887VA-W-A-K9 sn FTX160785UU

!

!

!

!

!

controller VDSL 0

!

ip ssh version 2

!

!

!

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc internet-vc 8/35

  tx-ring-limit 3

  oam-pvc management

  encapsulation aal5snap

  pppoe-client dial-pool-number 1

!

!

interface Ethernet0

no ip address

shutdown

no fair-queue

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

!

interface Vlan1

description LAN

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface Dialer1

description Commander DSL

ip address ****** 255.255.255.0

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname ***********@ppp.onestream.com.au

ppp chap password 0 ******

ppp ipcp dns request

ppp ipcp address accept

no cdp enable

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip dns server

ip nat inside source route-map nat_isp interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip access-list extended nat_acl

permit ip 192.168.0.0 0.0.0.255 any

deny   ip any any

!

dialer-list 1 protocol ip permit

no cdp run

!

!

!

!

route-map nat_isp permit 10

match ip address nat_acl

match interface Dialer1

!

!

3 REPLIES 3
mavespig
Participant

Hi,

remove from the dialer 'ppp authentication chap callin' and ' ppp ipcp address accept' which are not needed, then enable 'debug ppp negotiation' and collect the logs.

check also on 'show dsl interface atm 0', to confirm that the line trained up.

Marco

ebostock777
Beginner

The above code works, the problem was with the ISP.

ebostock777
Beginner

All working.