cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
234
Views
0
Helpful
2
Replies
Highlighted
Beginner

ASA5516 Port Channel Help

Guys I am stumped with this, and honestly probably doing it wrong.  I have an ASA5516 that i am putting at an offsite location to do a point to point VPN.  My remote location has given me two ports configured as trunks with VLAN pruning to only allow VLAN 150 (fictitious VLANs and IPs) and an ip address of 192.168.100.199.  

 

On my ASA i want to take ports 7 and 8, add them to a port channel so i can have a redundant link and the extra bandwidth.  I have made the port channel on the ASA and assigned it the IP address that i was give, but there is no option to tag a VLAN unless i add it through a subinterface.  So i have created a port channel sub 30.1 and tagged VLAN 150 on the sub.  

 

My question is how do i tag the physical ports 7 and 8 to the sub interface?  I have assigned the ports to port channel 30 but have no option to tag the sub interface to the physical ports.  

 

Am i going about this all wrong, or is there just a small piece i am missing?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Expert

Hello,

 

not sure I completely follow what you are trying to do, but something like the below should essentially create one bundle:

 

interface GigabitEthernet0/0
channel-group 1 mode active
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/1
channel-group 1 mode active
no nameif
no security-level
no ip address
!
interface Port-channel1.150
vlan 150
nameif VLAN150
security-level 100
ip address 192.168.100.199 255.255.255.0

View solution in original post

2 REPLIES 2
Highlighted
VIP Expert

Hello,

 

not sure I completely follow what you are trying to do, but something like the below should essentially create one bundle:

 

interface GigabitEthernet0/0
channel-group 1 mode active
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/1
channel-group 1 mode active
no nameif
no security-level
no ip address
!
interface Port-channel1.150
vlan 150
nameif VLAN150
security-level 100
ip address 192.168.100.199 255.255.255.0

View solution in original post

Highlighted

This seems to be working.  I thought there was some kind of association i had to do between the physical interface and the sub interface of the port channel