cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1554
Views
0
Helpful
3
Replies
MICHAEL BURNS
Beginner

ASR1002 Etherchannel Question

I am planning on configuring an Etherchannel between an ASR1002 and a L2 2960 switch.  My question is how I should configure the etherchannel on the 2960 considering it is Layer 2.  Here is my config:

ASR1002

interface g0/0/0

channel-group 10 mode active

!

interface g0/0/1

channel-group 10 mode active

!

interface port-channel 10

ip add 10.10.10.1 255.255.255.0

no shut

!

2960 Switch

interface g0/47

channel-group 10 mode active

!

interface g0/48

channel-group 10 mode active

!

interface port-channel 10

switchport node access

switchport access vlan 80

!

The reason for this is that I have some Firewalls also connected to this switch on the same vlan and want traffic to flow from the ASR to the firewall through the switch.  Do I need to make it a layer 3 connection betwen the switch and the ASR, or will this work?  Seems to me like it would work, just as if I had a server connected on the other end of the etherchannel.

3 REPLIES 3
skarthic
Cisco Employee

Guess the links connecting to the firewalls are not bundled, right? In that case, your config looks good.

I may bundle a couple links to the firewalls for increased bandwidth, but that should't be an issue right?

DuncanM2008
Beginner

try setting one end of your config to be passive instead of active, if I remember correctly active + active won't form a channel correctly.

Cheers,

Sent from Cisco Technical Support iPhone App