cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3735
Views
0
Helpful
1
Replies

Bearer Capability not presently authorized

I am recieving this error when i am trying to test call my own number

This is the error message that i am getting when using debug ISDN q931

debug isdn q931 is              ON.

DSCBL#isdn test call interface s1/0:15 23252112

DSCBL#

*Nov  5 09:33:26.286: ISDN Se1/0:15 Q931: Applying typeplan for sw-type 0x12 is

0x0 0x1, Calling num 23252112

*Nov  5 09:33:26.290: ISDN Se1/0:15 Q931: Sending SETUP  callref = 0x0096 callID

= 0x8018 switch = primary-net5 interface = User

*Nov  5 09:33:26.290: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8  callref = 0x0096

        Bearer Capability i = 0x8890

                Standard = CCITT

                Transfer Capability = Unrestricted Digital

                Transfer Mode = Circuit

                Transfer Rate = 64 kbit/s

        Channel ID i = 0xA9839F

                Exclusive, Channel 31

        Calling Party Number i = 0x81, '23252112'

                Plan:ISDN, Type:Unknown

        Called Party Number i = 0x81, '23252112'

                Plan:ISDN, Type:Unknown

*Nov  5 09:33:26.350: ISDN Se1/0:15 Q931: RX <- RELEASE_COMP pd = 8  callref = 0

x8096

        Cause i = 0x82B9 - Bearer capability not presently authorized

Somebody please help me with this cause i am stuck here

Here is the running configuration of the router

DSCBL#sh runn

Building configuration...

Current configuration : 4605 bytes

!

! Last configuration change at 09:31:46 UTC Mon Nov 5 2012

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname DSCBL

!

boot-start-marker

boot system flash c2800nm-ipbasek9-mz.151-1.T.bin

boot-end-marker

!

card type e1 1

enable secret 5 $1$GRP5$DExBv1hCSO08L.A2SS9Tc.

!

no aaa new-model

no network-clock-participate slot 1

!

dot11 syslog

ip source-route

!

!

ip cef

!

!

multilink bundle-name authenticated

!

isdn switch-type primary-net5

!

!

!

!

!

license udi pid CISCO2851 sn FHK1401F1AK

username nangloi password 0 cisco123

username narelamandi password 0 cisco

!

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 1/1

framing NO-CRC4

pri-group timeslots 1-31

!

!

!

!

!

interface Multilink1

ip address 172.16.31.1 255.255.255.252

ip flow ingress

ip virtual-reassembly

ppp multilink

ppp multilink group 1

!

interface GigabitEthernet0/0

ip address 192.168.1.101 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 10.10.10.2 255.255.255.252

duplex auto

speed auto

!

interface Serial0/2/0

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial0/2/1

bandwidth 2048

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial1/0:15

ip address 10.50.10.1 255.255.255.0

encapsulation ppp

dialer map ip 10.50.10.2 name deoli broadcast 29914917

dialer load-threshold 100 either

dialer-group 1

isdn switch-type primary-net5

isdn calling-number 23252112

ppp multilink

!

interface Serial1/1:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

!

interface Dialer1

no ip address

shutdown

!

interface Dialer2

no ip address

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

ip flow-export version 5

ip flow-export destination 192.168.1.16 9996

!

ip route 0.0.0.0 0.0.0.0 192.168.1.99

ip route 192.168.3.0 255.255.255.0 Multilink1

ip route 192.168.4.0 255.255.255.0 Multilink1

ip route 192.168.5.0 255.255.255.0 Multilink1

ip route 192.168.6.0 255.255.255.0 Multilink1

ip route 192.168.7.0 255.255.255.0 Multilink1

ip route 192.168.8.0 255.255.255.0 Multilink1

ip route 192.168.9.0 255.255.255.0 Multilink1

ip route 192.168.10.0 255.255.255.0 Multilink1

ip route 192.168.11.0 255.255.255.0 Multilink1

ip route 192.168.12.0 255.255.255.0 Multilink1

ip route 192.168.13.0 255.255.255.0 Multilink1

ip route 192.168.14.0 255.255.255.0 Multilink1

ip route 192.168.15.0 255.255.255.0 Multilink1

ip route 192.168.16.0 255.255.255.0 Multilink1

ip route 192.168.17.0 255.255.255.0 Multilink1

ip route 192.168.19.0 255.255.255.0 Multilink1

ip route 192.168.20.0 255.255.255.0 Multilink1

ip route 192.168.21.0 255.255.255.0 Multilink1

ip route 192.168.22.0 255.255.255.0 Multilink1

ip route 192.168.23.0 255.255.255.0 Multilink1

ip route 192.168.24.0 255.255.255.0 Multilink1

ip route 192.168.25.0 255.255.255.0 Multilink1

ip route 192.168.26.0 255.255.255.0 Multilink1

ip route 192.168.27.0 255.255.255.0 Multilink1

ip route 192.168.28.0 255.255.255.0 Multilink1

ip route 192.168.29.0 255.255.255.0 Multilink1

ip route 192.168.30.0 255.255.255.0 Multilink1

ip route 192.168.31.0 255.255.255.0 Multilink1

ip route 192.168.32.0 255.255.255.0 Multilink1

ip route 192.168.33.0 255.255.255.0 Multilink1

ip route 192.168.34.0 255.255.255.0 Multilink1

ip route 192.168.35.0 255.255.255.0 Multilink1

ip route 192.168.36.0 255.255.255.0 Multilink1

ip route 192.168.37.0 255.255.255.0 Multilink1

ip route 192.168.38.0 255.255.255.0 Multilink1

ip route 192.168.39.0 255.255.255.0 Multilink1

ip route 192.168.40.0 255.255.255.0 Multilink1

ip route 192.168.41.0 255.255.255.0 Multilink1

ip route 192.168.42.0 255.255.255.0 Multilink1

ip route 192.168.43.0 255.255.255.0 Multilink1

ip route 192.168.44.0 255.255.255.0 Multilink1

ip route 192.168.45.0 255.255.255.0 Multilink1

ip route 192.168.46.0 255.255.255.0 Multilink1

ip route 192.168.47.0 255.255.255.0 Multilink1

ip route 192.168.48.0 255.255.255.0 Multilink1

ip route 192.168.49.0 255.255.255.0 Multilink1

ip route 192.168.50.0 255.255.255.0 Multilink1

ip route 192.168.51.0 255.255.255.0 Multilink1

ip route 192.168.52.0 255.255.255.0 Multilink1

ip route 192.168.53.0 255.255.255.0 Multilink1

!

access-list 101 permit ip any any

access-list 101 permit icmp any any

access-list 107 permit ip any any

dialer-list 1 protocol ip permit

!

snmp-server community dscb RW

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password remote

login

transport input all

!

scheduler allocate 20000 1000

end

DSCBL#

I would be very grateful if someone can help me resolve this issue....

1 Reply 1

Raul Ricano
Level 1
Level 1

Did you ever figure this out.  I am seeing the same when trying to forward calls all of the sudden.

 

thanks,

Raul

Review Cisco Networking for a $25 gift card