05-15-2022 12:30 AM
I have a multi-domain set up in my pkt with two routers specifically giving me issues. I've successfully activated OSPF on one side with the other not taking it. I narrowed it down to not being able to produce a ping from router to router. I'll add the show runs for both. I attempted to use RIPv2 at one point but got rid of it for just a pure OSPF route. My other router to router connection all produce pings, so I'm not sure what I'm doing wrong.
RID 1.1.1.1 / Router 1
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 11.0.0.209 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 193.169.30.214 255.255.255.252
clock rate 56000
!
interface Serial3/0
ip address 11.0.0.213 255.255.255.252
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface GigabitEthernet6/0
ip address 11.0.0.206 255.255.255.240
duplex auto
speed auto
!
interface GigabitEthernet7/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet8/0
no ip address
duplex auto
speed auto
shutdown
!
router ospf 10
router-id 1.1.1.1
log-adjacency-changes
auto-cost reference-bandwidth 1000
network 11.0.0.192 0.0.0.15 area 0
network 11.0.0.208 0.0.0.3 area 0
network 11.0.0.212 0.0.0.3 area 0
network 193.169.30.212 0.0.0.3 area 0
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
RID 7.7.7.7 / Router 2
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.0.210 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
no ip address
shutdown
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface GigabitEthernet6/0
ip address 11.0.0.126 255.255.255.128
duplex auto
speed auto
!
interface GigabitEthernet7/0
ip address 11.0.0.190 255.255.255.192
duplex auto
speed auto
!
interface GigabitEthernet8/0
no ip address
duplex auto
speed auto
shutdown
!
router ospf 10
router-id 7.7.7.7
log-adjacency-changes
auto-cost reference-bandwidth 1000
network 11.0.0.0 0.0.0.127 area 0
network 11.0.0.128 0.0.0.63 area 0
network 11.0.0.208 0.0.0.3 area 0
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
These are the ping results from router 2 to router 1:
Router#ping 11.0.0.209
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 11.0.0.209, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Solved! Go to Solution.
05-15-2022 01:20 AM - edited 05-15-2022 01:27 AM
I think there is typo in interface FastEthernet0/0
RID 1.1.1.1 / Router 1
interface FastEthernet0/0
ip address 11.0.0.209 255.255.255.252
RID 7.7.7.7 / Router 2
interface FastEthernet0/0
ip address 10.0.0.210 255.255.255.252
RID 7.7.7.7 / Router 2 need to change it to:
interface FastEthernet0/0
ip address 11.0.0.210 255.255.255.252
05-15-2022 01:20 AM - edited 05-15-2022 01:27 AM
I think there is typo in interface FastEthernet0/0
RID 1.1.1.1 / Router 1
interface FastEthernet0/0
ip address 11.0.0.209 255.255.255.252
RID 7.7.7.7 / Router 2
interface FastEthernet0/0
ip address 10.0.0.210 255.255.255.252
RID 7.7.7.7 / Router 2 need to change it to:
interface FastEthernet0/0
ip address 11.0.0.210 255.255.255.252
05-15-2022 01:33 AM
That was definitely it... man, I should not be doing this at 1am.
I racked my brain trying to figure out what the hell I was doing wrong and it ended up being a typo. I was about to completely erase the config on both routers and start from scratch. Thanks for catching it!
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide