cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1326
Views
0
Helpful
1
Replies
Highlighted
Beginner

Cisco 857 Bridge Mode Help

Hi All,

I've been triying to configure a cisco 857 router to be in bridge mode that will allow my ASA to dial the PPPoE connection.  However I can't seem to get my config to work.  I've tied a few veriasions to get it to work but no success.  Could somboddy have a look at my config and tell me where i'm going wrong?

I get the following error when i connect to the console.

*Dec 27 11:56:46.660: %TBRIDGE-4-NOVCFLOOD: No VC's configured for bridging on ATM0

Router#sh run

Building configuration...

Current configuration : 1005 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable password 1234

!

no aaa new-model

!

!

dot11 syslog

!

!

ip cef

!        

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface ATM0

no ip address

no ip route-cache cef

no ip route-cache

no atm ilmi-keepalive

pvc 0/38

  encapsulation aal5mux ppp dialer

!

dsl operating-mode auto

bridge-group 1

!        

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

no ip address

no ip route-cache cef

no ip route-cache

bridge-group 1

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

!

control-plane

!

bridge 1 protocol ieee

!

line con 0

logging synchronous

no modem enable

transport output all

line aux 0

line vty 0 4

password 1234

login

transport input all

transport output all

!

scheduler max-task-time 5000

end


Everyone's tags (4)
1 REPLY 1
Hall of Fame Cisco Employee

Re: Cisco 857 Bridge Mode Help

Hi Douglas,

Replace the encapsulation aal5mux ppp dialer in your PVC 0/38 with encapsulation aal5snap and try again. You may also need to add the protocol bridge broadcast along with the encapsulation command on that PVC.

Best regards,

Peter

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards