cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1586
Views
5
Helpful
14
Replies
qpgmr400@cox.net
Beginner

Cisco Rv134w connection problem to vdsl2 Centurylink

Unable to connect to CenturyLink VDSL network using a Cisco RV134W.

 

Connection to a CenturyLink ADSL network was working but upgraded service to VDSL and have not been able to connect to the internet.  The RV134W does see the VDSL network, but not able to get Internet service.

 

Saw another post in this form with a similar issue, suggested the fix was creating VLAN id 201.  Tried this but was not able to assign it to the PTM network.  Option greyed out

 

Internet connection is working when using the ISP supplied modem.

FYI, setting no that modem are

WAN Type: VDSL

Line Type: VDSL2 -8A

Transport Mode: PTM Tagged -VLAN 201

MTU 1484

VLAN ID 201

 

Any suggestions?

 

Thank You

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hello,

 

have a look at the post below. I think you have to delete the default profile and create a new one, you can then change the Vlan...

 

https://community.cisco.com/t5/small-business-routers/cannot-activate-wan-vlan-tagging-on-rv134w/td-p/3679094

 

 

View solution in original post

The following procedure allowed the RV134W to work with CenturyLink VDSL2 service

 

  • The DSL cable MUST be plugged into the RV134W Modem.
  • On the left side click Networking > WAN > WAN Configuration.
  • Select Add Row under WAN Connection, xDSL WAN (It should start the configuration of a new PTM connection profile)
  • Select PPPoE dialog
  • Under PPPoE Settings, enter your Username and Password (these are provided by your ISP)
  • For DNS Server Source, leave as Get Dynamically from ISP
  • For VLAN ID, enter 201 (Or the correct value supplied by your ISP)
  • For 802.1p priority, leave as “0”
  • For MTU size, leave as Auto
  • Click Save
  • A new “DSL_PTM_WAN_1_1_R_201” entry should appear.
  • Under WAN Port Default Route
  • In the dropdown by xDSL WAN Default Route select new PTM Network entry “DSL_PTM_WAN_1_1_R_201”
  • Click Save
  • The Internet and VDSL/Ethernet WAN modem lights should both be solid green.
  • Note: Under Networking, LAN, LAN Configuration and LAN Membership, there is no VLAN 201. The VLAN 201 only appears on the connection profile.

See the following document, it is very helpful.

https://community.cisco.com/t5/small-business-routers/cannot-activate-wan-vlan-tagging-on-rv134w/td-p/3679094

 

A couple pieces of information I learned while troubleshooting this that may be helpful.

The ATM networked is used for ADSL connections and PTM for VDSL connections.

The VPI and VCI are used for ADSL connections but not VDSL connections.

 

Again thanks to Georg Pauwen in this CISCO Community for helping me get the RV134W to work on the CenturyLink VDSL network.

View solution in original post

14 REPLIES 14
Georg Pauwen
VIP Expert

Hello,

 

the RV134w can be the edge device connecting your VDSL2 line. Does it work when you leave out the CenturyLink ?

Hi Georg,


Sorry I dont follow your question "leave out the CenturyLink ?".


I have been using this modem w/Centurylink on a ADSL line for 18 months but just upgraded to a VDSL line. I have not used it with any other ISP.

Hello,

 

sorry for the confusion...what I meant was: you don't need to put the Century Link modem between the VDSL2 line and the RV134W. You can connect the RV134W directly to the VDSL2 line (unless your ISP does not allow that router due to incompatibility)...

Hello,

 

Thank you for your quick replies.

 

Thanks for the clarification.  My RV134W was connected directly to the VDSL line so it was the edge device. The VDSL/Ethernet WAN light on the RV134W is solid green but the Internet light is solid red.

This is also how it was setup when using an ADSL line (also with CenturyLink as recently as yesterday) and was working.

There are no ISP restrictions on attaching my own modem.

Hello,

 

how did you configure the WAN settings (page 15 of the attached user guide) ?

 

https://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/rv132w/admin_guide/en/RV132W_RV134W.pdf

Here are my current settings.  I have tried many variations.

 

My understandinf is ATM is for ADSL and PTM for VDSL.

 

Front page
Connect Mode: Auto (I have tried selecting DSL)
DLS Transfer Mode: Auto (I have tried selecting PTM only)

 

Connection Name PVC Protocol Type VLAN ID 802.1p Priority WAN IP WAN DNS Status
DSL_ATM_WAN_0_32_R      0/32 PPPoE N/A N/A - - Disconnected
DSL_PTM_WAN_1_1_R       N/A    PPPoE N/A N/A - - Disconnected

 

WAN Port Default Route at bottom of page says
xDSL WAN Default Route: DSL_PTM_WAN_1_1_R
Ethernet WAN Default Route: ETH_WAN_R

------------------------------------

Detail on DSL_PTM_WAN_1_1_R
Internet Connection Type:PPPoE
DSL Settings
Transfer Mode: PTM
SRA: Enable
DSL Modulation: MultiMode
PPPoE Settings
User Name and Password: Used values supplied by CenturyLInk
DNS Server Source: Get Dynamically from ISP
Keep alive Redial Period 30 seconds
Authentication type: Auto Negotiation
Service name: is blank
IP V6:
Mode select: IPv6 selected
Address mode: Dynamic selected
Prefix delegation: Enable
Other settings
NAT: Enable selected
VLAN: cannot select/greyed out. (disable selected)
Reset Timer frequency Never
MTU Auto 1492
MAC address clone unchecked
These are the last settings I tried. I have tried many other variations.

Hello,

 

before anything else, I would check with Century Link and ask them if your modem is compatible. According to the link below, it is not...

 

https://www.centurylink.com/home/help/internet/modems-and-routers/what-modems-are-compatible-with-centurylink.html

Hello,

You are correct, it is not listed on CenturyLink web site as compatible. Of course that does not mean it wont work, just that they have not tested it.  Their front line support is not very helpful, They can give you your user name and password plus the VPI and VCI, but that is about it.

 

Although not listed as compatible, it was working on an ADSL line.  I realize that is no guarantee that it will work on a VDSL line.  Just figure the CISCO RV134W has to be far better quality and have more options than the Century Link supplied “Technicolor C1100T router”.

 

By the way when I go into the C1100T router, the settings are

WAN Type: VDSL

Line Mode: VDSL2 – 8A

Transport Mode – PTM Tagged – VLAN 201

MTU: 1484  

VLAN ID 201

 

I had a terrible time getting it to work on the ADSL line a 18 month ago, finally changed one setting and it worked and was extremely reliable.  Trying to find that one setting for VDSL, if it exists?

 

Hello,

 

did you actually succeed in configuring Vlan 201 ? I think that definitely needs to be in there...

 

Detail on DSL_PTM_WAN_1_1_R
Internet Connection Type:PPPoE
DSL Settings
Transfer Mode: PTM
SRA: Enable
DSL Modulation: MultiMode
PPPoE Settings
User Name and Password: Used values supplied by CenturyLInk
DNS Server Source: Get Dynamically from ISP
Keep alive Redial Period 30 seconds
Authentication type: Auto Negotiation
Service name: is blank
IP V6:
Mode select: IPv6 selected
Address mode: Dynamic selected
Prefix delegation: Enable
Other settings
NAT: Enable selected
--> VLAN: cannot select/greyed out. (disable selected)
Reset Timer frequency Never
MTU Auto 1492
MAC address clone unchecked

Well I configured VLAN 201, but I was never successful in associating it with DSL_PTM_WAN_1_1_R.

I never found an option to do that.

 

There was another post in April 2018 with a similar issue and implied that was the key to fixing the issue.

 

See link

https://community.cisco.com/t5/routing/cisco-rv134w-connection-problem-to-vdsl2-centurylink-qwest/td-p/3375455

 

Hello,

 

have a look at the post below. I think you have to delete the default profile and create a new one, you can then change the Vlan...

 

https://community.cisco.com/t5/small-business-routers/cannot-activate-wan-vlan-tagging-on-rv134w/td-p/3679094

 

 

View solution in original post

Hi Georg,

 

Success!!!

 

Well that last link you gave me was the key.  You can’t delete the DSL_PTM_WAN_1_1_R connection but you can add a new one and then option to specify the VLAN is there.

 

I thought I would have to create the VLAN first, but I didn’t.  If you do it will not let you specify it on the new VLAN connection.

 

As soon as I created the new WAN connection profile, my public IP and WAN DNS entries were displayed by the WAN connection.  I was able to ping my public IP.  But the internet light on the modem was Red.

 

The last key item to change was on the WAN configuration page, I had to select DSL_PTM_WAN_1_1_R_201 (the new WAN connection) as the xDSL WAN Default Route.  Then everything fell together.

 

I will try to summarize this and post it for the next person who has this issue.

 

Georg, Thank you so much for all of your replies and leading me to the solution. 

 

Rob

 

 

Hello Rob,

 

thanks for the update, glad you got it resolved. I'll write that one down for future reference, it is not really well documented anywhere...

The following procedure allowed the RV134W to work with CenturyLink VDSL2 service

 

  • The DSL cable MUST be plugged into the RV134W Modem.
  • On the left side click Networking > WAN > WAN Configuration.
  • Select Add Row under WAN Connection, xDSL WAN (It should start the configuration of a new PTM connection profile)
  • Select PPPoE dialog
  • Under PPPoE Settings, enter your Username and Password (these are provided by your ISP)
  • For DNS Server Source, leave as Get Dynamically from ISP
  • For VLAN ID, enter 201 (Or the correct value supplied by your ISP)
  • For 802.1p priority, leave as “0”
  • For MTU size, leave as Auto
  • Click Save
  • A new “DSL_PTM_WAN_1_1_R_201” entry should appear.
  • Under WAN Port Default Route
  • In the dropdown by xDSL WAN Default Route select new PTM Network entry “DSL_PTM_WAN_1_1_R_201”
  • Click Save
  • The Internet and VDSL/Ethernet WAN modem lights should both be solid green.
  • Note: Under Networking, LAN, LAN Configuration and LAN Membership, there is no VLAN 201. The VLAN 201 only appears on the connection profile.

See the following document, it is very helpful.

https://community.cisco.com/t5/small-business-routers/cannot-activate-wan-vlan-tagging-on-rv134w/td-p/3679094

 

A couple pieces of information I learned while troubleshooting this that may be helpful.

The ATM networked is used for ADSL connections and PTM for VDSL connections.

The VPI and VCI are used for ADSL connections but not VDSL connections.

 

Again thanks to Georg Pauwen in this CISCO Community for helping me get the RV134W to work on the CenturyLink VDSL network.

View solution in original post