cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7283
Views
0
Helpful
14
Replies

Configuring channelized E1

Hello, I have a router 3825 with a card VWIC2-2MFT-T1/E1 and I need to configure two E1 links, but I need configure port-channelized E1 to put three links of 1 Mbps. How I can configure the E1 links I am confused in how split the time slots.

Thanks      

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hello Adrian,

If they mentioned you need to configured timeslots 1-31, it means that it is a standard E1:

controller E1 1/0

channel-group 0 timeslots 1-31

However, there is an important detail you need to confirm: is this a voice or data circuit?

Now, if this were a regular data E1 and if you would need to remove the configuration from the already configured E1, just check the controller E1 configuration (show run | beg controller E1) and use 'no' before the 'channel-group x timeslots' command:

controller E1 1/0

no channel-group 0 timeslots 1-16

Once this is done, you can add the proper timeslot pattern:

controller E1 1/0

channel-group 0 timeslots 1-31

You can use this link if you need further details on E1 onfiguration:

http://www.cisco.com/en/US/docs/routers/access/1700/1721/software/feature/guide/t1e11721.html

Regards.

View solution in original post

With IP address under serial interface, and no PPP.

View solution in original post

14 REPLIES 14
paolo bevilacqua
Hall of Fame Master

Get first the exact number of timeslots from telco.

Hello, the timeslots are from 1 to 31, the interface card E1 have one interface already configured with six channelized links I need how would be the process of erase the configuration of this channelized port, make the new configuration of 1 Mbps every one and make the configuration of the new port with only one link of 1 Mbps.

The distribution of links is:

E1 0/0/1 ------ two links of 1 Mbps every link

E1 0/1/0 ------ one link of 1 Mbps

Thanks.

Hello Adrian,

If they mentioned you need to configured timeslots 1-31, it means that it is a standard E1:

controller E1 1/0

channel-group 0 timeslots 1-31

However, there is an important detail you need to confirm: is this a voice or data circuit?

Now, if this were a regular data E1 and if you would need to remove the configuration from the already configured E1, just check the controller E1 configuration (show run | beg controller E1) and use 'no' before the 'channel-group x timeslots' command:

controller E1 1/0

no channel-group 0 timeslots 1-16

Once this is done, you can add the proper timeslot pattern:

controller E1 1/0

channel-group 0 timeslots 1-31

You can use this link if you need further details on E1 onfiguration:

http://www.cisco.com/en/US/docs/routers/access/1700/1721/software/feature/guide/t1e11721.html

Regards.

View solution in original post

If you have 1 Mbps circuit you will need to configure timeslots 1-16, but confirm that again with telco, as it is not very common.

Hello, my links are standard E1 so I have timeslots from 1-31, these E1 are only for data. I will make the process that you say with the "no" of channel-group command. The configuration that I think to make is:

controller E1 0/1/0

framing NO-CRC4

clock source internal

channel-group 1 timeslots 1-16

channel-group 2 timeslots 17-31

controller E1 0/1/1

framing NO-CRC4

clock source internal

channel-group 3 timeslots 1-16

interface Serial0/1/0:1

no ip address

encapsulation ppp

load-interval 30

ppp multilink

ppp multilink group 1

!

interface Serial0/1/0:2

no ip address

encapsulation ppp

load-interval 30

ppp multilink

ppp multilink group 2

interface Serial0/1/1:3

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 3

interface Multilink1

ip address 172.20.10.29 255.255.255.252

ip virtual-reassembly

ppp multilink

ppp multilink fragment delay 10

ppp multilink interleave

ppp multilink group 1

ip rtp header-compression iphc-format

!        

interface Multilink2

ip address 172.20.10.25 255.255.255.252

ip virtual-reassembly

ppp multilink

ppp multilink fragment delay 10

ppp multilink interleave

ppp multilink group 2

!        

interface Multilink3

ip address 172.20.10.49 255.255.255.252

ip virtual-reassembly

ppp multilink

ppp multilink fragment delay 10

ppp multilink interleave

ppp multilink group 3

I am not sure if this configuration is correct, thanks for the help.

You should have only one multlink group, not three.

I need three WAN links and intend have my two E1 channelized to have three WAN links.

Then you don't need multilink PPP and in fact, if the other side is a Cisco router. you don't even need PPP.

Yes the other side is a Cisco router for all links. How could be the configuration please if in the branches I have satelital serial links but in the HQ I have these two E1s.

Thanks for the help.

With IP address under serial interface, and no PPP.

View solution in original post

In the HQ I will have two E1 links to configure with three branches, in the other side there is a router Cisco with serial links to connect with the HQ. Can I configure this links with serial interfaces?

Thanks.

Yes, as answered above already.

Thanks for the help, it was very rewarding to me.

Thank you for the nice rating and good luck!