cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1181
Views
0
Helpful
2
Replies
Highlighted
Beginner

Full Subnet is not reachable

Hello All,

I had a subnet that is our SAN network and it was intentionally isolated from the rest of the network when created. They now want to utilize the email feature on the SAN volume for monitoring purposes, so i needed to connect it to the network. I have done so and can see some IP addresses on the SAN subnet but not all, and not the most important one the SAN volume itself. Here is the config of the SAN switch and the switch that was existing on the network already.

The SAN switch is 2 stacked 3750's and the switch that was already on the network is a 3560, I only included the ports that they are connect to each other on. The SAN switch can ping all nodes attached to it (about 24) but coming from anywhere else on the network I can only see 4 nodes.

TKGDC1_SANS_SW01#sh running-config

Building configuration...

Current configuration : 5680 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname TKGDC1_SANS_SW01

!

enable secret 5 $1$IrDy$zN4OWOH4qibnZ/E6.l.nI0

enable password 7 143C002B0157386A

!

username tkgadmin privilege 15 password 7 143C002B0157386A

no aaa new-model

switch 1 provision ws-c3750g-24ts-1u

switch 2 provision ws-c3750g-24ts-1u

ip subnet-zero

ip routing

!

!

!

!

no file verify auto

!

spanning-tree mode rapid-pvst

spanning-tree portfast default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface GigabitEthernet1/0/24

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan33

ip address 192.168.33.17 255.255.255.0

!

interface Vlan100

ip address 192.168.42.10 255.255.255.0

!

ip default-gateway 192.168.61.1

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.61.1

ip route 10.1.1.0 255.255.255.224 192.168.33.1

ip route 10.1.1.32 255.255.255.224 192.168.33.2

ip route 10.114.248.0 255.255.255.0 192.168.33.6

ip route 172.10.10.0 255.255.255.0 192.168.32.65

ip route 172.10.11.0 255.255.255.0 192.168.32.65

ip route 172.10.12.0 255.255.255.0 192.168.32.65

ip route 172.10.13.0 255.255.255.0 192.168.32.65

ip route 172.10.14.0 255.255.255.0 192.168.32.65

ip route 192.168.32.32 255.255.255.224 192.168.33.2

ip route 192.168.32.33 255.255.255.255 192.168.33.2

ip route 192.168.32.64 255.255.255.224 192.168.33.3

ip route 192.168.38.0 255.255.255.0 192.168.33.2

ip route 192.168.61.0 255.255.255.0 192.168.33.4

ip route 192.168.71.0 255.255.255.0 192.168.33.6

ip route 192.168.200.0 255.255.255.224 192.168.33.2

ip route 192.168.201.0 255.255.255.0 192.168.33.2

ip route 192.168.202.0 255.255.255.224 192.168.33.1

ip route 192.168.202.32 255.255.255.224 192.168.33.2

ip route 192.168.202.64 255.255.255.224 192.168.33.3

ip route 192.168.203.0 255.255.255.0 192.168.33.1

ip http server

!

!

control-plane

!

!

line con 0

exec-timeout 0 0

login local

line vty 0 4

password 7 105B29470B4540565A053E3C

login

line vty 5 15

password 7 105B29470B4540565A053E3C

login local

!

ntp clock-period 36029221

ntp server 192.168.42.120 source Vlan100

end

Here is the other switch:

TKGDC1-SW02#sh run

Building configuration...

Current configuration : 10874 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname TKGDC1-SW02

!

enable secret 5 $1$7Hfy$b3ueU8FkscD.zhRnvTP.r0

!

username tkgadmin privilege 15 secret 5 $1$8nI7$zRaQl0MpghZBQlWcK0v0A1

no aaa new-model

clock timezone UTC -5

clock summer-time UTC recurring

system mtu routing 1500

ip subnet-zero

ip routing

!

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface GigabitEthernet0/36

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan33

description @!$%

ip address 192.168.33.4 255.255.255.0

!

interface Vlan61

description Private Production

ip address 192.168.61.2 255.255.255.0

!

interface Vlan62

description ***** VLAN

ip address 192.168.62.2 255.255.255.0

!

ip default-gateway 192.168.61.1

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.61.1

ip route 10.1.1.0 255.255.255.224 192.168.33.1

ip route 10.1.1.32 255.255.255.224 192.168.33.2

ip route 10.114.248.0 255.255.255.0 192.168.33.6

ip route 192.168.32.0 255.255.255.224 192.168.33.1

ip route 192.168.32.32 255.255.255.224 192.168.33.2

ip route 192.168.32.64 255.255.255.224 192.168.33.3

ip route 192.168.38.0 255.255.255.0 192.168.33.2

ip route 192.168.42.0 255.255.255.0 192.168.33.17

ip route 192.168.71.0 255.255.255.0 192.168.33.6

ip route 192.168.200.0 255.255.255.224 192.168.33.1

ip route 192.168.200.32 255.255.255.224 192.168.33.2

ip route 192.168.200.64 255.255.255.224 192.168.33.3

ip route 192.168.201.0 255.255.255.0 192.168.33.2

ip route 192.168.202.0 255.255.255.224 192.168.33.1

ip route 192.168.202.32 255.255.255.224 192.168.33.2

ip route 192.168.202.64 255.255.255.224 192.168.33.3

ip route 192.168.203.0 255.255.255.0 192.168.33.1

ip http server

!

snmp-server community KHT RO

snmp-server community TKG1 RO

snmp-server community TKG2 RW

snmp-server location Data Site

snmp-server contact itdept@kramergroup.com

!

control-plane

!

!

line con 0

login local

line vty 0 4

login local

length 0

line vty 5 15

login

!

end

1 ACCEPTED SOLUTION

Accepted Solutions
Advisor

Full Subnet is not reachable

Check the default gateway on the devices that you cannot see (ie SAN Volume).

2 REPLIES 2
Advisor

Full Subnet is not reachable

Check the default gateway on the devices that you cannot see (ie SAN Volume).

Beginner

Full Subnet is not reachable

I knew that it was something simple, sometimes it takes someone outside to see the issue, thanks.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards