cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4439
Views
5
Helpful
17
Replies

ISR 4331 Router Smart License Registratin Call-Home failed

SaintEvn
Beginner
Beginner

We've registered ISR 4331 Router with Smart Licensing .
We created smart token and put it in our Router but it failed and show the following error.

Registration: Status: REGISTERING - REGISTRATION IN PROGRESS Export-Controlled Functionality: NOT ALLOWED Initial Registration: FAILED on Aug 26 15:46:11 2020 Failure reason: Fail to send out Call Home HTTP message. 

 Our ISR 4331 router have internet connectivity.Can you guys please help me with this ? What should I do now ?
we cannot ping tools.cisco.com and also cannot telnet tools.cisco.com with 443.

17 Replies 17


Building configuration...


Current configuration : 7941 bytes
!
!
version 16.12
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service call-home
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
boot-start-marker
boot system flash bootflash:isr4300-universalk9.16.12.04.SPA.bin
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
enable secret 9 $9$t0oqFW.5jgHzh.$DpmARfnld9Gh36KuDqNC7J5QJRueZWeldxqCCPTVjLQ
!
no aaa new-model
call-home
! If contact email address in call-home is configured as sch-smart-licensing@cisco.com
! the email address configured in Cisco Smart License Portal will be used as contact email address to send SCH notifications.
contact-email-addr sch-smart-licensing@cisco.com
profile "CiscoTAC-1"
active
destination transport-method http
no destination transport-method email
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
!
ip name-server 8.8.8.8 8.4.4.4 8.8.4.4
ip domain name hnrsmm.com
!
!
!
login on-success log
!
!
!
!
!
!
!
subscriber templating
multilink bundle-name authenticated
!
!
!
crypto pki trustpoint TP-self-signed-1513342030
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1513342030
revocation-check none
rsakeypair TP-self-signed-1513342030
!
crypto pki trustpoint SLA-TrustPoint
enrollment terminal
revocation-check crl
!
!
license udi pid ISR4331/K9 sn FDO2345038A
memory free low-watermark processor 67089
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
username miadmin secret 9 $9$A7ZKpQ/.Kbl3JE$qrT6tkJvMwHn3Ki84CDvr4yA/.EiRykOJrc2dPyc0BU
!
redundancy
mode none
!
!
!
track 10 ip sla 10 reachability
delay down 1 up 1
!
!
!
!

interface GigabitEthernet0/0/0
ip address x.x.x.x x.x.x.x
ip nat outside
negotiation auto
!
interface GigabitEthernet0/0/1
ip address x.x.x.x x.x.x.x
ip nat outside
media-type rj45
negotiation auto
!
interface GigabitEthernet0/0/2
ip address x.x.x.x x.x.x.x
ip nat inside
media-type sfp
negotiation auto
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
shutdown
negotiation auto
!

ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http client source-interface GigabitEthernet0/0/1
ip tftp source-interface GigabitEthernet0

!
!
tftp-server flash:isr4300-universalk9.16.12.04.SPA.bin
!
control-plane
!
!
line con 0
login local
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input ssh
!
!
!
!
!
!
end

call-home
contact-email-addr 
source-interface Dialer0
http resolve-hostname ipv4-first
profile "CiscoTAC-1"
active
no reporting smart-call-home-data
destination transport-method http
no destination transport-method email
destination address http https://173.37.145.8/its/service/oddce/services/DDCEService

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

i am not sure about the dialer 0 interface you have as per the config.

 

change source to  interface GigabitEthernet x/x/x/

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers