cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
435
Views
0
Helpful
5
Replies
c.holloway
Beginner

Issue with IOS for CME 9.5 and 2951 router

Good morning everyone!

I'm having an issue with a 2951 ISR upon which I'm trying to load the IOS for CME 9.5.  I had no issues loading the IOS on to the device but it consistantly fails on boot.  Here is what I see on the console during the boot process

System Bootstrap, Version 15.0(1r)M6, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2010 by cisco Systems, Inc.

Total memory size = 512 MB - DIMM0 = 512 MB, DIMM1 = 0 MB

CISCO2951/K9 platform with 524288 Kbytes of main memory

Main memory is configured to 72/0(dimm 0/1) bit mode with ECC enabled

Readonly ROMMON initialized

program load complete, entry point: 0x4000000, size: 0x18fa0

IOS Image Load Test

___________________

Digitally Signed Release Software

program load complete, entry point: 0x4000000, size: 0x5a5eb44

Self decompressing the image : ##############################################################################################

#############################################################################################################################

#############################################################################################################################

#############################################################################################################################

#############################################################################################################################

#############################################################################################################################

####################################################################################################### [OK]

*** Alignment Error Exception ***

PC = 0x0, Vector = 0x600, SP = 0x1ffffde0

monitor: command "boot" aborted due to exception

In looking at this, it seems as though the IOS image checks out. I erased and readded a couple of times to make sure the image wasn't corrupt, this image was pulled off of another 2951 router that is currently running it without issues.

I have also double checked the hardware in the device and there are not currently any add-in cards that could account for this error.

Any thought?

5 REPLIES 5
paolo bevilacqua
Hall of Fame Master

Faulty router, contact TAC for replacement.

Other IOS versions work just fine though. I can run both:

c2951-universalk9-mz.SPA.152-3.T3.bin (CME 9.0)

c2951-universalk9-mz.SPA.151-4.M4.bin (CME 8.6)

What leads you to believe the hardware itself is faulty?

That is really for the TAC to clarify.

OH OK just your best guess then.  I thought I was missing something obvious and was curious what it was

You can try updating rommon. But that's pretty much all you can do about something that has no evident explanation.