ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
607
Views
0
Helpful
6
Replies
Highlighted
Beginner

Limit bandwidth from the Internet

We have a Cisco 3845 router and on the G0/0 interface we have our public switch with multiple public IP addresses (servers, routers, etc..) and on the S0/0 interface we have a DS3 Internet connection. I need to limit the bandwidth from the Internet (download) to one of the IP addresses on the G0/0 interface. I'm thinking of limiting to 256K and really need assistance with either a policy map or something equivalent.

Thanks for any help.

Jeff

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
VIP Expert

Limit bandwidth from the Internet

Disclaimer

The   Author of this posting offers the information contained within this   posting without consideration and with the reader's understanding that   there's no implied or expressed suitability or fitness for any purpose.   Information provided is for informational purposes only and should not   be construed as rendering professional advice of any kind. Usage of  this  posting's information is solely at reader's own risk.

Liability Disclaimer

In   no event shall Author be liable for any damages whatsoever (including,   without limitation, damages for loss of use, data or profit) arising  out  of the use or inability to use the posting's information even if  Author  has been advised of the possibility of such damage.

Posting

ip access-list extended policed

permit ip any host x.x.x.x

class-map match-any policed

match access-group name policed

policy-map policed

class policed

police 256000

interface (ds3)

service-policy input policed

View solution in original post

Highlighted
VIP Expert

Limit bandwidth from the Internet

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Yes some video streams will decrease their bandwidth consumption (and quality) if they detect packet loss (much like TCP reducing its transmission rate if it detects packet loss).

View solution in original post

6 REPLIES 6
Highlighted
Frequent Contributor

Limit bandwidth from the Internet

Hi

give sh run

and i'll give you solution

Highlighted
Contributor

Limit bandwidth from the Internet

Please provide sh run removing sensitive information

Regards
Thanveer
"Everybody is genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is a stupid."

Highlighted
VIP Expert

Limit bandwidth from the Internet

Disclaimer

The   Author of this posting offers the information contained within this   posting without consideration and with the reader's understanding that   there's no implied or expressed suitability or fitness for any purpose.   Information provided is for informational purposes only and should not   be construed as rendering professional advice of any kind. Usage of  this  posting's information is solely at reader's own risk.

Liability Disclaimer

In   no event shall Author be liable for any damages whatsoever (including,   without limitation, damages for loss of use, data or profit) arising  out  of the use or inability to use the posting's information even if  Author  has been advised of the possibility of such damage.

Posting

ip access-list extended policed

permit ip any host x.x.x.x

class-map match-any policed

match access-group name policed

policy-map policed

class policed

police 256000

interface (ds3)

service-policy input policed

View solution in original post

Highlighted
Beginner

Limit bandwidth from the Internet

Our problem which prompted this is the dowload of streaming video from the Intrernet which we realized the DS3 would still be utilized until it hits the policy map on the router; if we are correct. But there was discussion that if the client on the inside of the public IP address was streaming video and the policy map applied the bandwidth restriction, the video stream would compensate to a lower quality stream in turn using less bandwidth; instead of streaming at a high quality rate maybe HD quality.

Appreciate any feedback and thanks for the replies and thanks Joseph for the config.

Jeff

Highlighted
VIP Expert

Limit bandwidth from the Internet

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Yes some video streams will decrease their bandwidth consumption (and quality) if they detect packet loss (much like TCP reducing its transmission rate if it detects packet loss).

View solution in original post

Highlighted
Beginner

Limit bandwidth from the Internet

Joseph,

Thanks for the explanation as I set the interface of the router to 10 Mb full duplex and it seems to have made a difference as the traffic on our DS3 is now at a reasonable level as your explanation may be correct with regard to the video streams compensating to bandwidth, packet loss, etc..

Thanks again.


Jeff