10-11-2005 01:34 AM - edited 03-03-2019 10:42 AM
Dear All
I had configurated four ADSL lines to implement
multi line load balancing , (four default routes)
Everything looks ok , But I can not telnet
the interface from outside unless I disable
the cef ( no ip cef ) , I do not know why
Any one can help me ?
10-11-2005 04:46 AM
Can you paste the configs.
10-12-2005 09:56 PM
interface GigabitEthernet0/0
description $FW_OUTSIDE$$ETH-LAN$$INTF-INFO-GE 0/0$
ip address ISP1
ip access-group 100 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect DEFAULT100 in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
no mop enabled
crypto map rtp
!
interface GigabitEthernet0/1
description $FW_INSIDE$
ip address 192.168.1.22 255.255.255.0
ip access-group sdm_gigabitethernet0/1_in_100 in
no ip unreachables
no ip proxy-arp
ip inspect DEFAULT100 in
ip ips sdm_ips_rule in
ip ips sdm_ips_rule out
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
no cdp enable
no mop enabled
!
interface FastEthernet0/0/0
switchport access vlan 2
no cdp enable
!
interface FastEthernet0/0/1
switchport access vlan 3
no cdp enable
!
interface FastEthernet0/0/2
switchport access vlan 4
no cdp enable
!
interface FastEthernet0/0/3
shutdown
no cdp enable
!
interface Vlan1
no ip address
!
interface Vlan2
bandwidth 350
ip address ISP2
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect DEFAULT100 in
ip nat outside
ip virtual-reassembly
!
interface Vlan3
ip address ISP3
ip access-group sparqacl in
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect DEFAULT100 in
ip nat outside
ip virtual-reassembly
!
interface Vlan4
ip address ISP4
ip access-group sparqfttb in
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect DEFAULT100 in
ip nat outside
ip virtual-reassembly
crypto map rtp
ip route 0.0.0.0 0.0.0.0 isp1
ip route 0.0.0.0 0.0.0.0 isp2
ip route 0.0.0.0 0.0.0.0 isp3
ip route 0.0.0.0 0.0.0.0 isp4
10-15-2005 12:32 PM
Where is the rest of your config, specifically access list 100? You have an access group expression applied on the outside interface, where is the corresponding access list?
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide