cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1256
Views
0
Helpful
1
Replies

MIGRATE FRAME-RELAY TO MPLS

Luis Salazar
Beginner
Beginner

Hi, I Realy need help here please. I have already the configuration for the router. This router is configure with FR and it´s an operative network. I have to change the actual configuration to MPLS.

This is what i have for now:

*************************************************************************

!
class-map match-any MARCAJE_REAL-TIME
match access-group name ACL-REAL-TIME
class-map match-any MARCAJE_GESTION
match access-group name ACL-GESTION
class-map match-any MARCAJE_PLATINO
match access-group name ACL-PLATINO
class-map match-any MARCAJE_PLATA
match access-group name ACL-PLATA
class-map match-any MARCAJE_VIDEO
match access-group name ACL-VIDEO
class-map match-any MARCAJE_ORO
match access-group name ACL-ORO

!
class-map match-any REAL-TIME
match ip precedence 5
class-map match-any GESTION-ROUTING
match ip precedence 6  7
class-map match-any PLATINO
match ip precedence 3
class-map match-any PLATA
match ip precedence 1
class-map match-any VIDEO
match ip precedence 4
class-map match-any ORO
match ip precedence 2
!


!policy-map MARCAJE_ENTRADA
class MARCAJE_REAL-TIME
  set ip precedence 5
class MARCAJE_VIDEO
  set ip precedence 4
class MARCAJE_PLATINO
  set ip precedence 3
class MARCAJE_ORO
  set ip precedence 2
class MARCAJE_PLATA
  set ip precedence 6
class MARCAJE_GESTION
  set ip precedence 6
class class-default
  set ip precedence 0
!
!
policy-map LLQ-QoS-MAP
class REAL-TIME
  priority percent 25
  police cir percent 25
  conform-action transmit
  exceed-action drop
  class VIDEO
   bandwith 512
  class PLATINO
   bandwith 1536   
class GESTION-ROUTING
  bandwidth 20
  class class-default
   fair-queue
!
!

!
interface Multilink2
bandwidth 3072
ip address 10.10.254.1 255.255.255.252
load-interval 30
ppp multilink
ppp multilink-group 2
!

interface FastEthernet0/1
ip address 192.168.3.4 255.255.255.0
load-interval 30
duplex auto
service-policy input MARCAJE_ENTRADA

!
interface Serial0/3/0
no ip address
encapsulation hdlc
ip route-cache flow
load-interval 30

!
interface Serial0/2/0
no ip address
   ip route-cache flow
load-interval 30
!
!
interface Serial0/1/0
no ip address
ip route-cache flow
load-interval 30
!

interface Virtual-Template1

mtu 1450
ip unnumbered Serial0/3/0.16
peer default ip address pool default
ppp authentication pap chap
!
!
router eigrp 100
network 192.168.0.0
auto-summary
!

map−class frame−relay mapclassVPN_BANES
no frame−relay adaptive−shaping
frame−relay cir 1024000
frame−relay bc 10240
frame−relay be 0
service-policy output LLQ-QoS-MAP

!

ip access-list extended ACL-GESTION
permit tcp any any range 22 telnet
permit tcp any any eq telnet
ip access-list extended ACL-VIDEO
permit ip host 192.168.3.40 192.168.1.5 0.0.0.240
ip access-list extended ACL-PLATINO
permit tcp 192.168.3.0 0.0.0.255 192.168.9.50 0.0.0.255 eq 512
permit tcp 192.168.3.0 0.0.0.255 192.168.8.0 0.0.0.255 eq ANY

*************************************************************************

I don´t now how to configure the interface serial, bacause this is the actual config with FR and i don´t now how to configure with MPLS.

******************************************************************************

!
interface Serial0/3/0
no ip address
encapsulation frame-relay IETF
ip route-cache flow
load-interval 30
frame-relay traffic-shaping
frame-relay lmi-type cisco
!
interface Serial0/3/0.19 point-to-point
description Conexion con remote1
ip address 10.10.8.2 255.255.255.248
frame-relay interface-dlci 19 CISCO  
  class enlace256
frame-relay ip rtp header-compression
!
interface Serial0/3/0.30 point-to-point
description Conexion con remote2
ip address 10.10.1.3 255.255.255.248
frame-relay interface-dlci 30 CISCO  
  class enlace256
frame-relay ip rtp header-compression
!
interface Serial0/3/0.31 point-to-point
description conexion con remote3
ip address 10.10.21.1 255.255.255.252
frame-relay interface-dlci 31 CISCO  
  class enlace320
frame-relay ip rtp header-compression

*******************************************************************************


I have 3 links or V.35 conections. 1 with 1024kbps, other with 2048kbps. I have to conect 3 sucursal remotes with this two V.35 links. I attach a diagram of the network.

Please i really need your help, and i will be gratefull with any comments.

Regards,

Luis C

1 Reply 1

paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Your SP must give you all the details, encapsulation, addressing, routing, QoS, etc.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers