Hello guys!
I have some troubles doing NAT. If I set up NAT for a particular port, the server replies, but it does so from a different IP address, (specifically from the main IP).
If I set up NAT to B.B.B.B, the NAT inside works, but replies from A.A.A.A.
What you think that it is due?
/***** THIS IS MY CONFIGURATION ** \
interface GigabitEthernet0/0
description $ETH-WAN$
ip address A.A.A.A 255.255.255.0
ip address B.B.B.B 255.255.255.0 secondary
ip access-group ACL_IN in
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled
crypto map SDM_CMAP_1
!
ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0/0 overload
ip nat inside source static udp 192.168.10.70 5060 B.B.B.B 5060 route-map NONAT extendable
ip nat inside source static tcp 192.168.10.70 22 B.B.B.B 22 route-map NONAT extendable
ip route 0.0.0.0 0.0.0.0 C.C.C.C
ip access-list extended ACL_IN
......
.....
!
route-map NONAT permit 11
match ip address 115
!