cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
295
Views
5
Helpful
4
Replies

Need an ios for supervisor Iv engine

aaronhill1
Level 1
Level 1

Does anyone know what ios i can run on my supervisor Iv engine. I just bought it and they did not send the flash with it. I have IOS for Supervisor 720,sup32 on hand right now..

The IV engine is going in a 4500 chassis and needs to be able to support up to a 48 port sfp card as well as many others.

4 Replies 4

Leo Laohoo
Hall of Fame
Hall of Fame

Read the Release Notes.  The Release Notes will contain details of open/closed/solved bugs as well as the different line cards supported by each IOS train.

ghostinthenet
Level 7
Level 7

The Catalyst 4500 Supervisor IV uses the switch IOS SG images. The latest release for that platform is cat4500-ipbasek9-mz.150-2.SG8.bin and can be downloaded via the Cisco web site. This release will support a WS-X4248-FE-SFP 48-port SFP-based line card with no trouble. If you have the WS-X4748-SFP-E line card, you're going to need to use newer supervisor because there's no switch IOS image for the supervisor IV that supports it.

Thank you so much Jody, I do not have access through my account to download images through the site. The supervisor had a FE-SFP in it.. What Model would i need to run a WS-X4748-SFP-E?

If you set up a free account at CCO, I believe that is enough for access to download the base software images without a contract. For the WS-X4748-SFP-E you need a 4500E chassis and a supervisor 7L-E, 7-E or 8-E; and switch IOS 15.2.1E.

Review Cisco Networking for a $25 gift card