cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

980
Views
0
Helpful
1
Replies
Highlighted
Beginner

Now I can't get my 877 W wireless to bridge to the lan and adsl HELP!!

Agh - now that I am having problems with the 877W.  I have decided to configure it so I can use the wireless to connect and get an ip address from

my dhcp server that is on the LAN (a windows server box) and it's not working at all.

Can anyone see what i've messed up here??

Current configuration : 6631 bytes
!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
!

hostname hostname
!

boot-start-marker
boot-end-marker
!

logging message-counter syslog
logging queue-limit 1000
logging buffered 100000
logging reload alerts
logging rate-limit console 20
enable secret 5 nopienope
!

no aaa new-model
clock timezone AEST 10
clock summer-time AEDST recurring last Sun Oct 0:01 last Sun Mar 0:01
!

crypto pki trustpoint TP-self-signed-1111
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-111
revocation-check none
rsakeypair TP-self-signed-111
!

!
crypto pki certificate chain TP-self-signed-111
certificate self-signed 01
blah blah blah
quit
dot11 syslog
!

dot11 ssid Wireless.net
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 nopienope
!

ip source-route
!

!
!

!
ip cef
ip name-server 203.12.160.35
ip name-server 203.12.160.36
ip inspect name myfw cuseeme timeout 3600
ip inspect name myfw ftp timeout 3600
ip inspect name myfw rcmd timeout 3600
ip inspect name myfw realaudio timeout 3600
ip inspect name myfw smtp timeout 3600
ip inspect name myfw tftp timeout 30
ip inspect name myfw udp timeout 15
ip inspect name myfw tcp timeout 3600
ip inspect name myfw h323 timeout 3600
no ipv6 cef
!

multilink bundle-name authenticated
!

!
!

username admin privilege 15 password 7 nopienope
!

!
!

archive
log config
hidekeys
!

!
!

bridge irb
!

!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5snap
pppoe-client dial-pool-number 1
!

dsl noise-margin 3
dsl bitswap both
!

interface FastEthernet0
!

interface FastEthernet1
!

interface FastEthernet2
!

interface FastEthernet3
!

interface Dot11Radio0
no ip address
!

encryption mode ciphers tkip
!

ssid wireless.net
!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0

36.0 48.0 54.0
channel least-congested 2412 2442 2462
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!

interface Vlan1
no ip address
ip virtual-reassembly
bridge-group 1
bridge-group 1 spanning-disabled
!

interface Dialer0
no ip address
!

interface Dialer1
ip address negotiated
ip access-group 111 in
ip mtu 1492
ip nat outside
ip inspect myfw out
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
ppp authentication chap callin
ppp chap hostname
ppp chap password 7 nopienope
ppp pap sent-username password 7 nopienope
ppp ipcp route default
!

interface BVI1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!

ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!

!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.201 25 interface Dialer1 25
ip nat inside source static tcp 192.168.1.201 80 interface Dialer1 80
ip nat inside source static tcp 192.168.1.201 53 interface Dialer1 53
ip nat inside source static tcp 192.168.1.201 3389 interface Dialer1 3389
ip nat inside source static tcp 192.168.1.201 58249 interface Dialer1

58249
ip nat inside source static udp 192.168.1.201 53 interface Dialer1 53
!

access-list 1 permit 192.168.1.0 0.0.0.255
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
access-list 111 permit tcp any any eq smtp
access-list 111 permit tcp any any eq www
access-list 111 permit tcp any any eq domain
access-list 111 permit tcp any any eq 3389
access-list 111 permit tcp any any eq 58249
access-list 111 permit udp any any eq domain
access-list 111 permit udp any any eq 25
access-list 111 permit udp any any eq 80
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any traceroute
access-list 111 permit icmp any any unreachable
access-list 111 permit udp any eq bootps any eq bootpc
access-list 111 permit udp any eq bootps any eq bootps
access-list 111 permit udp any eq domain any
access-list 111 permit esp any any
access-list 111 permit udp any any eq isakmp
access-list 111 permit udp any any eq 10000
access-list 111 permit tcp any any eq 1723
access-list 111 permit tcp any any eq 139
access-list 111 permit udp any any eq netbios-ns
access-list 111 permit udp any any eq netbios-dgm
access-list 111 permit gre any any
access-list 111 permit tcp any any eq 123
access-list 111 permit udp any any eq ntp
!

!
!

!
snmp-server community public RO 1
!

control-plane
!

!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
password 7 nopienope
login
transport input telnet ssh
!

scheduler max-task-time 5000
end

Please help!!!!

Everyone's tags (3)
1 REPLY 1
Beginner

Re: Now I can't get my 877 W wireless to bridge to the lan and a

Here is a sample config  bvi dsl config 1483
====================
LAB-DSL-CIR1#sh run
Building configuration...

Current configuration : 4637 bytes
!
! No configuration change since last restart
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname LAB-DSL-CIR1
!
boot-start-marker
boot system flash c870-advipservicesk9-mz.150-1.M.bin
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$.K1L$Vb9bp9l1UugB.DNodlpfL0
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
!
!
clock timezone MST -7
errdisable recovery cause udld
errdisable recovery cause bpduguard
errdisable recovery cause rootguard
errdisable recovery cause pagp-flap
errdisable recovery cause dtp-flap
errdisable recovery cause link-flap
!
!
dot11 syslog
ip source-route
!
!
no ip dhcp use vrf connected
!
ip dhcp pool LAB_DSL_USERS
   network 128.196.146.8 255.255.255.248
   dns-server 128.196.11.233 128.196.11.234
   domain-name telcom.arizona.edu
   default-router 128.196.146.9
   lease 0 3
!
ip dhcp pool LAB_DSL_VOIP
   network 172.28.8.160 255.255.255.248
   dns-server 172.28.254.40 172.28.254.41
   default-router 172.28.8.161
   domain-name voip.telcom.arizona.edu
   option 150 ip 172.28.254.51 172.28.254.53
   lease 0 3
!
ip dhcp pool Wireless
   network 172.30.48.232 255.255.255.248
   dns-server 128.196.11.233 128.196.11.234
   domain-name telcom.arizona.edu
   default-router 172.30.48.233
   option 43 hex f104.ac10.fdaa
   lease 0 9
!
!
ip cef
no ip domain lookup
ip domain name telcom.arizona.edu
ip name-server 128.196.11.233
ip name-server 128.196.11.234
ip multicast-routing
no ipv6 cef
!
multilink bundle-name authenticated
!
!
key chain UA-Eigrp-Key
key 1
  key-string u0fa31grp
!
!
!
spanning-tree backbonefast
vtp domain Stinger_Lab_Testing
vtp mode transparent
username millerjw privilege 15 secret 5 $1$Rwv6$UH5jmvVX0etq3fIeuU7Cb.
username emergency privilege 7 secret 5 $1$bwVh$mYk6sINQu.6eVkIwxqHgM/
!
!
vlan 200
name LAB_DSL_TESTING_VOIP_VLAN
!
vlan 900
name LAB_DSL_TESTING_MGMT_VLAN
!
vlan 910
name LAB_DSL_TESTING_WIRELESS_VLAN
!
ip telnet source-interface Vlan900
ip ftp source-interface Vlan900
ip tftp source-interface Vlan900
ip ssh time-out 60
ip ssh authentication-retries 5
ip ssh source-interface Vlan900
ip ssh version 2
!
!
!
!
bridge irb
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
atm vc-per-vp 64
no atm ilmi-keepalive
bridge-group 1
!
pvc 8/35
  encapsulation aal5snap
!
!
interface FastEthernet0
switchport voice vlan 200
spanning-tree portfast
!
!
interface FastEthernet1
switchport voice vlan 200
spanning-tree portfast
!
!
interface FastEthernet2
switchport voice vlan 200
spanning-tree portfast
!
!
interface FastEthernet3
switchport voice vlan 200
spanning-tree portfast
!
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
station-role root
!
!
interface Vlan1
description Users                                                             
ip address 128.196.146.9 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip tcp adjust-mss 1452
!
!
interface Vlan200
description VOIP
ip address 172.28.8.161 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
!
!
interface Vlan900
description Mgmt
ip address 172.16.101.81 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
!
!
interface Vlan910
description Wireless
ip address 172.30.48.233 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
!
!
interface Dialer0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly
shutdown
!
!
interface BVI1
description Linknet for Stinger DSL lab testing
ip address 172.17.0.186 255.255.255.252
ip authentication mode eigrp 1706 md5
ip authentication key-chain eigrp 1706 UA-Eigrp-Key
!
!
!
router eigrp 1706
network 128.196.146.8 0.0.0.7
network 172.16.101.80 0.0.0.7
network 172.17.0.184 0.0.0.3
network 172.28.8.160 0.0.0.7
network 172.30.48.232 0.0.0.7
redistribute connected
redistribute static
passive-interface default
no passive-interface BVI1
eigrp stub connected static
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging 172.16.129.12
logging 128.196.134.65
!
!
!
!
!
control-plane
!
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
login authentication console
no modem enable
line aux 0
line vty 0 4
access-class 185 in
exec-timeout 30 0
transport preferred none
transport input ssh
transport output telnet ssh
!
scheduler max-task-time 5000
LAB-DSL-CIR1#

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here