Showing results for 
Search instead for 
Did you mean: 
Eric Flahaut

Password Recovery / 7606-S with RSP720-3C-GE

Hello.  I would like to request assistance with a password recovery.


I am working on a Cisco 7606-S Switch and a 7600 Series Route Switch Processor 720 with Multilayer Switch Feature Card.


I have copied the newest IOS (c7600rsp72043-adventerprisek9-mz.155-3.S8.bin) to a newly formatted flash card.  I use this image to boot the cards from ROMMON.


The problem is this, the cards boot successfully with the IOS, however an old configuration loads with the IOS and the credentials are unknown.


I have used the "confreg 0x2102" and other "confreg 0x0" options with the same outcome.  I have removed all flash media disks from disk1, and the two internal flash media disks from the card.  All of these options result in the loading of the old configuration with the new IOS.


How can I remove this configuration and clean boot from the newly downloaded IOS.


Thank you in advance for your help.

Leo L
VIP Community Legend

@Eric Flahaut wrote:

I have used the "confreg 0x2102" and other "confreg 0x0" options with the same outcome.  I

0x2102 is not password-recovery mode.  This instructs the system to read the configuration. 

0x2142 instructs the system to ignore the configuration and boot into ROMmon.  This is how to start the password-recovery process. 

Kindly read Password Recovery Procedure for the Catalyst 6500 with Supervisor 720 Running Cisco IOS Software.

Thank you for the suggestion.


I have tried the "confreg 0x2142" in the past and again, just now, with the same result.  Once the switch boots with the new IOS, it reads a configuration from "somewhere" and loads this configuration into memory.


I don't know where this configuration is saved.  As before I have removed all memory cards from the external disk slots and the internal disk slots.


Any other ideas are greatly appreciated.