cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
422
Views
10
Helpful
3
Replies

problem with vlans traffic pass through the OSPF

Rexxx august
Beginner
Beginner

HI folks! i new to this community, today i got stuck on my final project and seeking for help here.

As the picture showed below, i create a several vlans in two separated networks, OSPF configured between router "L2_office" and "GF", as well as two layer 3 switches to advertising the paths they connected, but packets of these end hosts in vlan just cay n't pass through the these two routers ( the neighbor status is in FULL).

And how do i config the ip phone within a layer 3 switch subnet? voice vlan already configured, but it seems the layer 3 switch unable to do the CME commands.

(link to my project: https://github.com/RexVamanhole622/pt_project/blob/main/project_4.pkt )

project_4_Screenshot.jpg

2 Accepted Solutions

Accepted Solutions

Martin L
VIP Advisor VIP Advisor
VIP Advisor

GF router is missing

network

command under ospf towards right side Switch; there are no ospf adjacency on L3, so routes are not  exchange and missing on left side.  Similarly, left side L3 switch MSW1 is missing network command under ospf,  L2 router to

MSW1 has such command, so i guess you missing it on router.

CME commands, if it works in PT, it would be on routers only, not on L3 switches; check some PT examples from File > Open samples under PT to see how CME works in PT

Regards, ML
**Please Rate All Helpful Responses **

 

View solution in original post

Martin L
VIP Advisor VIP Advisor
VIP Advisor

forgot to add that initially PCs do not get IP from L3 switch DHCP, so check dhcp pool and exclude IP of L3 switch interfaces to avoide confligs.  Then, fix ospf routing issue mentioned above.  Also, to make sure PC get IPs, use

Portfast 

command or/and to make sure trunk link comes up fast use Rapid STP.

Regards, ML
**Please Rate All Helpful Responses **

View solution in original post

3 Replies 3

Martin L
VIP Advisor VIP Advisor
VIP Advisor

GF router is missing

network

command under ospf towards right side Switch; there are no ospf adjacency on L3, so routes are not  exchange and missing on left side.  Similarly, left side L3 switch MSW1 is missing network command under ospf,  L2 router to

MSW1 has such command, so i guess you missing it on router.

CME commands, if it works in PT, it would be on routers only, not on L3 switches; check some PT examples from File > Open samples under PT to see how CME works in PT

Regards, ML
**Please Rate All Helpful Responses **

 

thanks for help!!!

Martin L
VIP Advisor VIP Advisor
VIP Advisor

forgot to add that initially PCs do not get IP from L3 switch DHCP, so check dhcp pool and exclude IP of L3 switch interfaces to avoide confligs.  Then, fix ospf routing issue mentioned above.  Also, to make sure PC get IPs, use

Portfast 

command or/and to make sure trunk link comes up fast use Rapid STP.

Regards, ML
**Please Rate All Helpful Responses **

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers