cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

273
Views
0
Helpful
1
Replies
Highlighted
Beginner

Problems with DNS Name Resolutions. First Post!

Hi everyone, im new here, and this is my first post, well... here is the issue...

I have two routers in a LAN, and are running EIGRP this is my topology:

Topology.png

As the title says, my problem is about DNS, so that R1 (Central) and R2 (Borde) are connected and are running EIGRP, when pinging www.cisco.com R2 (Borde) can resolve the address and name, when I try to ping www.cisco.com in R1 (Central) it solve, but cannot ping performs:

--------------------------------------------------------------------------------------------------------------

Central#ping cisco.com                                                         

Translating "cisco.com"...domain server (10.38.0.10) [OK]                      

Type escape sequence to abort.                                                 

Sending 5, 100-byte ICMP Echos to 198.133.219.25, timeout is 2 seconds:        

.....

--------------------------------------------------------------------------------------------------------------

Borde#ping www.cisco.com                                                       

Translating "www.cisco.com"...domain server (10.38.0.10) [OK]                  

Translating "www.cisco.com"...domain server (10.38.0.10) [OK]                  

Translating "www.cisco.com"...domain server (10.38.0.10) [OK]                  

Type escape sequence to abort.                                                 

Sending 5, 100-byte ICMP Echos to 23.3.240.170, timeout is 2 seconds:          

!!!!!                                                                          

Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms

--------------------------------------------------------------------------------------------------------------

Then these are the configurations:

---------------------------------------BORDE CONFIGS-------------------------------------------

Building configuration...                                                      

Current configuration : 4165 bytes                                             

!                                                                              

version 12.4                                                                   

service timestamps debug datetime msec                                         

service timestamps log datetime msec                                           

no service password-encryption                                                 

!                                                                              

hostname Borde                                                                 

!                                                                              

boot-start-marker                                                              

boot-end-marker                                                                

!                                                                              

!                                                                              

no aaa new-model                                                               

memory-size iomem 5                                                            

ip cef                                                                         

!                                                                              

!                                                                              

!                                                                              

!                                                                              

ip auth-proxy max-nodata-conns 3                                               

ip admission max-nodata-conns 3                                                

!                                                                              

!                                                                              

!                                                                              

!          

interface FastEthernet0/0                                                      

ip address dhcp                                                               

ip nat outside                                                                

ip virtual-reassembly                                                         

duplex auto                                                                   

speed auto                                                                    

!                                                                              

interface FastEthernet0/1                                                      

ip address 192.168.0.1 255.255.255.0                                          

ip nat inside                                                                 

ip virtual-reassembly                                                         

duplex auto                                                                   

speed auto                                                                    

!                                                                              

interface Serial0/0/0                                                          

ip address 200.0.0.2 255.255.255.0                                            

ip nat inside                                                                 

ip virtual-reassembly                                                         

clock rate 64000                                                              

!                                                                              

!                                                                              

router eigrp 100                                                               

redistribute connected                                                        

network 10.38.0.0 0.0.255.255                                                 

network 192.168.0.0                                                           

network 200.0.0.0                                                             

no auto-summary                                                               

!                                                                              

ip forward-protocol nd                                                         

!                                                                              

!                                                                              

ip http server                                                                 

no ip http secure-server                                                       

ip nat inside source list 10 interface FastEthernet0/0 overload                

!                                                                              

access-list 10 permit 192.168.0.0 0.0.0.255                                    

access-list 10 permit 200.0.0.0 0.0.0.255                                      

access-list 10 permit 172.16.20.0 0.0.0.255                                    

access-list 10 permit 192.168.30.0 0.0.0.255

!                                                                              

!                                                                              

!                                                                              

control-plane                                                                  

!                                                                              

!                                                                              

!                                                                              

line con 0                                                                     

line aux 0                                                                     

line vty 0 4                                                                   

login                                                                         

!                                                                              

scheduler allocate 20000 1000                                                  

end

--------------------------------------------------------------------------------------------------------------

-----------------------------------CENTRAL CONFIGS-------------------------------------------

Building configuration...                                                      

Current configuration : 1557 bytes                                             

!                                                                              

! Last configuration change at 16:27:25 UTC Thu Dec 6 2012                     

version 15.2                                                                   

service timestamps debug datetime msec                                         

service timestamps log datetime msec                                           

no service password-encryption                                                 

!                                                                              

hostname Central                                                               

!                                                                              

boot-start-marker                                                              

boot-end-marker                                                                

!                                                                              

!                                                                              

!                                                                              

no aaa new-model                                                               

!                                                                              

!                                                                              

no ipv6 cef                                                                    

ip auth-proxy max-login-attempts 5                                             

ip admission max-login-attempts 5                                              

!                                                                              

!                                                                              

!                                                            

ip name-server 10.38.0.10                                                      

ip cef                                                                         

!                                                                              

multilink bundle-name authenticated                                            

!                                                                              

!                                                                              

!                                                                              

license udi pid CISCO1941/K9 sn FTX162582J4                                    

!                                                                              

!                                                                              

!                                                                              

redundancy                                                                     

!                                                                                                                                         

!                                                                              

interface GigabitEthernet0/0                                                   

ip address 192.168.30.1 255.255.255.0                                         

duplex auto                                                                   

speed auto                                                                    

!                                                                              

interface GigabitEthernet0/1                                                   

ip address 172.16.20.1 255.255.255.0                                          

duplex auto                                                                   

speed auto                                                                    

!                                                                              

interface Serial0/0/0                                                          

ip address 200.0.0.1 255.255.255.0                                            

!                                                                           

!                                                                              

router eigrp 100                                                               

network 172.16.20.0 0.0.0.255                                                 

network 192.168.30.0                                                          

network 200.0.0.0                                                             

redistribute connected                                                        

!                                                                              

ip forward-protocol nd                                                         

!                                                                              

no ip http server                                                              

no ip http secure-server                                                       

!                                                                              

!                                                                              

!                                                                             

control-plane                                                                  

!                                                                              

!                                                                              

!                                                                              

line con 0                                                                     

exec-timeout 0 0                                                              

logging synchronous                                                           

line aux 0                                                                     

line 2                                                                         

no activation-character                                                       

no exec                                                                       

transport preferred none                                                      

transport input all                                                           

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh                 

stopbits 1                                                                    

line vty 0 4                                                                   

login                                                                         

transport input all                                                           

!                                                                              

scheduler allocate 20000 1000                                                  

!                                                                              

end

--------------------------------------------------------------------------------------------------------------

That's all the configurations, and the problem is that, how i can resolve this problem

sorry for the extensive post, but i need to put all the details about this.

Everyone's tags (5)
1 REPLY 1
Rising star

Problems with DNS Name Resolutions. First Post!

On the Centeral Router add the following:

ip route 0.0.0.0 0.0.0.0  Serial0/0/0

Regards,

Mohamed

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here