cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
45
Views
0
Helpful
1
Replies
Highlighted
Beginner

Router Access-List - where is it applied?

I seem to be missing something here.  I have an 1841 router that has an Access-List configured and it is actually dropping packets based on that Access-List. I cannot for the life of me see where that Access-List is applied. Can anyone provide any insight?  Here is the output of "Show Run":

R-H1BR1#sh run
Building configuration...

Current configuration : 3391 bytes
!
! No configuration change since last restart
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R-H1BR1
!
boot-start-marker
boot-end-marker
!
logging count
logging buffered 51200
no logging console
!
no aaa new-model
ip cef
!
!
!
!
no ip domain lookup
ip domain name p911.positron-psap.com
ip name-server 10.4.0.1
ip name-server 10.4.0.2
ip name-server 10.5.0.3
ip name-server 10.5.0.4
ip multicast-routing
multilink bundle-name authenticated
!
!
username ******* privilege 15 secret 5 ***************
archive
 log config
  hidekeys
!
!
ip tftp source-interface FastEthernet0/0.1
!
!
!
interface Tunnel5
 description *** TUNNEL TO NODE B (Multicast only) ***
 ip address 10.250.4.1 255.255.255.252
 ip pim query-interval 1
 ip pim state-refresh origination-interval 4
 ip pim dense-mode
 ip tcp adjust-mss 1436
 keepalive 1 6
 tunnel source 10.4.15.254
 tunnel destination 10.5.15.254
!
interface Tunnel25
 description *** TUNNEL TO SATELLITE 25 (Multicast only) ***
 ip address 10.250.25.1 255.255.255.252
 ip pim query-interval 1
 ip pim state-refresh origination-interval 4
 ip pim dense-mode
 ip tcp adjust-mss 1436
 keepalive 1 6
 tunnel source 10.4.15.254
 tunnel destination 10.25.15.254
!
interface FastEthernet0/0
 description *** To Switch 1 Last Port ***
 no ip address
 speed 100
 full-duplex
 keepalive 1
!
interface FastEthernet0/0.1
 description *** BACKROOM LAN ***
 encapsulation dot1Q 1 native
 ip address 10.4.15.253 255.255.240.0
 ip pim neighbor-filter DENY
 ip pim dr-priority 255
 ip pim query-interval 1
 ip pim state-refresh origination-interval 4
 ip pim dense-mode
 no ip mroute-cache
 keepalive 1
 standby delay minimum 45 reload 60
 standby 1 ip 10.4.15.254
 standby 1 timers 1 3
 standby 1 preempt delay minimum 15 reload 15 sync 15
!
interface FastEthernet0/1
 description *** CROSS between R1 and R2 ***
 ip address 10.252.204.1 255.255.255.252
 no ip proxy-arp
 ip hello-interval eigrp 2604 1
 ip hold-time eigrp 2604 2
 no ip mroute-cache
 speed 100
 full-duplex
 keepalive 1
!
interface FastEthernet0/0/0
 description *** WAN Connection to H2 ***
 ip address 172.16.215.246 255.255.255.0
 speed 100
 full-duplex
 keepalive 1
!
interface FastEthernet0/0/1
 description *** Connection to UCM ***
 ip address 192.168.10.1 255.255.255.0
 speed 100
 full-duplex
 keepalive 1
 standby delay minimum 45 reload 60
 standby 3 ip 192.168.10.3
 standby 3 timers 1 3
 standby 3 preempt delay minimum 15 reload 15 sync 15
!
router eigrp 2604
 redistribute static
 passive-interface FastEthernet0/0.1
 passive-interface FastEthernet0/0/1
 network 10.4.0.0 0.0.15.255
 network 10.252.0.0 0.0.255.255
 network 172.16.215.0 0.0.0.255
 no auto-summary
!
ip forward-protocol nd
ip route 10.119.138.0 255.255.254.0 192.168.10.13
ip route 10.121.1.0 255.255.255.0 192.168.10.13
!
!
no ip http server
ip mroute 10.5.0.0 255.255.240.0 Tunnel5
ip mroute 10.25.0.0 255.255.240.0 Tunnel25
!
ip access-list standard DENY
 deny   any
!
logging source-interface FastEthernet0/0.1
logging server-arp
logging 10.4.0.1
!
!
control-plane
!
!
line con 0
 login local
line aux 0
line vty 0 4
 exec-timeout 0 0
 login local
 transport input telnet
line vty 5 15
 exec-timeout 0 0
 login
 transport input telnet
!
scheduler allocate 20000 1000
ntp clock-period 17177530
ntp server 10.4.0.1
end

R-H1BR1#

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Advocate

I guess you are looking for

I guess you are looking for

interface FastEthernet0/0.1
 description *** BACKROOM LAN ***
 encapsulation dot1Q 1 native
 ip address 10.4.15.253 255.255.240.0
 ip pim neighbor-filter DENY

?

Best regards,

Milan

1 REPLY 1
Advocate

I guess you are looking for

I guess you are looking for

interface FastEthernet0/0.1
 description *** BACKROOM LAN ***
 encapsulation dot1Q 1 native
 ip address 10.4.15.253 255.255.240.0
 ip pim neighbor-filter DENY

?

Best regards,

Milan

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards