cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1145
Views
0
Helpful
5
Replies

Router interface won't come up if plugged into another router

Turbow5
Beginner
Beginner

I bought two 1841 routers as a lab and the setup is basic. Just these two routers, no switches yet. I plug them into each other and nothing happens. Not even a link light blink. Tried several wires and both ports on both routers. Nothing. I plug them both into my home router and they both come up instantly. I'm stumped on why when they are plugged into each other, they don't come up.

 

Ideas?

 

R1:


Current configuration : 744 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$1P0/$ZkrLsG8MiRjq2epmfyji51
!
no aaa new-model
ip cef
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.0.17 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.0.1 255.255.255.240
duplex auto
speed auto
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
password CCNP
logging synchronous
login local
transport input telnet
line vty 5 807
logging synchronous
login
!
scheduler allocate 20000 1000
end

 

 

 

 

 

 

R2:

R2#show run
Building configuration...

Current configuration : 610 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.0.65 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.0.33 255.255.255.240
duplex auto
speed auto
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
logging synchronous
login
!
scheduler allocate 20000 1000
end

 

1 Accepted Solution

Accepted Solutions

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
What cable are you using? Cross over or straight?

View solution in original post

5 Replies 5

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
What cable are you using? Cross over or straight?

I'm shaking my head because I didn't think about that. Yeah it's a straight through.  Is there a way for the router to switch it logically? If I'm not mistaken, I think switches can do that logically?..

Hi @Turbow5 ,

 

Everything indicates that it is a cable problem.

Surely, your home router supports MDIX.

I suggest you modify one of your cables and convert it to cross over cable to rule out that possibility.
Obviously, you can also get a cross over cable to try.

Regards

So I looked up commands for MDIX  and I can only conclude the 1841 doesn't do MDIX because nothing shows at all. :(

 

Thank you very much for helping me figure this out. Learned something new today.

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
ISR G1 doesn't support MDI/MDI-X.
You need a cross-over cable.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers