I would like create a setup on our internal network that would enable setting up a router and switch. The router and switch are being configured for another location but will be setup inside for full network usage when on the internal network of the 871. At this time the 871 WAN port is connected to a switch port on a C3850 48P.
871
Internally I have DHCP setup on 192.168.100.x and when you connect a device to an fe port you get an address and that is good. Internally you can ping to the other side WAN IP however you cannot ping 8.8.8.8 which explains why internet does not work.
Here is a snipet of the 871 setup
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.100.1 192.168.100.99
!
ip dhcp pool jcs_dhcp
import all
network 192.168.100.0 255.255.255.0
default-router 192.168.100.1
dns-server 8.8.8.8
domain-name jcshq.com
!
!
ip name-server 10.8.32.9
ip name-server 8.8.8.8
interface FastEthernet4
description SCG_OUTSIDE
ip address 208.125.85.xxx 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet4.192
description subnet 192.168.100.0
encapsulation dot1Q 192
no snmp trap link-status
bridge-group 192
!
interface Vlan1
no ip address
!
interface Vlan192
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
bridge-group 192
!
interface BVI192
description SCG Development Server network
ip dhcp relay information trusted
ip address 192.168.100.1 255.255.255.0
ip helper-address 10.8.32.9
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
!
ip classless
ip route 0.0.0.0 0.0.0.0 208.125.85.xxx-1
no ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 permit 192.168.100.0 0.0.0.255
C385048P snipet
interface GigabitEthernet1/0/13
description JCS_WAN
switchport access vlan 208
switchport mode access
interface Vlan208
description JCS_WAN_net
ip address 208.125.85.xxx-1 255.255.255.252
no ip unreachables
no ip proxy-arp
I have attempted to make g13 a trunk but that did not work
I can ping from one side to the other from the 3850 but when I go to a device connected to the 3850 on another network I get !.!.!. However pinging from a device on the 3850 on another network to the main IP of BVI192 all is okay
ping 192.168.100.100
PING 192.168.100.100 (192.168.100.100): 56 data bytes
64 bytes from 208.125.85.xxx: icmp_seq=0 ttl=62 time=2.904 ms
Request timeout for icmp_seq 1
64 bytes from 208.125.85.xxx: icmp_seq=2 ttl=62 time=3.168 ms
Request timeout for icmp_seq 3
64 bytes from 208.125.85.xxx: icmp_seq=4 ttl=62 time=3.005 ms
Request timeout for icmp_seq 5
64 bytes from 208.125.85.xxx: icmp_seq=6 ttl=62 time=2.320 ms
^C
--- 192.168.100.100 ping statistics ---
7 packets transmitted, 4 packets received, 42.9% packet loss
round-trip min/avg/max/stddev = 2.320/2.849/3.168/0.320 ms
ping 192.168.100.1
PING 192.168.100.1 (192.168.100.1): 56 data bytes
64 bytes from 208.125.85.xxx: icmp_seq=0 ttl=254 time=3.078 ms
64 bytes from 208.125.85.xxx: icmp_seq=1 ttl=254 time=2.199 ms
64 bytes from 208.125.85.xxx: icmp_seq=2 ttl=254 time=1.884 ms
64 bytes from 208.125.85.xxx: icmp_seq=3 ttl=254 time=2.918 ms
Is there a way to setup the 971 and 3850 so it can connect to the 3850 and act as if it were the ISP port to enable internet activity for the 871?