cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1135
Views
0
Helpful
3
Replies
Highlighted

Unable to connect Dial up connections

We are having dialup 15  connections in router 3845 model  IOS version 12.4 1A.

We are unable to have a connection between dialup branches to headquarter. these are the command

aaa new-model

!

!

aaa authentication login telnet local

aaa authentication login ppp local

aaa authentication ppp ppp local

aaa authorization network ppp local

!

aaa session-id common

interface Group-Async1

description "ASYN-GROUP"

ip unnumbered GigabitEthernet0/1

encapsulation ppp

ip tcp header-compression

async dynamic routing

async mode interactive

peer default ip address pool pool

ppp authentication pap chap ppp

ppp authorization ppp

group-range 1/0 1/15

!

line aux 0

stopbits 1

line 1/0 1/15

login authentication local

modem Dialin

modem autoconfigure discovery

autoselect during-login

autoselect ppp

flowcontrol hardware

ip local pool pool 192.168.100.1 192.168.100.30

ip classless

When I tried to debug I found the below output :

RDCCI_2ND_HQ#

000381: *Sep 17 10:45:43.823: Modem 1/12 ACF: State: Ringing

000382: *Sep 17 10:45:43.823: Modem 1/12 ACF: Event: Incoming Ring

RDCCI_2ND_HQ#

000383: *Sep 17 10:45:45.295: Modem 1/12 ACF: Event: Hook state: Off Hook Answering

000384: *Sep 17 10:45:45.295: Modem 1/12 ACF: State: Answering

RDCCI_2ND_HQ#

000385: *Sep 17 10:46:06.723: Modem 1/12 ACF: Event: CONNECT V34/LAPM/V44/24000:TX/26400:RX

000386: *Sep 17 10:46:06.723: Modem 1/12 ACF: State: Connected

000387: *Sep 17 10:46:07.695: TTY1/12: DSR came up

000388: *Sep 17 10:46:07.695: tty1/12: Modem: IDLE->(unknown)

000389: *Sep 17 10:46:07.695: TTY1/12: EXEC creation

000390: *Sep 17 10:46:07.695: AAA/BIND(00000017): Bind i/f Async1/12

000391: *Sep 17 10:46:07.695: TTY1/12: create timer type 10, 30 seconds

RDCCI_2ND_HQ#

000392: *Sep 17 10:46:11.071: TTY1/12: Autoselect(2) sample [suppressed--line is not echoing]

000393: *Sep 17 10:46:11.071: TTY1/12: Autoselect(2) sample [suppressed--line is not echoing]

000394: *Sep 17 10:46:11.075: TTY1/12: Autoselect(2) sample [suppressed--line is not echoing]

000395: *Sep 17 10:46:11.075: TTY1/12: Autoselect(2) sample 7EFF7D23

000396: *Sep 17 10:46:11.075: TTY1/12 Autoselect cmd:  ppp negotiate

000397: *Sep 17 10:46:11.075: TTY1/12: pause timer type 10 (OK)

000398: *Sep 17 10:46:11.075: TTY1/12: EXEC creation

000399: *Sep 17 10:46:11.075: TTY1/12: create timer type 1, 600 seconds

000400: *Sep 17 10:46:11.075: As1/12 PPP: Consuming data in TTY1/12 receive queue

000401: *Sep 17 10:46:11.075: APPP1/12: Input packet, len = 27, header = FF 3 C0 21

000402: *Sep 17 10:46:11.075: As1/12 PPP: Caching packet rcvd on TTY1/12

000403: *Sep 17 10:46:11.075: Async1/12: Setup PPP framing on TTY1/12

000404: *Sep 17 10:46:11.075: TTY1/12: destroy timer type 1

000405

RDCCI_2ND_HQ#: *Sep 17 10:46:11.075: TTY1/12: no timer type 0 to destroy

000406: *Sep 17 10:46:11.075: TTY1/12: no timer type 2 to destroy

000407: *Sep 17 10:46:11.075: As1/12 PPP: Async Protocol Mode started for 0.0.0.0

000408: *Sep 17 10:46:11.075: As1/12 PPP: I pkt type 0xC021, datagramsize 27 link[ppp]

000409: *Sep 17 10:46:11.075: As1/12 PPP: I pkt type 0xC021, datagramsize 27 link[ppp]

000410: *Sep 17 10:46:11.075: As1/12 PPP: Processed packet cached during autoselect

000411: *Sep 17 10:46:11.075: As1/12 LCP: I CONFREQ [Closed] id 0 len 23

000412: *Sep 17 10:46:11.075: As1/12 LCP:    ACCM 0x00000000 (0x020600000000)

000413: *Sep 17 10:46:11.075: As1/12 LCP:    MagicNumber 0x56920282 (0x050656920282)

000414: *Sep 17 10:46:11.075: As1/12 LCP:    PFC (0x0702)

000415: *Sep 17 10:46:11.075: As1/12 LCP:    ACFC (0x0802)

000416: *Sep 17 10:46:11.075: As1/12 LCP:    Callback 6  (0x0D0306)

000417: *Sep 17 10:46:11.075: As1/12: Enabling PPP framing in UART Microcode on TTY1/12 succeeded

000418: *Sep 17 10:46:11.075: As1/12 LCP: Lower layer not up, Fast Starting

000419: *Sep 17 10:46:11.075: As1/12 PPP: Using modem call direction

000420: *Sep 17 10:46:11.075: As1/12 PPP: Treating connection as a callin

000421: *Sep 17 10:46:11.075: As1/12 PPP: Session handle[800001A] Session id[19]

000422: *Sep 17 10:46:11.075: As1/12 PPP: Phase is ESTABLISHING, Passive Open

000423: *Sep 17 10:46:11.075: As1/12 LCP: State is Listen

000424: *Sep 17 10:46:11.075: As1/12 LCP: O CONFREQ [Listen] id 13 len 24

000425: *Sep 17 10:46:11.075: As1/12 LCP:    ACCM 0x000A0000 (0x0206000A0000)

000426: *Sep 17 10:46:11.075: As1/12 LCP:    AuthProto PAP (0x0304C023)

000427: *Sep 17 10:46:11.075: As1/12 LCP:    MagicNumber 0x14A18BAE (0x050614A18BAE)

000428: *Sep 17 10:46:11.079: As1/12 LCP:    PFC (0x0702)

000429: *Sep 17 10:46:11.079: As1/12 LCP:    ACFC (0x0802)

000430: *Sep 17 10:46:11.079: As1/12 LCP: O CONFREJ [Listen] id 0 len 7

000431: *Sep 17 10:46:11.079: As1/12 LCP:    Callback 6  (0x0D0306)

000432: *Sep 17 10:46:11.079: Modem 1/12 ACF: CMD PPP mode active

000433: *Sep 17 10:46:11.079: Modem 1/12 ACF: CMD PPP escape maps set: TX map=00000000 RX map=FFFFFFFF

000434: *Sep 17 10:46:11.079: %LINK-3-UPDOWN: Interface Async1/12, changed state to up

000435: *Sep 17 10:46:11.559: As1/12 PPP: I pkt type 0xC021, datagramsize 28 link[ppp]

000436: *Sep 17 10:46:11.559: As1/12 PPP: I pkt type 0xC021, datagramsize 28 link[ppp]

000437: *Sep 17 10:46:11.559: As1/12 LCP: I CONFACK [REQsent] id 13 len 24

000438: *Sep 17 10:46:11.559: As1/12 LCP:    ACCM 0x000A0000 (0x0206000A0000)

000439: *Sep 17 10:46:11.559: As1/12 LCP:    AuthProto PAP (0x0304C023)

000440: *Sep 17 10:46:11.559: As1/12 LCP:    MagicNumber 0x14A18BAE (0x050614A18BAE)

000441: *Sep 17 10:46:11.559: As1/12 LCP:    PFC (0x0702)

000442: *Sep 17 10:46:11.559: As1/12 LCP:    ACFC (0x0802)

000443: *Sep 17 10:46:11.563: As1/12 PPP: I pkt type 0xC021, datagramsize 24 link[ppp]

000444: *Sep 17 10:46:11.563: As1/12 PPP: I pkt type 0xC021, datagramsize 24 link[ppp]

000445: *Sep 17 10:46:11.563: As1/12 LCP: I CONFREQ [ACKrcvd] id 1 len 20

000446: *Sep 17 10:46:11.563: As1/12 LCP:    ACCM 0x00000000 (0x020600000000)

000447: *Sep 17 10:46:11.563: As1/12 LCP:    MagicNumber 0x56920282 (0x050656920282)

000448: *Sep 17 10:46:11.563: As1/12 LCP:    PFC (0x0702)

000449: *Sep 17 10:46:11.563: As1/12 LCP:    ACFC (0x0802)

000450: *Sep 17 10:46:11.563: As1/12 LCP: O CONFACK [ACKrcvd] id 1 len 20

000451: *Sep 17 10:46:11.563: As1/12 LCP:    ACCM 0x00000000 (0x020600000000)

000452: *Sep 17 10:46:11.563: As1/12 LCP:    MagicNumber 0x56920282 (0x050656920282)

000453: *Sep 17 10:46:11.563: As1/12 LCP:    PFC (0x0702)

000454: *Sep 17 10:46:11.563: As1/12 LCP:    ACFC (0x0802)

000455: *Sep 17 10:46:11.567: As1/12 LCP: State is Open

000456: *Sep 17 10:46:11.567: As1/12 PPP: Phase is AUTHENTICATING, by this end

000457: *Sep 17 10:46:11.567: Modem 1/12 ACF: CMD PPP escape maps set: TX map=00000000 RX map=00000000

000458: *Sep 17 10:46:11.859: As1/12 PPP: I pkt type 0xC021, datagramsize 20 link[ppp]

000459: *Sep 17 10:46:11.859: As1/12 PPP: I pkt type 0xC021, datagramsize 20 link[ppp]

000460: *Sep 17 10:46:11.859: As1/12 LCP: I IDENTIFY [Open] id 2 len 18 magic 0x56920282 MSRASV5.20

000461: *Sep 17 10:46:11.863: As1/12 PPP: I pkt type 0xC021, datagramsize 25 link[ppp]

000462: *Sep 17 10:46:11.863: As1/12 PPP: I pkt type 0xC021, datagramsize 25 link[ppp]

000463: *Sep 17 10:46:11.863: As1/12 LCP: I IDENTIFY [Open] id 3 len 23 magic 0x56920282 MSRAS-0-ITADMIN

000464: *Sep 17 10:46:11.863: As1/12 PPP: I pkt type 0xC021, datagramsize 26 link[ppp]

000465: *Sep 17 10:46:11.863: As1/12 PPP: I pkt type 0xC021, datagramsize 26 link[ppp]

000466: *Sep 17 10:46:11.863: As1/12 LCP: I IDENTIFY [Open] id 4 len 24 magic 0x56920282 \}3nk[^F?SVT]=}E

000467: *Sep 17 10:46:11.867: As1/12 PPP: I pkt type 0xC023, datagramsize 16 link[ppp]

000468: *Sep 17 10:46:11.867: As1/12 PPP: I pkt type 0xC023, datagramsize 16 link[ppp]

000469: *Sep 17 10:46:11.867: As1/12 PAP: I AUTH-REQ id 2 len 14 from "test"

000470: *Sep 17 10:46:11.867: As1/12 PAP: Authenticating peer test

000471: *Sep 17 10:46:11.867: As1/12 PPP: Phase is FORWARDING, Attempting Forward

000472: *Sep 17 10:46:11.867: As1/12 PPP: Phase is AUTHENTICATING, Unauthenticated User

000473: *Sep 17 10:46:11.867: As1/12 PPP: Phase is FORWARDING, Attempting Forward

000474: *Sep 17 10:46:11.867: As1/12 PPP: Phase is AUTHENTICATING, Authenticated User

000475: *Sep 17 10:46:11.867: AAA/AUTHOR (0x17): Pick method list 'ppp'

000476: *Sep 17 10:46:11.867: AAA/AUTHOR (0x17): Pick method list 'ppp'

000477: *Sep 17 10:46:11.867: As1/12 PPP/AAA: Check Attr: Framed-Protocol

000478: *Sep 17 10:46:11.867: As1/12 PPP/AAA: Check Attr: username

000479: *Sep 17 10:46:11.867: As1/12 AAA/AUTHOR/FSM: We can start LCP

000480: *Sep 17 10:46:11.867: As1/12 PPP/AAA: Check Attr: Framed-Protocol

000481: *Sep 17 10:46:11.867: As1/12 PPP/AAA: Check Attr: username

000482: *Sep 17 10:46:11.867: As1/12 AAA/AUTHOR/FSM: We can start IPCP

000483: *Sep 17 10:46:11.867: As1/12 AAA/AUTHOR/LCP: Process Author

000484: *Sep 17 10:46:11.867: As1/12 PAP: O AUTH-ACK id 2 len 5

000485: *Sep 17 10:46:11.867: As1/12 PPP: Phase is UP

000486: *Sep 17 10:46:11.867: As1/12 AAA/AUTHOR/IPCP: Already authorized

000487: *Sep 17 10:46:11.867: As1/12 AAA/AUTHOR/FSM: We can start IPCP

000488: *Sep 17 10:46:11.867: As1/12 IPCP: O CONFREQ [Closed] id 1 len 16

000489: *Sep 17 10:46:11.867: As1/12 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

000490: *Sep 17 10:46:11.867: As1/12 IPCP:    Address 192.168.100.1 (0x0306C0A86401)

000491: *Sep 17 10:46:11.867: As1/12 PPP: Process pending ncp packets

000492: *Sep 17 10:46:12.163: As1/12 PPP: I pkt type 0x8057, datagramsize 16 link[ipv6]

000493: *Sep 17 10:46:12.163: As1/12 PPP: I pkt type 0x8057, datagramsize 16 link[ipv6]

000494: *Sep 17 10:46:12.163: As1/12 IPV6CP: I CONFREQ [Not negotiated] id 5 len 14

000495: *Sep 17 10:46:12.163: As1/12 IPV6CP:    Interface-Id 6C47:6D95:1AE3:2F30 (0x010A6C476D951AE32F30)

000496: *Sep 17 10:46:12.163: As1/12 LCP: O PROTREJ [Open] id 14 len 20 protocol IPV6CP (0x80570105000E010A6C476D951AE32F30)

000497: *Sep 17 10:46:12.163: As1/12 PPP: I pkt type 0x80FD, datagramsize 12 link[ccp]

000498: *Sep 17 10:46:12.163: As1/12 PPP: I pkt type 0x80FD, datagramsize 12 link[ccp]

000499: *Sep 17 10:46:12.163: As1/12 CCP: I CONFREQ [Not negotiated] id 6 len 10

000500: *Sep 17 10:46:12.163: As1/12 CCP:    MS-PPC supported bits 0x00000001 (0x120600000001)

000501: *Sep 17 10:46:12.163: As1/12 LCP: O PROTREJ [Open] id 15 len 16 protocol CCP (0x80FD0106000A120600000001)

000502: *Sep 17 10:46:12.171: As1/12 PPP: I pkt type 0x8021, datagramsize 42 link[ip]

000503: *Sep 17 10:46:12.171: As1/12 PPP: I pkt type 0x8021, datagramsize 42 link[ip]

000504: *Sep 17 10:46:12.171: As1/12 IPCP: I CONFREQ [REQsent] id 7 len 40

000505: *Sep 17 10:46:12.171: As1/12 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

000506: *Sep 17 10:46:12.171: As1/12 IPCP:    Address 0.0.0.0 (0x030600000000)

000507: *Sep 17 10:46:12.171: As1/12 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)

000508: *Sep 17 10:46:12.171: As1/12 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)

000509: *Sep 17 10:46:12.171: As1/12 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)

000510: *Sep 17 10:46:12.171: As1/12 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)

000511: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/IPCP: Start.  Her address 0.0.0.0, we want 0.0.0.0

000512: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/IPCP: Authorization succeeded

000513: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/IPCP: Done.  Her address 0.0.0.0, we want 0.0.0.0

000514: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/CONFIG: Pools refreshed for pool pool

000515: *Sep 17 10:46:12.171: AAA/AUTHOR (0x17): Invalid method list id=0x0

000516: *Sep 17 10:46:12.171: As1/12 IPCP: Cannot satisfy pool request

000517: *Sep 17 10:46:12.171: As1/12 IPCP: Neither side knows remote address

000518: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/IPCP: no author-info for primary dns

000519: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/IPCP: no author-info for primary wins

000520: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/IPCP: no author-info for seconday dns

000521: *Sep 17 10:46:12.171: As1/12 AAA/AUTHOR/IPCP: no author-info for seconday wins

000522: *Sep 17 10:46:12.171: As1/12 IPCP: O CONFREJ [REQsent] id 7 len 22

000523: *Sep 17 10:46:12.171: As1/12 IPCP:    Address 0.0.0.0 (0x030600000000)

000524: *Sep 17 10:46:12.171: As1/12 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)

000525: *Sep 17 10:46:12.171: As1/12 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)

000526: *Sep 17 10:46:12.171: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000527: *Sep 17 10:46:12.171: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000528: *Sep 17 10:46:12.171: As1/12 IPCP: I CONFACK [REQsent] id 1 len 16

000529: *Sep 17 10:46:12.171: As1/12 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

000530: *Sep 17 10:46:12.171: As1/12 IPCP:    Address 192.168.100.1 (0x0306C0A86401)

000531: *Sep 17 10:46:12.447: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000532: *Sep 17 10:46:12.447: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000533: *Sep 17 10:46:12.447: As1/12 IPCP: I CONFREQ [ACKrcvd] id 8 len 16

000534: *Sep 17 10:46:12.447: As1/12 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002

%This command has no effect on this line; use modem AT commands insteadD0F01)

000535: *Sep 17 10:46:12.447: As1/12 IPCP:    Address 0.0.0.0 (0x030600000000)

000536: *Sep 17 10:46:12.447: As1/12 AAA/AUTHOR/IPCP: Start.  Her address 0.0.0.0, we want 0.0.0.0

000537: *Sep 17 10:46:12.447: As1/12 AAA/AUTHOR/IPCP: Authorization succeeded

000538: *Sep 17 10:46:12.447: As1/12 AAA/AUTHOR/IPCP: Done.  Her address 0.0.0.0, we want 0.0.0.0

000539: *Sep 17 10:46:12.447: As1/12 AAA/AUTHOR/CONFIG: Pool pool refresh skipped

000540: *Sep 17 10:46:12.447: As1/12 AAA/AUTHOR/CONFIG: Pools refreshed 0 seconds ago

000541: *Sep 17 10:46:12.447: As1/12 IPCP: Cannot satisfy pool request

000542: *Sep 17 10:46:12.447: As1/12 IPCP: Neither side knows remote address

000543: *Sep 17 10:46:12.447: As1/12 IPCP: O CONFREJ [ACKrcvd] id 8 len 10

000544: *Sep 17 10:46:12.447: As1/12 IPCP:    Address 0.0.0.0 (0x030600000000)

000545: *Sep 17 10:46:12.719: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000546: *Sep 17 10:46:12.719: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000547: *Sep 17 10:46:12.719: As1/12 IPCP: I TERMREQ [ACKrcvd] id 9 len 16 (0x56920282003CCD74000002E2)

000548: *Sep 17 10:46:12.719: As1/12 IPCP: O TERMACK [ACKrcvd] id 9 len 4

000549: *Sep 17 10:46:12.867: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async1/12, changed state to up

000550: *Sep 17 10:46:13.871: As1/12 IPCP: TIMEout: State REQsent

000551: *Sep 17 10:46:13.871: As1/12 IPCP: O CONFREQ [REQsent] id 2 len 16

000552: *Sep 17 10:46:13.871: As1/12 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

000553: *Sep 17 10:46:13.871: As1/12 IPCP:    Address 192.168.100.1 (0x0306C0A86401)

000554: *Sep 17 10:46:14.327: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000555: *Sep 17 10:46:14.327: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000556: *Sep 17 10:46:14.327: As1/12 IPCP: I TERMACK [REQsent] id 2 len 16 (0x0206002D0F010306C0A86401)

000557: *Sep 17 10:46:15.887: As1/12 IPCP: TIMEout: State REQsent

000558: *Sep 17 10:46:15.887: As1/12 IPCP: O CONFREQ [REQsent] id 3 len 16

000559: *Sep 17 10:46:15.887: As1/12 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

000560: *Sep 17 10:46:15.887: As1/12 IPCP:    Address 192.168.100.1 (0x0306C0A86401)

000561: *Sep 17 10:46:16.139: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000562: *Sep 17 10:46:16.139: As1/12 PPP: I pkt type 0x8021, datagramsize 18 link[ip]

000563: *Sep 17 10:46:16.139: As1/12 IPCP: I TERMACK [REQsent] id 3 len 16 (0x0206002D0F010306C0A86401)

000564: *Sep 17 10:46:17.747: As1/12 PPP: I pkt type 0xC021, datagramsize 20 link[ppp]

000565: *Sep 17 10:46:17.747: As1/12 PPP: I pkt type 0xC021, datagramsize 20 link[ppp]

000566: *Sep 17 10:46:17.747: As1/12 LCP: I TERMREQ [Open] id 10 len 16 (0x56920282003CCD7400000000)

000567: *Sep 17 10:46:17.747: As1/12 LCP: O TERMACK [Open] id 10 len 4

000568: *Sep 17 10:46:17.751: As1/12 PPP: Sending Acct Event[Down] id[17]

000569: *Sep 17 10:46:17.751: As1/12 IPCP: State is Closed

000570: *Sep 17 10:46:17.751: As1/12 PPP: Phase is TERMINATING

000571: *Sep 17 10:46:18.667: Modem 1/12 ACF: Event: Hook state: On Hook

000572: *Sep 17 10:46:18.667: Modem 1/12 ACF: State: Hangup

000573: *Sep 17 10:46:18.667: Modem 1/12 ACF: Event: DISCONNECT

000574: *Sep 17 10:46:18.667: Modem 1/12 ACF: State: Idle

000575: *Sep 17 10:46:18.695: TTY1/12: DSR was dropped

000576: *Sep 17 10:46:18.695: tty1/12: Modem: READY->HANGUP

000577: *Sep 17 10:46:18.695: TTY1/12: dropping DTR, hanging up

000578: *Sep 17 10:46:18.695: TTY1/12: Async Int reset: Dropping DTR

000579: *Sep 17 10:46:18.695: tty1/12: Modem: HANGUP->IDLE

000580: *Sep 17 10:46:18.695: Modem 1/12 ACF: CMD DTR set low

000581: *Sep 17 10:46:18.695: Modem 1/12 ACF: CMD DTR set low

000582: *Sep 17 10:46:18.751: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async1/12, changed state to down

000583: *Sep 17 10:46:19.695: TTY1/12: cleanup pending. Delaying DTR

000584: *Sep 17 10:46:19.695: TTY1/12: cleanup pending. Delaying DTR

000585: *Sep 17 10:46:19.759: As1/12 LCP: TIMEout: State TERMsent

000586: *Sep 17 10:46:19.759: As1/12 LCP: State is Closed

000587: *Sep 17 10:46:19.759: As1/12 PPP: Phase is DOWN

000588: *Sep 17 10:46:20.695: %LINK-5-CHANGED: Interface Async1/12, changed state to reset

000589: *Sep 17 10:46:20.695: TTY1/12: cleanup pending. Delaying DTR

000590: *Sep 17 10:46:20.695: TTY1/12: cleanup pending. Delaying DTR

000591: *Sep 17 10:46:21.695: TTY1/12: cleanup pending. Delaying DTR

000592: *Sep 17 10:46:21.695: TTY1/12: cleanup pending. Delaying DTR

000593: *Sep 17 10:46:22.695: TTY1/12: cleanup pending. Delaying DTR

000594: *Sep 17 10:46:22.695: TTY1/12: cleanup pending. Delaying DTR

000595: *Sep 17 10:46:23.695: Async1/12: Async protocol mode stopped for 0.0.0.0

000596: *Sep 17 10:46:23.695: Async1/12: Reset PPP framing on TTY1/12

000597: *Sep 17 10:46:23.695: TTY1/12: no timer type 0 to destroy

000598: *Sep 17 10:46:23.695: TTY1/12: no timer type 1 to destroy

000599: *Sep 17 10:46:23.695: TTY1/12: no timer type 3 to destroy

000600: *Sep 17 10:46:23.695: TTY1/12: no timer type 4 to destroy

000601: *Sep 17 10:46:23.695: TTY1/12: destroy timer type 10

000602: *Sep 17 10:46:23.695: TTY1/12: no timer type 2 to destroy

000603: *Sep 17 10:46:23.695: Async1/12: allowing modem_process to continue hangup

000604: *Sep 17 10:46:23.695: TTY1/12: restoring DTR

000605: *Sep 17 10:46:23.695: Modem 1/12 ACF: CMD Character mode active

000606: *Sep 17 10:46:23.695: Modem 1/12 ACF: CMD DTR set high

000607: *Sep 17 10:46:23.695: Modem 1/12 ACF: State: Endcall

000608: *Sep 17 10:46:23.695: TTY1/12: autoconfigure probe started

000609: *Sep 17 10:46:23.831: Modem 1/12 ACF: Event: ENDCALL: Disconnect Received

000610: *Sep 17 10:46:23.831: Modem 1/12 ACF: State: Init

000611: *Sep 17 10:46:25.199: Modem 1/12 ACF: State: Idle

000612: *Sep 17 10:46:25.695: %LINK-3-UPDOWN: Interface Async1/12, changed state to down

RDCCI_2ND_HQ#

RDCCI_2ND_HQ#

000613: *Sep 17 10:48:25.695: TTY0: timer type 1 expired

000614: *Sep 17 10:48:25.695: TTY0:  Exec timer (continued)

Please try to help me out in this problem

Everyone's tags (6)
3 REPLIES 3
Frequent Contributor

Unable to connect Dial up connections

Re: Unable to connect Dial up connections

check the configuration whether it is correct or not ,is there any commands are missing

i cann't input the command in line mode
Router(config-line)#autoselect ppp
%Autoselect w/o the interface command 'Async mode interactive' is useless
Router(config-line)#

check the commands and output of the debug

aaa new-model

!

!

aaa authentication login telnet local

aaa authentication login ppp local

aaa authentication ppp ppp local

aaa authorization network ppp local

!

aaa session-id common

!

!

interface Group-Async1

description "ASYN-GROUP"

ip unnumbered GigabitEthernet0/1

encapsulation ppp

ip tcp header-compression

async dynamic routing

async mode interactive

peer default ip address pool pool

ppp authentication pap chap ppp

ppp authorization ppp

group-range 1/0 1/15

!

line aux 0

stopbits 1

line 1/0 1/15

login authentication local

modem Dialin

modem autoconfigure discovery

autoselect during-login

autoselect ppp

flowcontrol hardware

Beginner

Hello,How can I view in a

Hello,

How can I view in a router the lines available to work as modems?

How did you do to know that you can configure:

group-range 1/0 1/15

 

Thanks a lot

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here