07-12-2024 09:59 AM
Hello,
I have a problem when I push Template from vManage to cEdge Router.
I am getting the following errors
07-14-2024 08:29 AM
Hello,
Looks like the pushed config breaks the control connection. Can you attach the config?
Regards,
Lei Tian
07-14-2024 01:35 PM
Hi Lei,
boot-start-marker
boot-end-marker
!
!
vrf definition 65500
!
address-family ipv4
exit-address-family
!
vrf definition 65528
description Internal VRF
!
address-family ipv4
exit-address-family
!
vrf definition 65529
description Speedtest VRF
!
address-family ipv4
exit-address-family
!
!
=
!
!
!
!
!
!
!
no ip dhcp use class
!
ip dhcp pool PnPWebUI1
vrf 65500
host 192.168.1.3 255.255.255.0
client-identifier 0077.6562.7569
dns-server 192.168.1.1
!
!
!
!
!
!
!
!
!
!
!
diagnostic bootup level minimal
!
memory free low-watermark processor 61470
!
spanning-tree extend system-id
!
!
!
!
redundancy
mode none
!
!
!
no crypto ikev2 diagnose error
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 192.168.102.102 255.255.255.255
ip ospf 1 area 0
!
interface Loopback1
description *** vmanage-peer ***
ip address 192.168.102.202 255.255.255.255
!
interface Loopback65528
vrf forwarding 65528
ip address 192.168.1.1 255.255.255.255
!
interface Loopback65529
vrf forwarding 65529
ip address 11.1.0.102 255.255.255.255
!
interface Port-channel10
mtu 9100
no ip address
!
interface Port-channel10.100
encapsulation dot1Q 100
ip address 172.17.17.78 255.255.255.252
!
interface Tunnel0
ip unnumbered Loopback1
tunnel source Loopback1
tunnel mode sdwan
!
interface Tunnel1
ip unnumbered Loopback0
tunnel source Loopback0
tunnel mode sdwan
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
!
interface GigabitEthernet0/0/1
no ip address
negotiation auto
!
interface GigabitEthernet0/0/2
no ip address
negotiation auto
!
interface GigabitEthernet0/0/3
no ip address
negotiation auto
!
interface TenGigabitEthernet0/0/4
description *** To Border-Switch ***
mtu 9100
no ip address
negotiation auto
channel-group 10 mode active
!
interface TenGigabitEthernet0/0/5
description *** To Border-Switch ***
mtu 9100
no ip address
negotiation auto
channel-group 10 mode active
!
interface TenGigabitEthernet0/1/0
ip address 192.168.103.109 255.255.255.252
ip ospf network point-to-point
ip ospf mtu-ignore
ip ospf 1 area 0
negotiation auto
!
router omp
!
router ospf 1
network 192.168.102.102 0.0.0.0 area 0
network 192.168.103.108 0.0.0.3 area 0
!
router bgp 65130
bgp log-neighbor-changes
neighbor 192.168.101.101 remote-as 65130
neighbor 192.168.101.101 update-source Loopback0
!
address-family ipv4
network 192.168.102.102 mask 255.255.255.255
network 192.168.102.202 mask 255.255.255.255
network 192.168.103.108 mask 255.255.255.252
redistribute omp
neighbor 192.168.101.101 activate
neighbor 192.168.101.101 next-hop-self
exit-address-family
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
ip nat settings central-policy
ip nat settings gatekeeper-size 1024
ip nat route vrf 65528 0.0.0.0 0.0.0.0 global
no ip nat service all-algs
no ip ssh bulk-mode
ip scp server enable
!
!
!
!
!
!
!
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
transport input telnet ssh
transport output telnet ssh
line vty 5 15
transport input none
transport output telnet ssh
line vty 16 80
transport input none
!
no network-clock revertive
!
!
!
!
!
!
telemetry receiver protocol confd-rfc5277
host ip-address 0.0.0.0 0
protocol rfc5277
netconf-yang
netconf-yang feature candidate-datastore
Taj-cEdge01# show sdwan running-config
system
system-ip 10.0.0.102
site-id 17
admin-tech-on-failure
organization-name LITC
vbond 10.251.1.232
no ip finger
no ip rcmd rcp-enable
no ip rcmd rsh-enable
ip domain name litc.local
ip dhcp pool PnPWebUI1
vrf 65500
dns-server 192.168.1.1
host 192.168.1.3 255.255.255.0
client-identifier 0077.6562.7569
exit
interface Tunnel0
no shutdown
ip unnumbered Loopback1
tunnel source Loopback1
tunnel mode sdwan
exit
interface Tunnel1
no shutdown
ip unnumbered Loopback0
tunnel source Loopback0
tunnel mode sdwan
exit
control-plane
!
login on-success log
vtp version 1
router bgp 65130
bgp log-neighbor-changes
neighbor 192.168.101.101 remote-as 65130
neighbor 192.168.101.101 update-source Loopback0
address-family ipv4 unicast
neighbor 192.168.101.101 activate
neighbor 192.168.101.101 next-hop-self
network 192.168.102.102 mask 255.255.255.255
network 192.168.102.202 mask 255.255.255.255
network 192.168.103.108 mask 255.255.255.252
exit-address-family
!
!
router ospf 1
no local-rib-criteria
max-lsa 50000
network 192.168.102.102 0.0.0.0 area 0
network 192.168.103.108 0.0.0.3 area 0
redistribute maximum-prefix 10240
exit
!
sdwan
interface Loopback0
tunnel-interface
encapsulation ipsec
color mpls restrict
allow-service all
no allow-service bgp
allow-service dhcp
allow-service dns
allow-service icmp
allow-service sshd
no allow-service netconf
no allow-service ntp
no allow-service ospf
no allow-service stun
allow-service https
no allow-service snmp
no allow-service bfd
exit
exit
interface Loopback1
tunnel-interface
encapsulation ipsec
color default
allow-service all
no allow-service bgp
allow-service dhcp
allow-service dns
allow-service icmp
allow-service sshd
no allow-service netconf
no allow-service ntp
no allow-service ospf
no allow-service stun
allow-service https
no allow-service snmp
no allow-service bfd
exit
omp
no shutdown
graceful-restart
no as-dot-notation
address-family ipv4
advertise bgp
advertise connected
advertise static
!
address-family ipv6
advertise connected
advertise static
!
!
!
07-15-2024 08:03 AM
Is this the current running or config pushed from vManage? Before you deploy the config, what does the conf diff show you?
HTH
Lei Tian
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide