cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
738
Views
5
Helpful
2
Replies
Highlighted
Beginner

Qlogic BR-1020 and Nexus 5010

HW/SW INFO
-Nexus 5010
-Passive Twinax Cisco 10GB 3m
-ESXi 6.7
-Qlogic BR-1020 fw 3.2.7 CNA
network driver bna 3.26

ESXi
vmnic4  0000:08:00.2 bna         Down 0Mbps      Half 00:05:33:48:56:b8 1500   QLogic Corp. QLogic BR-1010/1020/1007/1741 10G PCIe Ethernet Adapter
vmnic5  0000:08:00.3 bna         Down 0Mbps      Half 00:05:33:48:56:b9 1500   QLogic Corp. QLogic BR-1010/1020/1007/1741 10G PCIe Ethernet Adapter

Nexus 5010
nx5010# sh interface brief
--------------------------------------------------------------------------------
Ethernet      VLAN   Type Mode   Status  Reason Speed     Port
Interface Ch #
--------------------------------------------------------------------------------
Eth1/1        1      eth  access down    Link not connected 10G(D) --
Eth1/2        1      eth  access down    Link not connected 10G(D) --

 

QUESTIONS:

1. link down eventhough ESXi already recognized CNA card.

Is that because I am using passive cisco twinax

2. can I use Brocade/EMC Active twinax and connect to 5010

3. if I have twinax. How do I know my twinax is passive or active.

any label on it that said that

 

tq

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Software
BIOS: version 1.3.0
loader: version N/A
kickstart: version 5.0(3)N1(1c)
system: version 5.0(3)N1(1c)
power-seq: Module 1: version v1.2

 

Found here page 4. BR1020 only compatible with cisco Active Twinax

https://www.cavium.com/Documents/SupportMatrices/Line_card-BR-Series_adapters_interoperability.pdf

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Greetings.

Please check your minimum firmware levels on the nexus to confirm your firmware meets the requirements to detect the various transceivers.

https://www.cisco.com/c/en/us/td/docs/interfaces_modules/transceiver_modules/compatibility/matrix/10GE_Tx_Matrix.html#_Toc513551359

 

Thanks,

Kirk...

 

Highlighted

Software
BIOS: version 1.3.0
loader: version N/A
kickstart: version 5.0(3)N1(1c)
system: version 5.0(3)N1(1c)
power-seq: Module 1: version v1.2

 

Found here page 4. BR1020 only compatible with cisco Active Twinax

https://www.cavium.com/Documents/SupportMatrices/Line_card-BR-Series_adapters_interoperability.pdf

View solution in original post