Showing results for 
Search instead for 
Did you mean: 

SM-SRE-910-K9 and SRE-V

Level 1
Level 1


before I get too epic let me ask, are there still downright SRE specialists around?

Problem: have SM-SRE-910-K9 with SRE-V /ESXi 5.0 on it, can't log in (have not the required root password), have no access to the installation files for a re-install. Any suggestions?

Consoled via Putty into the router, Alt-F1 to escape the DCUI not possible, Putty problem or simply not allowed to leave the DCUI?

Last Question: in status report, under the "resources info" there are no drives listed, albeit they can be seen under "boot diag" with no problems. Any idea why is that?

Any chance to get hold of further/more extensive documentation on the blade?

Thank you



27 Replies 27

I meant, my command of Mandarin is NOT quite so excellent, of course

Hello Simon,

indeed, found the site and offer, but at least for the moment nothing happens when clicking on the particular link. I´ll try sometime later.

As to PM, I already tried to PM you several weeks, if not months ago, to no avail, it seems? I'll try that again, also. But should the DevNet link be functional, we'll be happy anyway.

Thank you, have a good time.



The how-to post here is worth its weight in gold.


I did a little experimenting, found out that the HP 2660-0356 / 716766-001 8GB PC2-5300P VLP memory modules work fine on the SRE910. My ESXI 6.5u3 blade has 16GB memory on it now.sre-esxi-16gb.jpg


I'm going to save that how-to guide for future reference just in case this forum thread goes away. Kudos @olobley !

I was able to upgrade using your post but instead opted to go from 5.5 to 6.5 u3.  I stopped there and haven't gone further but would like to attempt getting to 6.7 from there at some point.

So i downgraded back to 5.1 after accidentally deleting my default vm switch. Could not get access to the hypervisor again after that. Stewed on it and started from 5.1 again. Running vWLC at the moment. Looking to know if anyone has had success running microsoft windows server 2019 yet? After I was able to upgrade to vmware esxi 6.5u3 I noticed there is an option for new vm to select "windows server 2016 and later" as an option when creating new VM's. That was my goal in the upgrade, to know could you run a modern windows server on an old sm-sre module.

You can’t run ESXi v6.7 on the SM-SRE 910 it just doesn’t boot anymore.

I am sticking with ESXi v6.5 with all the updates and patches as that is sufficient for my needs.

I am contemplating setting up a 4 node cluster in a Cisco 3945E.

Yes you can run Server 2019. I run my AD servers for my home lab on the SM-SRE 910s along with some public PowerDNS servers and a jump box for access hen the lab is powered down.

Awesome! I am running one sre-910 on a 2951 but looking to upgrade to do
the same. The throughput on my 2951 is around 350 Mbps on my Cox gigablast,
500mbps with no wan ACL but i have too many people trying to login my rtr
if I leave it open. I want to get the 3945e and see what it can do both
from a wan perspective and since the sre's are going for about $50 on eBay
want to setup a vsan on four node setup. Looking to run the VWLC, two
windows server 2019 DC's, small file server. I should be able to do that I
think on the four sre setup. Is there any advice on setting up multiple
SRE's in one chassis? Any advice would be greatly appreciated.

VSAN uses too much RAM you would t be able to build any VMs.

I have 4gb ram installed.  I read someone was able to upgrade it to 8gb and they posted a link to the correct ram for sale. Would that be enough? 

Does anyone know where to get a trial CIMC software pack for the 2951 and 3900?

No trial required it’s a free download from Cisco just need some Google fu to find it as the Cisco search won’t find it.

Yes I upgraded the RAM it’s easy you have to make sure you get the LOW PROFILE modules