cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

38232
Views
15
Helpful
87
Replies
arifwa2009
Beginner

Quick VPN client can not connect to RV042

PID VID :           RV042 V03

LAN IPv4/ Subnet mask : 192.168.0.7/255.255.255.0

Working Mode :           Router

2012/04/09 11:55:40 [STATUS]OS Version: Windows 7

2012/04/09 11:55:40 [STATUS]Windows Firewall Domain Profile Settings: ON

2012/04/09 11:55:40 [STATUS]Windows Firewall Private Profile Settings: ON

2012/04/09 11:55:40 [STATUS]Windows Firewall Private Profile Settings: ON

2012/04/09 11:55:40 [STATUS]One network interface detected with IP address 192.168.1.141

2012/04/09 11:55:40 [STATUS]Connecting...

2012/04/09 11:55:40 [DEBUG]Input VPN Server Address = 1.2.3.4

2012/04/09 11:55:40 [STATUS]Connecting to remote gateway with IP address: 1.2.3.4

2012/04/09 11:55:42 [STATUS]Remote gateway was reached by https ...

2012/04/09 11:55:42 [STATUS]Provisioning...

2012/04/09 11:55:54 [STATUS]Success to connect.

2012/04/09 11:55:54 [STATUS]Tunnel is configured. Ping test is about to start.

2012/04/09 11:55:54 [STATUS]Verifying Network...

2012/04/09 11:56:00 [WARNING]Failed to ping remote VPN Router!

2012/04/09 11:56:03 [WARNING]Failed to ping remote VPN Router!

2012/04/09 11:56:06 [WARNING]Failed to ping remote VPN Router!

2012/04/09 11:56:09 [WARNING]Failed to ping remote VPN Router!

2012/04/09 11:56:12 [WARNING]Failed to ping remote VPN Router!

2012/04/09 11:56:16 [WARNING]Ping was blocked, which can be caused by an unexpec

ted disconnect.

2012/04/09 11:56:21 [STATUS]Disconnecting...

2012/04/09 11:56:26 [WARNING]Failed to disconnect.

PPTP working fine but not with Quick VPN .. test on some computer and internet access still can not get connect to router.

87 REPLIES 87

Hi Wendel,  if you have time i can assist you to troublehoot your RV router( trace with wireshark etc) , i am available on skype /yahoo /gtalk.

it's should be working , i did not use the RV cause it's lack VPN-NAT . so i reactivate my mikrotik router and old PIX

Hi Arif,

You are so cool!

the one and the only reason we purchased this RV is because of its attractive QuickVPN. I was able to setup a Client to Gateway tunnel using the Group Vpn but mu boss wanted to use the username based quickvpn..

Our sonic wall dies so we shifted to cisco.

Can you tell me your timing? I am based here in Singapore, so we can have some chat and troubleshooting sessions, lol..

Thanks

Dear Cisco SmallBusiness Support Team,

The GroupVpn using 3rd party software is working but not the username based QuickVPN, any difference?

Thanks

VPN Tracker (Mac) - Working OK

TheGreenBow - Working OK

SonicWall VPN Client - Working OK

QuickVPN - not working :(

The defferent between quickvpn and others vpn client is virtual interface most of vpn client will use/install virtual interface..

QuickVPN is working as script to configure VPN ipsec in Windows.. so sad can not working well.

Hi Arif,

Thanks for the input, very fruitful.

How come using the GroupVpn i am not getting the local ip, RV is not assingning any ip to my pc? I am expecting a new interface on the ipconfig, i need that to access/telnet local routers..

thanks

Hi there guys.  After reading through your whole conversation, it is very sad, very frustrating for me to have purchased an RV082 from Cisco!  Annoying, angerful, frustrating...please, give me more qualifiers to criticize so bad this Small Business support team.  I am so angry I would throw this $399 product to the wall.

Is this issue of not getting connected with QuickVPN really difficult to solve?

If you use a wildlife Windows VPN PPTP client, it works, but the holly router only supports 5 concurrent tunnels!

Hey Support team, and where are you guys?

Huh...and that was only the beginning.  If I try to backup the configuration, or try to update the firmware, I get an HTTP 404 Page not found error!

Hi Javier,

i have been troubleshooting all day long for more than 2 weeks now, but still not able to make the QuickVPN work.

i was able to speak to one of the tech support from cisco yesterday, to my surprise, she was able to connect to my VPN gateway real quick! and that is ridiculous! she was using a LAB pc according to her, no antivirus and whatsoever, i even run the QuickVPN on a fresh XP, still did not work. getting the gateway not responding error.

here's the catch, my RV042 is directly connected to a Cisco 881 which is widely open to public (no exceptions no firewall no everything just pure 10megpop directly connected to my other ISP), she was able to QuickVPN, and what i did was i connected my PC directly to the same 881 and assigned a public IP, it should work right if we are talking about 443, 60443, 500, 4500 ports? but sadly, no.

thanks

We are on the same boat, i do troubleshoot for a week for this product and gave up.. from my experice the most problems i found.

- it's will not work if your lan(qvpnclient) network the same with inside network in rv042,

- most of my users  can not connect to the NAT , if i connected directly to without  router on my lan with public ip address it's will connect.

- antivirus and firewall application will cause so much problems.

rv042 is completely junk for the price , it's can not called vpn device it's just load balancer and internet gateway..

i contacted my ISP, all ports are open!

the port checking tool

     www.grc.com

     www.canyouseeme.org

port tools will only see ports open / closed - IF YOU ASSIGNED THE PORT TO THE EQUIPMENT's IP ADDRESS!

port 500 and port 4500 are CLOSED, not assigned to any, even to the quickVPN, i tried assigning them to the address of my quickvpn router but still no luck. SO HOW CAN THE SUPPORT TEAM CAN ACCESS / CONNECT TO MY VPN??

this is not about ports , but how the router handle the trafic, the packet from client  to rv042(ipsec tunnel) should be passed by router not NATTed(IPSEC Passthrough)

QuickVPN is not a full blown IPSec Client.  it uses SSL

you need Port 443 or 60443 open on your RV042 (firewall settings)

Regards Simon
http://www.linksysinfo.org

Regards Simon

Wendell,

The reason we can connect is because the port UDP 500 and UDP 4500 are open. Most only scanners online test TCP ports not UDP. On the RV042 as long as HTTPS is enabled on the router QVPN will work. Remote management dosn't even need to be enabled. If it is enabled it needs to be set for a port other than 443 or 60443. If you have an internal web server and are port forwarding 443 you will need to manually set your clients to 60443 when they connect.

Cisco Small Business Support Center

Randy Manthey

CCNA, CCNA - Security

Arif,

Any VPN will not work if the local subnet is the same as the remote. That is first rule when designing a tunnel. You have to image the tunnel as removing the information in the middle. I will try to explain with a couple of diagrams.

With any router you can have only one Interface per subnet. This is due to the routing decision, if you had multiple interfaces with the same subnet how would the router decide the path for the route?