cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
3333
Views
3
Helpful
6
Replies
Highlighted
Beginner

WAP321 Connection Problems

Hi, I'm using two WAP321 with 4 VLANS

VLAN 100 - WPA PSK

VLAN 101 - WPA Radius

VLAN 102 - open (captive portal)

VLAN 103 - Management (no wifi)

Everything worked fine until I activated clustering on both devices yesterday. Since then, I can't connect via wifi anymore. I still have access to the management via ethernet. It seems like the wifi clients are not able to reach the Portal, Radius or DHCP Server anymore. Can anyone help?

Everyone's tags (4)
6 REPLIES 6
Beginner

Re: WAP321 Connection Problems

If I deactivate the Single Point Setup function, everything is working again and clients are able to connect...

Beginner

Re: WAP321 Connection Problems

Hello Frank,

That is very strange. I haven't had a chance to play with Single Point Setup feature on the WAP321 on the latest firmware but really strange that no one is able to connect anymore. I am curious if you were to just have 1 SSID set up what your results would be (I know that may be a lot of ask). I'd say if you were still having the same results with just 1 SSID configure then I would try doing a factory reset and reconfigure of the unit's since something could have gotten corrupted in the coding and that should clear it out.

At this point you may want to look into opening a case with Cisco Small Business Support Center at 866-606-1866 and see what they can come up with.

Hope that helps!,

Thanks,

Clayton Sill

Beginner

Re: WAP321 Connection Problems

Hi Clayton,

I did a reset and configured everything again, which is infact a lot of work. After that, it was working and Imwas glad for a day. After a day, one of the wap321 didn't respond anymore and was not reacting on the web admin interface anymore. So I had to switch the power off/on. Now it seems that this is always happening after a certain period of time. Any other ideas?



Sent from Cisco Technical Support iPad App

Beginner

Re: WAP321 Connection Problems

Hello Frank,

Sorry to hear that did not help you. Do you know the max on how many clients are connecting to the AP's? I know each can handle up to 32 wireless connections. Is that certain time period were there could be a heavy load? Other than that I can't really think of anything else that could be causing the issue.

Thanks,

Clayton Sill

Beginner

Re: WAP321 Connection Problems

Hi Clayton,

max number of clients is 6. So that shouldn't be the problem. By the way, after deactivating the Single Point feature, everything is working fine. I guess, this feature is not really stable yet.

Regards, Frank

Beginner

WAP321 Connection Problems

Can someone please help with 802.1x configuration for wap551? Basically i need to enable 802.1x on the AP so that the clients can authenticate using their windows domain credentials

Thanks

Anthony