cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
494
Views
5
Helpful
2
Replies

CSPC update, Apply-in-Progess hangs 30.1.0-1-0-lnx64

Lloyd KOLMAN
Beginner
Beginner

Critical Update 2.8.1.2 fails, Apply-in-progress, sp-30.1.1-2-0-lnx64 stuck, tried upgrade from 2.8.0.1.

admin# 

show version -d
Build-name : Collection Platform Software 2.8.0.1

Package-type : ServicePack
Version : sp-30.1.0-1-0-lnx64
Component : CSPC Base
Version : 2.8.0.1
Package-type : JeOS
Version : jeos-30.1.1-2-lnx64
Component : AdminShell
Version : 1.9.1
Component : LCM
Version : 1.9.1
Component : CASP
Version : 2.8.1.2
Component : ConcsoTgw
Version : 1.7.5
Component : Hardened CentOS
Version : 6.10 patch#0
admin# check update

Patch versions
------------------------------------------------------
Version Number: sp-30.1.1-2-0-lnx64
Description: Collector patch to upgrade to CSPC 2.8.1.2
Required Versions: -
Optimal JeOS: jeos-30.1.1-2-lnx64
Reboot Needed: Yes
Restart Needed: Yes
Package Size: 1111718852 bytes
Contents:
Component Name: Rules Pack
Version: 4.9
Description: 4.9
Component Name: CSPC Base
Version: 2.8.1.2
Description: CSPC Base 2.8.1.2
Installable: Yes


admin# show apply
Version Number : sp-30.1.0-1-0-lnx64
Status : Applied
Start Time : Dec/04/2018 15:24:35
End Time : Dec/04/2018 16:16:02

Version Number : sp-30.1.1-2-0-lnx64
Status : Apply-in-progress
Start Time : Mar/25/2019 13:19:15


----Please wait for few mins for installation to complete......
Getting process exit code
WARN |
ERROR | PERROR: Error while installing the patch
Checking CSPC status..................TIMEOUT: Couldn't start CSPC. Please check the mysql service and port.

GUI- not available, "Unable to find valid certificate path"

 

Any help would be greatly appreciated.   Thanks in advance

2 Accepted Solutions

Accepted Solutions

Bharath S
Cisco Employee
Cisco Employee

Hi Lloyd, 

 

Need a small info on the statement  - GUI- not available, "Unable to find valid certificate path"

When did u encounter this ? Can you share screenshot if any ? 

 

Also would be helpful if we can get /opt/LCM/logs/install and /opt/LCM/logs/apply  files.

 

Thanks & Regards,

Bharath S

View solution in original post

Bharath,

Thank you very much for your fast response.

The Failure message happened when I tried to use the gui to update to 2.8.1.2



See attached log files.

Keep me posted



--lloyd





[cid:image002.jpg@01D4E930.01CCFBA0]












































View solution in original post

2 Replies 2

Bharath S
Cisco Employee
Cisco Employee

Hi Lloyd, 

 

Need a small info on the statement  - GUI- not available, "Unable to find valid certificate path"

When did u encounter this ? Can you share screenshot if any ? 

 

Also would be helpful if we can get /opt/LCM/logs/install and /opt/LCM/logs/apply  files.

 

Thanks & Regards,

Bharath S

Bharath,

Thank you very much for your fast response.

The Failure message happened when I tried to use the gui to update to 2.8.1.2



See attached log files.

Keep me posted



--lloyd





[cid:image002.jpg@01D4E930.01CCFBA0]












































Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: