Showing results for 
Search instead for 
Did you mean: 

SG200-50p POE issues

I have an issue with the Cisco SG200-50p and almost all of the POE ports on the switch.

We had an issue with the UPS in the server rack yesterday where the UPS failed and turned off all power to the equipment in the rack. It is possible that something was blown in the UPS itself. I was able to reroute power to all devices but the only one that seems to have an issue is the SG200-50p switch. After the power was restored the unit refuses to acknowledge all the IP phones plugged into the POE ports. Running a copper test via the web interface on the majority of the POE ports are listed as Operational Status: Down.

I have tested the affected ports with Laptops, other switches, and simple loop test to verify that the port operational status after a coper test goes back to 'Up' when any of these devices are connected to the those ports. However it fails to recognize when one of the IP phones are connected at all. There are not even any lights on the device for those ports and the status is listed as 'Down' when I plug in any of the IP phones. The IP phone is a Linksys IP Phone SPA922. I know the phones are good because when I connect them through another POE switch they come on and function properly.

I have searched on the internet for a solution but I can't seem to find any troubleshooting tips or advice for this switch. Any help would be greatly appreciated as the client only recently bought this switch and I would like to try all possible steps before telling them them switch is fried and they have to get a new one.

4 Replies 4

Tom Watts

Hi Weston, essentially the only way to revive POE on the switch (if you can) is flash firmware and default the unit. Otherwise it would need a replacement.

Please mark answered for helpful posts

-Tom Please mark answered for helpful posts

Thanks for the quick response Tom.

Would I need to do both a firmware flash and a factory default or would just the factory default reset do the trick? Thanks in advance.


I'd flash the firmware, if still not working, reset the device, if still not working rma it.

Please mark answered for helpful posts

-Tom Please mark answered for helpful posts

Thanks Tom. I'll try this later after the users have gone home. I'll mark the question as answered after that.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Switch products supported in this community
Cisco Business Product Family
  • CBS110
  • CBS220
  • CBS250
  • CBS350
Cisco Switching Product Family
  • 110
  • 200
  • 220
  • 250
  • 300
  • 350
  • 350X
  • 550X
Recognize Your Peers