cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2307
Views
0
Helpful
12
Replies
Highlighted
Beginner

3750 switch configuration question

hi, here is how my switches are configured, a cisco 3750 and a cisco 4506.

outputs are shown.

WESTERN-4506-01#show ip int bri g4/47
Interface              IP-Address      OK? Method Status                Protocol
GigabitEthernet4/47    unassigned      YES unset  up                    up
WESTERN-4506-01#sh int g4/47
GigabitEthernet4/47 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet Port, address is 0022.554c.01fe (bia 0022.554c.01
fe)
  Description: Trunk to 425
  MTU 1500 bytes, BW 100000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX
  input flow-control is off, output flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:40, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 5000 bits/sec, 8 packets/sec
     58134 packets input, 5557431 bytes, 0 no buffer
     Received 53457 broadcasts (51092 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     734003 packets output, 66641064 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out


Western425#sh int fa1/0/1
FastEthernet1/0/1 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 0021.d751.3244 (bia 0021.d751.3244)
  Description: 425Gateway
  Internet address is 10.30.30.2/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:08, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 5000 bits/sec, 8 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     585076 packets input, 52059213 bytes, 0 no buffer
     Received 573307 broadcasts (0 IP multicasts)
     2787 runts, 0 giants, 0 throttles
     2787 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 441522 multicast, 0 pause input
     0 input packets with dribble condition detected
     5342 packets output, 1414151 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
Western425#sh int fa1/0/2
FastEthernet1/0/2 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 0021.d751.3204 (bia 0021.d751.3204)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 5000 bits/sec, 8 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     96875 packets input, 9399645 bytes, 0 no buffer
     Received 89858 broadcasts (74378 multicasts)
     155 runts, 0 giants, 0 throttles
     155 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 74378 multicast, 0 pause input
     0 input packets with dribble condition detected
     12750 packets output, 941485 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
Western425#
*Mar  1 22:12:54.713: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/2, changed state to down
*Mar  1 22:12:55.711: %LINK-3-UPDOWN: Interface FastEthernet1/0/2, changed state to down
*Mar  1 22:13:37.931: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthernet1/0/2 VLAN30.
*Mar  1 22:13:37.931: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet1/0/2 on VLAN0030. Inconsistent port type.
*Mar  1 22:13:38.786: %LINK-3-UPDOWN: Interface FastEthernet1/0/2, changed state to up
*Mar  1 22:13:39.793: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/2, changed state to up
*Mar  1 22:13:40.221: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/1, changed state to down
*Mar  1 22:13:41.227: %LINK-3-UPDOWN: Interface FastEthernet1/0/1, changed state to down
*Mar  1 22:13:57.199: %LINK-3-UPDOWN: Interface FastEthernet1/0/1, changed state to up
*Mar  1 22:13:58.206: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0/1, changed state to up


Western425#sh ip int bri fa1/0/1
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet1/0/1      10.30.30.2      YES manual up                    up


Western425#


Western425>
Western425>en
Password:
Western425#sh ip int bri fa1/0/1
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet1/0/1      10.30.30.2      YES manual up                    up
Western425#sh ip int bri fa1/0/2
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet1/0/2      unassigned      YES unset  up                    up
Western425#sh int fa1/0/1
FastEthernet1/0/1 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 0021.d751.3244 (bia 0021.d751.3244)
  Description: 425Gateway
  Internet address is 10.30.30.2/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 4000 bits/sec, 7 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     595273 packets input, 53076277 bytes, 0 no buffer
     Received 582936 broadcasts (0 IP multicasts)
     2847 runts, 0 giants, 0 throttles
     2847 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 448917 multicast, 0 pause input
     0 input packets with dribble condition detected
     5500 packets output, 1431826 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
Western425#sh int fa1/0/2
FastEthernet1/0/2 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 0021.d751.3204 (bia 0021.d751.3204)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 5000 bits/sec, 7 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     108459 packets input, 10862955 bytes, 0 no buffer
     Received 99283 broadcasts (81594 multicasts)
     212 runts, 0 giants, 0 throttles
     212 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 81594 multicast, 0 pause input
     0 input packets with dribble condition detected
     13430 packets output, 991905 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
Western425#

                  

i can ping the gateway from the 3750  however cannot get anything past that or enything to it.

can someone telll me what i may have done wrong?

12 REPLIES 12
Highlighted
Contributor

Re: 3750 switch configuration question

I don't think sh int posts are going to work. Better post some sh run.

Sent from Cisco Technical Support iPad App

Highlighted
Beginner

Re: 3750 switch configuration question

pls post you sho run of both devices , it looks either trunking or vlan assignment ., i am assuming when you say cannot ping beyond the gtwy , that means you cannot reach the clients assigned to the VLANs

Highlighted
Hall of Fame Guru

3750 switch configuration question

Is the 3750 a L2 switch and the gateway on the 4500 ?

if so have you set the default-gateway on the 3750 ie.

3750(config)# ip default-gateway x.x.x.x  <--- where x.x.x.x is the IP of the default-gateway on the 4500.

If the 3750 is acting as a L3 switch then don't do the above, come back with more details of how the switches are set up.

Jon

Highlighted
Beginner

3750 switch configuration question

3750 sh run

interface FastEthernet1/0/1

description 425Trunk

no switchport

ip address 10.30.30.2 255.255.255.0

storm-control broadcast level pps 300

storm-control multicast level pps 300

storm-control action trap

macro description cisco desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet1/0/2

switchport access vlan 30

switchport trunk encapsulation dot1q

switchport mode access

duplex full

!

WESTERN-4506-01#sh int g4/47

GigabitEthernet4/47 is down, line protocol is down (notconnect)

  Hardware is Gigabit Ethernet Port, address is 0022.554c.01fe (bia 0022.554c.01

fe)

  Description: Trunk to 425

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Auto-duplex, Auto-speed, link type is auto, media type is 10/100/1000-TX

  input flow-control is off, output flow-control is off

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 1d01h, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     58560 packets input, 5604817 bytes, 0 no buffer

     Received 53517 broadcasts (51152 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 input packets with dribble condition detected

     764671 packets output, 69282146 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier

     0 output buffer failures, 0 output buffers swapped out

WESTERN-4506-01#

interface FastEthernet1/0/1

description 425Trunk

no switchport

ip address 10.30.30.2 255.255.255.0

storm-control broadcast level pps 300

storm-control multicast level pps 300

storm-control action trap

macro description cisco desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet1/0/2

switchport access vlan 30

switchport trunk encapsulation dot1q

switchport mode access

duplex full

!

the 4506

WESTERN-4506-01#sh int g4/47
GigabitEthernet4/47 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet Port, address is 0022.554c.01fe (bia 0022.554c.01
fe)
  Description: Trunk to 425
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed, link type is auto, media type is 10/100/1000-TX
  input flow-control is off, output flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 1d01h, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     58560 packets input, 5604817 bytes, 0 no buffer
     Received 53517 broadcasts (51152 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     764671 packets output, 69282146 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
WESTERN-4506-01#

i did a show int g4/47

for layer 2/3 not sure which way to set those up

Highlighted
Beginner

3750 switch configuration question

interface GigabitEthernet4/47

description Trunk to 425

switchport trunk encapsulation dot1q

switchport trunk native vlan 30

switchport mode trunk

!

interface GigabitEthernet4/47

description Trunk to 425

switchport trunk encapsulation dot1q

switchport trunk native vlan 30

switchport mode trunk

!

Highlighted
Hall of Fame Guru

Re: 3750 switch configuration question

Jeff

Okay, well that is your problem. If gi4/47 is connected to fa1/0/1 then the 4500 end is configured as a trunk link and the 3750 end is configured as a routed port so this will never work.

What do you want to do with the 3750 ? Does it have vlans on it that you want to route on the 4500. When you say you can ping the gateway on the 4500 what are you pinging on the 4500 ie. what IP and where is that configured.

If you can explain what you want each switch to do we can probably provide the right config.

Jon

Highlighted
Hall of Fame Guru

Re: 3750 switch configuration question

Jeff

I don't mean to be difficult but it's very hard to help without you making the same effort. You are not really telling us enough to help you. From your last post -

interface FastEthernet1/0/1

description 425Trunk

no switchport

ip address 10.30.30.2 255.255.255.0

the above is from your 3750 switch. The description calls it a trunk but it isn't it is a L3 routed port ie. "no switchport" and an IP address assigned to it. So that suggests the 3750 is acting as a L3 switch.  However you haven't shown us a "sh run | begin gi4/47" from the 4500 so we only have one side of the picture.

So can you provide answers to the following -

1) can you provide the gi4/47 config from the 4500 switch

2) what exactly are you trying to do ie. you say you are trying to ping the gateway from the 3750 but when the switch is acting as a L3 switch and using routed ports as yours is then there isn't a gateway as such. You usually only have a gateway with a L2 switch.

3) was it you who assigned an IP to fa1/0/1 and if so what was the reasoning

4) what is the purpose of the 4500 and the 3750 ie. is the 4500 meant to do all the inter-vlan routing and the 3750 just be a L2 switch or are both doing inter-vlan routing ?

5) You you can ping the gateway from the 3750 do you mean the 4500 end of the link ?

I appreciate some of the above my be difficult to answer if you don't have the experience but we need more info as to what you are trying to do so we can help solve your problem.

Jon

Highlighted
Beginner

3750 switch configuration question

the 3750 is in an office where two vlans are, one for data and one for voice (vlan 30 and 35).

i assigned the 3750 an ip address with a default gateway. the gateway points to the 4506

the 4500 is the main switch in the building, we added another suite

all even ports on the 3750,, starting with 4 are voice lines thru 26 (vlan 30)

all odd ports on 3750 are voice lines (vlan 35)

port 30 is for a cisco wireless access point.

interface GigabitEthernet4/47

switchport trunk encapsulation dot1q

switchport trunk native vlan 30

switchport mode trunk

switchport nonegotiate

qos trust dscp

auto qos voip trust

macro description cisco-router

tx-queue 3

   priority high

   shape percent 33

spanning-tree portfast

spanning-tree bpduguard enable

service-policy output autoqos-voip-policy interface GigabitEthernet4/47
switchport trunk encapsulation dot1q
switchport trunk native vlan 30
switchport mode trunk
switchport nonegotiate
qos trust dscp
auto qos voip trust
macro description cisco-router
tx-queue 3
   priority high
   shape percent 33
spanning-tree portfast
spanning-tree bpduguard enable
service-policy output autoqos-voip-policy

i was able to ping the switch however that was about it so i know i have things wrong.

Highlighted
Hall of Fame Guru

3750 switch configuration question

Jeff

The vlans on the 3750 (vlans 30 and 35) - are they routed on the 3750 or the 4500 ?

If it is the 4500 then you need to change fa1/0/1 to a trunk link

if it is the 3750 then you need to change to gi4/47 to a routed port and make sure you exchange routes between the 2 switches.

So we need to know where vlans 30 and 35 are routed ?

Jon

Highlighted
Beginner

3750 switch configuration question

that now makes more sense. so do i make 4/47 a router with native vlan 30?

also if i am understandind i remove the ip on fa1/0/1

Highlighted
Hall of Fame Guru

3750 switch configuration question

Jeff

You need to know where the vlans are being routed before you can decide what the link should be.

Can you post full configs of 4500 and 3750 ?

Jon

Highlighted
Beginner

Re: 3750 switch configuration question

i left out the mac address table, didnt think it was relevant at this time.

the 4506 is first, the 3750 starts after =======================

boot system switch all flash:

copy xmodem: flash:c3750-ipbasek9-mz-122-58.SE1.bin


version 12.2
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
service sequence-numbers
!
hostname WESTERN-4506-01
!
boot-start-marker
boot-end-marker
!
logging buffered 32000
enable secret 5 $1$Qa3y$Q3FBFAkdAVVdVo/.6gjbD0
enable password 7 062200344E420C1D0A1043
!
username ophrys privilege 15 secret 5 $1$G7LK$/QA2LJVhwuRIEJ2.1.lJj.
aaa new-model
!
!
aaa authentication login default local-case
aaa authorization console
aaa authorization exec default local if-authenticated
!
!
!
aaa session-id common
clock timezone PST -8
clock summer-time PDT recurring
qos
qos dbl
qos map dscp 24 25 26 27 28 29 30 31 to tx-queue 4
qos map dscp 32 33 34 35 36 37 38 39 to tx-queue 4
qos map cos 5 to dscp 46
udld aggressive

ip subnet-zero
no ip source-route
no ip domain-lookup
ip domain-name ohprys.local
ip name-server 10.50.60.10
ip name-server 10.50.60.11
!
no ip bootp server
vtp domain WESTERN-4506
vtp mode transparent
cluster run
!
!
!
errdisable recovery cause link-flap
errdisable recovery cause storm-control
errdisable recovery interval 90
power redundancy-mode redundant
!
mac access-list extended AuthorizedHosts

spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree portfast bpduguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 30
name Workstations4th
!
vlan 31
name Workstations3rd
!
vlan 32
name Workstations3rdAnnex
!
vlan 33
name Workstations4thAnnex
!
vlan 35
name VOIP
!
vlan 39
name Management
!
vlan 40
name Visitor
!
vlan 45
name Western-Denny-Link
!
vlan 100
name LAN-Side-ASA-Barracuda
!
vlan 300
name Testing
!
ip tcp selective-ack
ip tcp window-size 65535
ip tcp synwait-time 10
ip tcp path-mtu-discovery
ip ssh time-out 60
!
class-map match-all Class-Voice
  match access-group name voice-traffic
!
!
policy-map QOS-policy1
  class Class-Voice
   set dscp ef
policy-map autoqos-voip-policy
  class class-default
    dbl

interface Loopback0
no ip address
!
interface Port-channel10
description Primary Uplink to 3rd Floor
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Port-channel20
description Secondary Uplink to 3rd floor
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree cost 100
!
interface GigabitEthernet1/1
description Primary Uplink to 3rd Floor
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 10 mode active
!
interface GigabitEthernet1/2
description Primary Uplink to 3rd Floor
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 10 mode active
!
interface FastEthernet2/1
description Jack 412
switchport trunk encapsulation dot1q
switchport trunk native vlan 30
switchport trunk allowed vlan 30,35
switchport mode trunk
switchport nonegotiate
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
no keepalive
storm-control broadcast level 10.00 5.00
storm-control action trap
macro description cisco-desktop | cisco-desktop | cisco-desktop | cisco-deskt
| cisco-desktop | cisco-desktop | cisco-desktop | cisco-desktop | cisco-deskt
| cisco-desktop | cisco-desktop | cisco-desktop | cisco-desktop | cisco-deskt
| cisco-deskto
mac access-group AuthorizedHosts in
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet2/2
description Jack 411
switchport trunk encapsulation dot1q
switchport trunk native vlan 30
switchport trunk allowed vlan 30,35
switchport mode trunk
switchport nonegotiate
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
storm-control broadcast level 10.00 5.00
storm-control action trap
macro description cisco-desktop | cisco-desktop | cisco-desktop | cisco-deskt
| cisco-desktop | cisco-desktop | cisco-desktop | cisco-desktop | cisco-deskt
| cisco-desktop | cisco-desktop | cisco-desktop | cisco-desktop | cisco-deskt
| cisco-deskto
mac access-group AuthorizedHosts in
spanning-tree portfast
spanning-tree bpduguard enable

!
interface GigabitEthernet4/46
description Secondary Uplink to 3rd floor
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 20 mode active
!
interface GigabitEthernet4/47
switchport trunk encapsulation dot1q
switchport trunk native vlan 30
switchport mode trunk
switchport nonegotiate
qos trust dscp
auto qos voip trust
macro description cisco-router
tx-queue 3
   priority high
   shape percent 33
spanning-tree portfast
spanning-tree bpduguard enable
service-policy output autoqos-voip-policy
!
interface GigabitEthernet4/48
description sessec02 - eRAM
switchport access vlan 30
switchport mode access
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
storm-control broadcast level 10.00 5.00
storm-control action trap
!
interface Vlan1
no ip address
!
interface Vlan30
description Workstations4th Vlan
ip address 10.30.30.1 255.255.255.0
ip helper-address 10.30.30.3
!
interface Vlan31
description Workstations3rd Vlan
ip address 10.30.31.1 255.255.255.0
ip helper-address 10.30.30.3
!
interface Vlan32
description Workstations3rdAnnex Vlan
ip address 10.30.32.1 255.255.255.0
ip helper-address 10.30.30.3
!
interface Vlan33
description Workstations4thAnnex Vlan
ip address 10.30.33.1 255.255.255.0
ip helper-address 10.30.30.3
shutdown
!
interface Vlan35
description VOIP Vlan
ip address 10.30.35.1 255.255.255.0
ip helper-address 10.30.30.3
service-policy input QOS-policy1
!
interface Vlan39
description Management Vlan
ip address 10.30.39.1 255.255.255.0
ip helper-address 10.30.30.3
!
interface Vlan40
description Visitor Vlan
ip address 192.168.5.1 255.255.255.0
ip access-group 112 in
ip access-group 111 out
ip helper-address 10.30.30.3
!
interface Vlan45
description Western-Denny-Link Vlan
ip address 10.40.45.2 255.255.255.0
!
interface Vlan100
description LAN-Side-ASA-Barracuda Vlan
no ip address
!
interface Vlan300
description Testing Vlan
ip address 10.30.200.1 255.255.255.0
ip access-group 166 out
ip helper-address 10.30.30.3
!
ip default-gateway 10.0.0.1
no ip forward-protocol udp tftp
no ip forward-protocol udp nameserver
no ip forward-protocol udp domain
no ip forward-protocol udp time
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp netbios-dgm
no ip forward-protocol udp tacacs
ip forward-protocol udp bootpc
ip route 0.0.0.0 0.0.0.0 192.168.201.1
ip route 10.0.0.0 255.255.0.0 10.40.45.1
ip route 10.2.0.0 255.255.0.0 10.40.45.1 3
ip route 10.50.0.0 255.255.0.0 10.40.45.1
ip route 172.16.0.0 255.255.255.0 10.40.45.1 2
ip route 172.16.5.0 255.255.255.0 10.40.45.1 2
ip route 192.168.200.0 255.255.255.252 10.40.45.1
ip http server
ip http authentication local
no ip http secure-server
!
ip flow ingress infer-fields
ip flow ingress layer2-switched
ip flow-export version 5
ip flow-export destination 10.30.30.3 2055
!
ip route-cache flow infer-fields
!
ip access-list extended voice-traffic
permit udp 10.30.35.0 0.0.0.255 10.30.35.0 0.0.0.255

!
logging history informational
logging trap debugging
logging source-interface Loopback0
logging 10.0.4.120
access-list 111 remark Inbound rules to host
access-list 111 remark DHCP response from 10.30.30.3
access-list 111 permit udp host 10.30.30.3 eq bootpc any
access-list 111 remark Ping DHCP server
access-list 111 permit icmp host 10.30.30.3 any echo-reply
access-list 111 remark Ping Gateway
access-list 111 permit icmp host 192.168.5.1 any echo-reply
access-list 111 remark Deny internal
access-list 111 deny   ip 10.0.0.0 0.255.255.255 any log
access-list 111 remark Deny others on same vlan
access-list 111 deny   ip 192.168.5.0 0.0.0.255 any
access-list 111 permit ip any any
access-list 112 remark Outbound rules from host
access-list 112 remark DHCP request
access-list 112 permit udp any host 10.30.30.3 eq bootpc
access-list 112 remark Ping DHCP server
access-list 112 permit icmp any host 10.30.30.3 echo
access-list 112 remark Ping Gateway
access-list 112 permit icmp any host 192.168.5.1 echo
access-list 112 remark deny internal
access-list 112 deny   ip any 10.0.0.0 0.255.255.255 log
access-list 112 remark Deny others on same vlan
access-list 112 deny   ip any 192.168.5.0 0.0.0.255
access-list 112 permit ip any any
access-list 113 remark Inbound rules to host
access-list 113 remark DHCP response from 10.30.30.3
access-list 113 permit udp host 10.30.30.3 eq bootpc any
access-list 113 remark Ping DHCP server
access-list 113 permit icmp host 10.30.30.3 any echo-reply
access-list 113 remark Deny internal
access-list 113 deny   ip 10.0.0.0 0.255.255.255 any log
access-list 113 permit ip any any
access-list 113 deny   ip any 10.0.0.0 0.255.255.255
access-list 114 remark Outbound rules from host
access-list 114 remark DHCP request
access-list 114 permit udp any host 10.30.30.3 eq bootpc
access-list 114 remark Ping DHCP server
access-list 114 permit icmp any host 10.30.30.3 echo-reply
access-list 114 remark deny internal
access-list 114 permit ip any any
access-list 145 remark Inbound rules to hosts
access-list 145 remark Inbound SMTP
access-list 145 permit tcp any 10.40.45.8 0.0.0.7 eq smtp
access-list 145 deny   ip any any
access-list 166 remark Block production servers from test vlan
access-list 166 deny   ip host 10.0.0.5 10.30.200.0 0.0.0.255
access-list 166 deny   ip host 10.0.0.28 10.30.200.0 0.0.0.255
access-list 166 deny   ip host 10.0.0.43 10.30.200.0 0.0.0.255
access-list 166 deny   ip host 10.0.0.67 10.30.200.0 0.0.0.255
access-list 166 deny   ip host 10.50.60.53 10.30.200.0 0.0.0.255
access-list 166 deny   ip host 10.50.60.71 10.30.200.0 0.0.0.255
access-list 166 deny   ip host 10.0.0.3 10.30.200.0 0.0.0.255
access-list 166 permit ip any any
!
!
snmp-server user private private v1
snmp-server user private private v2c
snmp-server community public RO
snmp-server community Alexander RW
snmp-server community private RW
snmp-server user private private v1
snmp-server user private private v2c
snmp-server trap-source Vlan30
snmp-server location Western 4506
snmp-server contact TechOps
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps transceiver all
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface-old
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps fru-ctrl
snmp-server enable traps entity
snmp-server enable traps flash insertion removal
snmp-server enable traps cpu threshold
snmp-server enable traps rep
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps port-security
snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop conf
ig
snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service
-up
snmp-server enable traps ethernet cfm alarm
snmp-server enable traps rtr
snmp-server enable traps bgp
snmp-server enable traps bulkstat collection transfer
snmp-server enable traps cef resource-failure peer-state-change peer-fib-state-c
hange inconsistency
snmp-server enable traps config-copy
snmp-server enable traps config-ctid
snmp-server enable traps event-manager
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps isis
snmp-server enable traps msdp
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-messa
ge
snmp-server enable traps rf
snmp-server enable traps bridge newroot topologychange
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistenc
y
snmp-server enable traps syslog
snmp-server enable traps vlan-membership
snmp-server enable traps mac-notification change move threshold
snmp ifmib ifindex persist
!
control-plane
!
!
line con 0
logging synchronous
transport preferred none
escape-character 3
stopbits 1
line vty 0 4
exec-timeout 120 0
logging synchronous
length 0
line vty 5 15
exec-timeout 120 0
logging synchronous
!
!
monitor session 1 source interface Gi4/13
monitor session 1 destination interface Gi4/8
ntp clock-period 17179370
ntp server 10.0.0.2 version 2
end


==================================================
3750 config

Current configuration : 12989 bytes
!
version 12.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Western425
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$vtWw$UFcCptGT64bCCHQYBbebu1
enable password BEs5-+H9
!
no aaa new-model
clock timezone PST -8
clock summer-time PDT recurring
switch 1 provision ws-c3750-48p
system mtu routing 1500
ip subnet-zero
no ip source-route
ip routing
no ip domain-lookup
ip domain-name ophrys.local
ip name-server 10.50.60.10
ip name-server 10.30.30.3
!
!
!
crypto pki trustpoint TP-self-signed-3612422656
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3612422656
revocation-check none
rsakeypair TP-self-signed-3612422656
!
mac access-list extended AuthorizedHosts
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree portfast bpduguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip tcp selective-ack
ip tcp window-size 65535
ip tcp synwait-time 10
ip tcp path-mtu-discovery
ip ssh time-out 60
!
!
interface FastEthernet1/0/1
description 425Trunk
no switchport
ip address 10.30.30.2 255.255.255.0
storm-control broadcast level pps 300
storm-control multicast level pps 300
storm-control action trap
macro description cisco desktop
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet1/0/2
switchport access vlan 30
switchport trunk encapsulation dot1q
switchport mode access
duplex full

!
interface Vlan1
no ip address
shutdown
!
interface Vlan30
no ip address
!
interface Vlan31
no ip address
!
interface Vlan39
no ip address
!
ip default-gateway 10.30.30.1
ip classless
ip http server
ip http secure-server
!
!
control-plane
!

!
end

CreatePlease to create content
Content for Community-Ad