cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

240
Views
5
Helpful
4
Replies
Highlighted
Beginner

3850 Default Gateway

Interesting Issue: When i use my older 2960 running 12.2 as my "Default Gateway" I can get to the Internet just fine. When I switch over to my newer 3850 with running IOS-XE 16.3 I try to access the internet and it immediately reverts me to the Cisco /webUI running off the switch.

 

I don't see anything in the default configuration that would cause this "Captive Portal" behavior.

 

Not sure what's causing it and it's driving me crazy, any help would be appreciated.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Enthusiast

Re: 3850 Default Gateway


ip routing on or off ?
Beginner

Re: 3850 Default Gateway

Yes it was.....

I've always been under the impression that you couldn't create multiple VLANs, assign them IP addresses, show ip route info and create a "Routed" interface with IP Routing turned off but apparently you can. Just to make sure, I added the IP Routing command and everything became operational. Thanks for your help!

4 REPLIES 4
VIP Advisor

Re: 3850 Default Gateway

Not sure what configuration on Cisco 3850, please post show run from 3850 and let us know what port the device is connected.

BB
*** Rate All Helpful Responses ***
Enthusiast

Re: 3850 Default Gateway


ip routing on or off ?
Beginner

Re: 3850 Default Gateway

Routing is actually on and I can get to everything and anything from the CLI, I just can't get to http or https pages from a PC on that VLAN1. I moved the http server's port range to 8080 and 4443 for WebUI http/http(s) pages but now it's just hangs when trying to access anything on the internet from a PC. Its a pretty basic setup, nothing fancy just Netflow and Radius. I can use my 2960 12.2 as a "Default Gateway" all day long and there are no issues.

One thing I've always done in the past is just get rid of the HTTP WebUI software on switches removing it completely from Flash as they're normally junk but I wanted to give this new GUI front end a chance.

 

I also read that this 16.3 Denali version Image has Wireless problems and that they ditched the whole WLC Controller software on them after 16.3 but not sure.

 

It's a very odd issue and I can't move this switch fully over to production until I resolve the issue as it's the main Core.

 

Any help would be greatly appreciated, I've been investigating this on/off for months as my schedule permits.

 

 

 

 

It's a very strange issue

 

.

Beginner

Re: 3850 Default Gateway

Yes it was.....

I've always been under the impression that you couldn't create multiple VLANs, assign them IP addresses, show ip route info and create a "Routed" interface with IP Routing turned off but apparently you can. Just to make sure, I added the IP Routing command and everything became operational. Thanks for your help!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards