01-19-2010 02:54 PM - edited 03-06-2019 09:21 AM
I am trying to configure a layer 3 uplink from a 4510E with a Sup 6E acting as an access layer switch to a 6513 Sup 720 distribution switch. I have tried enabling IP routing but I am still not able to assign IP addresses to any Ethernet interfaces on the 4510. If any one has any ideas I would appricate the help.
Mike
Config Follows:
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname ma100sr01
!
boot-start-marker
boot system flash bootflash:cat4500e-entservicesk9-mz.122-53.SG1.bin
boot-end-marker
!
!
no aaa new-model
hw-module module 5 port-group 2 select gigabitethernet
ip subnet-zero
!
!
ip vrf mgmtVrf
!
vtp domain AWC-Math
vtp mode transparent
!
!
!
power redundancy-mode redundant
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
redundancy
mode sso
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet1
ip vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface GigabitEthernet1/1
!
All Gi default
!
interface GigabitEthernet1/48
switchport mode trunk
shutdown
!
interface TenGigabitEthernet5/1
!
interface TenGigabitEthernet5/2
!
interface GigabitEthernet5/3
!
interface GigabitEthernet5/4
!
interface GigabitEthernet5/5
!
interface GigabitEthernet5/6
!
interface Vlan1
ip address 10.201.208.200 255.255.0.0
!
!
router eigrp 500
no auto-summary
eigrp stub connected summary
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.201.0.3
ip http server
no ip http secure-server
!
!
!
!
!
!
line con 0
stopbits 1
line vty 0 4
login
!
end
Solved! Go to Solution.
01-19-2010 02:56 PM
I am trying to configure a layer 3 uplink from a 4510E with a Sup 6E acting as an access layer switch to a 6513 Sup 720 distribution switch. I have tried enabling IP routing but I am still not able to assign IP addresses to any Ethernet interfaces on the 4510. If any one has any ideas I would appricate the help.
Mike
Config Follows:
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname ma100sr01
!
boot-start-marker
boot system flash bootflash:cat4500e-entservicesk9-mz.122-53.SG1.bin
boot-end-marker
!
!
no aaa new-model
hw-module module 5 port-group 2 select gigabitethernet
ip subnet-zero
!
!
ip vrf mgmtVrf
!
vtp domain AWC-Math
vtp mode transparent
!
!
!
power redundancy-mode redundant
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
redundancy
mode sso
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet1
ip vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface GigabitEthernet1/1
!All Gi default
!
interface GigabitEthernet1/48
switchport mode trunk
shutdown
!
interface TenGigabitEthernet5/1
!
interface TenGigabitEthernet5/2
!
interface GigabitEthernet5/3
!
interface GigabitEthernet5/4
!
interface GigabitEthernet5/5
!
interface GigabitEthernet5/6
!
interface Vlan1
ip address 10.201.208.200 255.255.0.0
!
!
router eigrp 500
no auto-summary
eigrp stub connected summary
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.201.0.3
ip http server
no ip http secure-server
!
!
!
!
!
!
line con 0
stopbits 1
line vty 0 4
login
!
end
Have you configured "no switchport" under the interface before trying to apply an IP address ?
Jon
01-19-2010 02:56 PM
I am trying to configure a layer 3 uplink from a 4510E with a Sup 6E acting as an access layer switch to a 6513 Sup 720 distribution switch. I have tried enabling IP routing but I am still not able to assign IP addresses to any Ethernet interfaces on the 4510. If any one has any ideas I would appricate the help.
Mike
Config Follows:
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname ma100sr01
!
boot-start-marker
boot system flash bootflash:cat4500e-entservicesk9-mz.122-53.SG1.bin
boot-end-marker
!
!
no aaa new-model
hw-module module 5 port-group 2 select gigabitethernet
ip subnet-zero
!
!
ip vrf mgmtVrf
!
vtp domain AWC-Math
vtp mode transparent
!
!
!
power redundancy-mode redundant
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
redundancy
mode sso
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet1
ip vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface GigabitEthernet1/1
!All Gi default
!
interface GigabitEthernet1/48
switchport mode trunk
shutdown
!
interface TenGigabitEthernet5/1
!
interface TenGigabitEthernet5/2
!
interface GigabitEthernet5/3
!
interface GigabitEthernet5/4
!
interface GigabitEthernet5/5
!
interface GigabitEthernet5/6
!
interface Vlan1
ip address 10.201.208.200 255.255.0.0
!
!
router eigrp 500
no auto-summary
eigrp stub connected summary
network 10.0.0.0
!
ip route 0.0.0.0 0.0.0.0 10.201.0.3
ip http server
no ip http secure-server
!
!
!
!
!
!
line con 0
stopbits 1
line vty 0 4
login
!
end
Have you configured "no switchport" under the interface before trying to apply an IP address ?
Jon
01-19-2010 03:03 PM
That seemed to be the answer. I have been spending way more time on the 6500 which defaults to a routed interface.
Thanks,
Mike
01-19-2010 03:10 PM
That seemed to be the answer. I have been spending way more time on the 6500 which defaults to a routed interface.
Thanks,
Mike
Mike
No problem, glad to have helped.
Jon
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide