cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
254
Views
0
Helpful
0
Replies
samellington
Beginner

5506-X VLANs + DMZ configuration in Packet Tracer v8.0.0.0212

 

I am trying to create a network using the topology in the screenshot below.

Screenshot 2021-07-30 113048.png

My main obstacle at the moment are the 5506-X firewalls. I have VLANS set up on CambridgeRouter and HartfordRouter to separate the wireless and wired end devices on the switches. How do I set the firewalls up in such a way that they act as a passthrough for the vlans set up on the router?

 

The current configurations of the routers and switches are below.

 

CambridgeRouter:

En

Conf t

Hostname CambridgeRouter

Banner motd $ Unauthorized Access is Prohibited $

Enable secret Tooth2

Service password-encryption

 

Line con 0

Password CambridgeConsole

Logging synchronous

Login

Exec-timeout 6 45

Exit

 

Line vty 0 15

Password Tooth1

Logging synchronous

Login

Exec-timeout 6 45

Exit

 

Router rip

Version 2

Network 192.168.3.0

Network 192.168.4.0

No auto-summary

 

ip dhcp excluded-address 192.168.3.1 192.168.3.15

ip dhcp excluded-address 192.168.4.1 192.168.4.15

ip dhcp pool vPool10

network 192.168.3.0 255.255.255.0

default-router 192.168.3.1

dns-server 4.4.4.4

exit

 

ip dhcp pool vPool20

network 192.168.4.0 255.255.255.0

default-router 192.168.4.1

dns-server 4.4.4.4

exit

 

Int g0/0

No ip address

No shut

Duplex full

speed 1000

 

int g0/0.10

encapsulation dot1q 10

ip address 192.168.3.1 255.255.255.0

exit

 

int g0/0.20

encapsulation dot1q 20

ip address 192.168.4.1 255.255.255.0

exit

 

int g0/1

shut

exit

 

Int g0/1/0

Shut

Exit

 

Do copy run start

 

 

 

CambridgeSwitch:

En

Conf t

Hostname CambridgeSwitch

Banner motd $ Unauthorized Access is Prohibited $

Enable secret Tooth1

Service password-encryption

 

Line con 0

Password CambridgeConsole

Logging synchronous

Login

Exec-timeout 6 45

exit

 

Line vty 0 15

Password Tooth1

Logging synchronous

Login

exit

 

vlan 10

name Wired

int vlan 10

ip address 192.168.3.5 255.255.255.0

 

vlan 20

name Wireless

int vlan 20

ip address 192.168.4.5 255.255.255.0

 

Int Vlan1

No shut

Ip address 192.168.3.2 255.255.255.0

Ip default-gateway 192.168.3.1

 

Interface range FastEthernet0/1-21

No shutdown

Switchport mode access

Switchport access vlan 10

Duplex full

Speed 100

Exit

 

Int f0/22

No shut

Switchport mode access

Switchport access vlan 20

Duplex full

Speed 100

 

Int range f0/23-24

Shut

Exit

 

Int g0/1

No shut

Switchport mode trunk
Duplex full

Speed 1000

Description Router 1

Exit

 

Int g0/2

Shut

Exit

 

Do copy run start

 

 

 

HartfordRouter:

En

Conf t

Hostname HartfordRouter

Banner motd $ Unauthorized Access is Prohibited $

Enable secret Tooth1

Service password-encryption

 

Line con 0

Password HartfordConsole

Logging synchronous

Login

Exec-timeout 6 45

Exit

 

Line vty 0 15

Password Tooth1

Logging synchronous

Login

Exec-timeout 6 45

exit

 

Router rip

Version 2

Network 192.168.0.0

Network 192.168.1.0

No auto-summary

 

ip dhcp excluded-address 192.168.0.1 192.168.0.15

ip dhcp excluded-address 192.168.1.1 192.168.1.15

ip dhcp pool vPool10

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 4.4.4.4

exit

ip dhcp pool vPool20

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 4.4.4.4

 

Int g0/0

No ip address

No shut

Duplex full

Speed 1000

Exit

 

Int g0/0.10

Encapsulation dot1q 10

Ip address 192.168.0.1 255.255.255.0

Exit

 

Int g0/0.20

Encapsulation dot1q 20

Ip address 192.168.1.1 255.255.255.0

 

Int g0/1

Shut

exit

 

exit

copy run start

 

exit

 

 

 

HartfordSwitch:

En

Conf t

Hostname HartfordSwitch

Banner motd $ Unauthorized Access is Prohibited $

Enable secret Tooth1

Service password-encryption

 

Line con 0

Password HartfordConsole

Logging synchronous

Login

Exec-timeout 6 45

exit

 

Line vty 0 15

Password Tooth1

Logging synchronous

Login

exit

 

vlan 10

name Wired

int vlan 10

ip address 192.168.0.5 255.255.255.0

 

vlan 20

name Wireless

int vlan 20

ip address 192.168.1.5 255.255.255.0

 

Int vlan1

No shut

Ip address 192.168.0.2 255.255.255.0

Ip default-gateway 192.168.0.1

 

Interface range FastEthernet0/1-9

No shutdown

Switchport mode access

Switchport access vlan 10

Duplex full

Speed 100

Exit

 

Int f0/10

No shut

Switchport mode access

Switchport access vlan 20

Duplex full

Speed 100

 

 

Int range f0/11-24

Shut

Exit

 

Int g0/1

No shut

Switchport mode trunk

Duplex full

Speed 1000
Description Router 1

Exit

 

Int g0/2

shut

exit

 

exit

copy run start

 

 

exit

0 REPLIES 0