cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1312
Views
0
Helpful
5
Replies

9500 series switches takes longer time to switchover

balbaletabrez
Level 1
Level 1

Hello,

The 2 x 9500 series stack switches takes longer time to switchover around 2 minutes, anyway to reduce the failover/boot time for this switches??

 

Thanks

1 Accepted Solution

Accepted Solutions

16.9.1? In Bundle Mode?
Try upgrading to a more recent version and use Install Mode.
The performance should be a lot better.

View solution in original post

5 Replies 5

Hello

How are these switches connected, physical or virutal stack?, Do you have SSO enabled?

show switch
show stackwise-virtual switch
show redundancy states


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Hi Paul,
Thanks for responding, please find the log details as requested....

XXXSW03#show switch
Switch/Stack Mac Address : 00a5.bf9d.a300 - Local Mac Address
Mac persistency wait time: Indefinite
H/W Current
Switch# Role Mac Address Priority Version State
-------------------------------------------------------------------------------------
*1 Active 00a5.bf9d.a300 1 V01 Ready
2 Standby 00a5.bf9d.a600 1 V01 Ready

XXXSW03#show stackwise-virtual switch 1
Stackwise Virtual Configuration:
--------------------------------
Stackwise Virtual : Enabled
Domain Number : 1

Switch Stackwise Virtual Link Ports
------ ---------------------- ------
1 1 TenGigabitEthernet1/0/37
TenGigabitEthernet1/0/38

XXXSW03#show stackwise-virtual switch 1
Stackwise Virtual Configuration:
--------------------------------
Stackwise Virtual : Enabled
Domain Number : 1

Switch Stackwise Virtual Link Ports
------ ---------------------- ------
1 1 TenGigabitEthernet1/0/37
TenGigabitEthernet1/0/38

XXXSW03#show stackwise-virtual switch 1
Stackwise Virtual Configuration:
--------------------------------
Stackwise Virtual : Enabled
Domain Number : 1

Switch Stackwise Virtual Link Ports
------ ---------------------- ------
1 1 TenGigabitEthernet1/0/37
TenGigabitEthernet1/0/38

XXXSW03#show stackwise-virtual switch 2
Stackwise Virtual Configuration:
--------------------------------
Stackwise Virtual : Enabled
Domain Number : 1

Switch Stackwise Virtual Link Ports
------ ---------------------- ------
2 1 TenGigabitEthernet2/0/37
TenGigabitEthernet2/0/38 #show stackwise-virtual switch 2
Stackwise Virtual Configuration:
--------------------------------
Stackwise Virtual : Enabled
Domain Number : 1

Switch Stackwise Virtual Link Ports
------ ---------------------- ------
2 1 TenGigabitEthernet2/0/37
TenGigabitEthernet2/0/38 #show stackwise-virtual switch 2
Stackwise Virtual Configuration:
--------------------------------
Stackwise Virtual : Enabled
Domain Number : 1

Switch Stackwise Virtual Link Ports
------ ---------------------- ------
2 1 TenGigabitEthernet2/0/37
TenGigabitEthernet2/0/38

XXXSW03#show redundancy states
my state = 13 -ACTIVE
peer state = 8 -STANDBY HOT
Mode = Duplex
Unit = Primary
Unit ID = 1

Redundancy Mode (Operational) = sso
Redundancy Mode (Configured) = sso
Redundancy State = sso
Maintenance Mode = Disabled
Manual Swact = enabled
Communications = Up

client count = 110
client_notification_TMR = 30000 milliseconds
RF debug mask = 0x0

Switch Ports Model SW Version SW Image Mode
------ ----- ----- ---------- ---------- ----
* 1 50 C9500-40X 16.9.1 CAT9K_IOSXE BUNDLE
2 50 C9500-40X 16.9.1 CAT9K_IOSXE BUNDLE

Leo Laohoo
Hall of Fame
Hall of Fame
What firmware are the pair running on?

Switch Ports Model SW Version SW Image Mode
------ ----- ----- ---------- ---------- ----
* 1 50 C9500-40X 16.9.1 CAT9K_IOSXE BUNDLE
2 50 C9500-40X 16.9.1 CAT9K_IOSXE BUNDLE

16.9.1? In Bundle Mode?
Try upgrading to a more recent version and use Install Mode.
The performance should be a lot better.
Review Cisco Networking for a $25 gift card