cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2824
Views
0
Helpful
7
Replies

Archive Command on Catalyst 3750 - Time-Period not working

stheriault99
Level 1
Level 1

Hi,

I implemented the following configs on my Catalyst 3750 with IOS versiion 12.2(50)SE3, but my configs are not being backed up every day like it's suppose to be:

archive

path tftp://10.6.0.90/$h-config-$t

write-memory

time-period 1400

As soon as I do the write command or the achive config command, a copy of my configs are sent to my tftp server.  But, nothing is written to my TFTP every day like the time-period command indicates in my configs.

Is this a bug in the current IOS that I'm running or am I missing something.

Thanks.

7 Replies 7

acampbell
VIP Alumni
VIP Alumni

Hi,

Can you try

!
config t
!
archive
path tftp://10.6.0.90/$h-config-$t
time-period 1440
end
!
!
wr mem
!

to verify


show archive
show run

Worked for me on my lab 3750 running 12.2.55 ios

HTH
Alex

Regards, Alex. Please rate useful posts.

Thanks for the reply..

I tried that and it still doesn't work.....I tried to put the time period to 1 minute and it still doesn't write the configs to my TFTP server...

Hi,

I think you should look at the set up of the tftp server.

Is the root directory poointing to the correct path where you think the

config file should be stored. etc

What does show archive output ?

Regards

Alex

Regards, Alex. Please rate useful posts.

Alex,

When I execute the archive config command, I receive the configs on my TFTP server.  So I know it's not a TFTP issue.

The only time I see a change to the show archive command is when I do a achive config command.

#show archive

The maximum archive configurations allowed is 14.

The next archive file will be named tftp://10.6.0.90/z6ptv-sw-ptv-config-Nov-29-11-36-38.409-AST-2

Archive #  Name

   1        tftp://10.6.0.90/z6ptv-sw-ptv-config-.Nov-29-11-29-08.679-AST-0

   2        tftp://10.6.0.90/z6ptv-sw-ptv-config-Nov-29-11-34-43.502-AST-1 <- Most Recent

   3

   4

   5

   6

   7

   8

Here is my show run:

archive

path tftp://10.6.0.90/$h-config-$t

time-period 2

I just tried it on my cores, catalyst 6513 and it works great....Must be a bug in my IOS.....I tried it on other Catalyst 3750 stack with the same IOS, and the time-period command does not work.


Hello,

Our Dev team is working on the time-period command problem. For 12.2(50)SE1 and above on 3750, the archive is broken due to a bug and Dev team is expected to fix this in new release. As a workaround downgrade the IOS to 12.2(50)SE. It should work in 12.2(50)SE version.

Thanks,

Ricky Micky

*Rate useful posts

Hi everyone

I have the same issue that @stheriault99, the only difference is that we have this issue on a Cisco 3845 with an IOS versión: 12.3(14)T7

Does Anyone have the resolution for this issue? or do you have the bug ID that could be affecting us?

Thanks a lot. Regards!

Review Cisco Networking for a $25 gift card