cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3276
Views
10
Helpful
5
Replies
clpaul
Beginner

ASR 1002X Runt and Input errors

I have an ASR 1002x connected to a 6513.  Connection is from ASR Gig Copper SFP to 6513 Copper 10/100/1000 port.  The ASR is recevinig Runt and input errors.  I have removed the negotiation auto command on both boxes and hard coded the speed etc and still errors occur.  I have also added the negotiation auto to both devices and also removed it with out hard coding the speed at and same results.  Everytime I have seen these errors is has been to collision caused by a duplex mismatch.  This time I can not get rid of the errors.  any thoughts???  Thank you!!

5 REPLIES 5
Gabriel Hill
Beginner

Hello clpaul,

Have you tried replacing the SFP modules on both sides? In my experience, input errors almost always relate to layer 1 issues. Could you could replace the SFP / cable and see if the issue is still happening.

- Gabriel

chris latoski
Beginner


Hi clpaul,

I'm wondering if you have figured this one out yet as I am seeing the same issue with the same hardware.  I have 6 interfaces between 2 ASR-1002-X routers, all connected to 3750 switches showing the same input errors/runts.

My other interfaces are fiber and don't show any errors.

I'm finding that my runt/input error count is going up by exactly 10 every 10 seconds, on all 6 interfaces.  Traffic load doesn't increase or decrease this count.  Same as you tried all the speed/duplex/auto negotiation settings with no help.

Thanks

Chris

clayhawks
Beginner

I am seeing the same thing on my new ASR1002-X. The router came with 4 SFP-GE-T EXT SFP tranceivers included. I am connecting up to a 6509-E. I have tried 3 different CAT6 cables new out of the bag, tried all available SFP slots on the front of the chassis, tried a known good GLC-T, tried setting speed and duplex on both sides of the connection, different line cards in the 6509-E, and a completely separate 6509-E, and I upgraded the IOS on the router. All with the same results.

The ASR:

ASR-1002X-router#sh int g0/0/0

GigabitEthernet0/0/0 is up, line protocol is up

  Hardware is 6XGE-BUILT-IN, address is 10f3.119d.9600 (bia 10f3.119d.9600)

  Internet address is 10.232.0.9/28

  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,

     reliability 221/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive not supported

  Full Duplex, 1000Mbps, link type is force-up, media type is T

  output flow-control is on, input flow-control is on

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:00, output 00:14:02, output hang never

  Last clearing of "show interface" counters 00:20:15

  Input queue: 0/375/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 3000 bits/sec, 3 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     3864 packets input, 815922 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     599 runts, 0 giants, 0 throttles

     599 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 3246 multicast, 0 pause input

     881 packets output, 346328 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 unknown protocol drops

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 pause output

     0 output buffer failures, 0 output buffers swapped out

ASR-1002X-router#sh run int g0/0/0

Building configuration...

Current configuration : 217 bytes

!

interface GigabitEthernet0/0/0

ip address 10.232.0.9 255.255.255.240

no ip redirects

no ip proxy-arp

speed 1000

no negotiation auto

end

I'm starting to wonder if this is a spurious message, but I'd like to see if Cisco can say that with confidence. I am opening a TAC case (bummer) and I'll try to update this thread with any results.

I have the following response from Cisco

As we confirmed, this issue is due to cosmetic bug CSCue35528 found to be a duplicate of bug CSCud29930 and will be fixed in following releases:

15.3(3)S will be available at the end of July

15.2(4)S4 will be available at the beginning of August

15.3(2)S1 will be available at the end of May

Chris - got exactly the same issue - you just saved me heaps of time thanks a mill