Showing results for 
Search instead for 
Did you mean: 

Authentication Failure When trying to Console into c9200 Switch


Looking for assistance on how to resolve this issue.  Seems like one issue just lead to others.  I configured this switch with a script I placed in the flash and everything worked out fine; my username/password was in there, encryption, configs, etc.  iOS is also in the flash so reloading the switch sources it from there.  To test that the configs stuck I reloaded the switch twice.  The first time everything looked good but the second time my configs were completely erased.  


Upon researching I discovered the switch had this in the "show version:"

Configuration register is 0x142 (will be 0x102 at next reload)


Upon more researching I found this thread:


I applied the configs (see below) that seemed to work with the 3650s hoping it would work with the c9200:

conf termin

no system ignore startupconfig switch all


config-register 0x102

write mem



Then after the reload, switch boots up fine and asks for me to press return so I can login with username and password.  At this point is where I am given the "Authentication Failure" and the username option does not show.  I push enter again and it does the same thing over and over; no way for me to login to my switch.  I am thinking I may need to clear/delete the startup/running config or restore default settings.  I am new to this switch and would appreciate any help.  I think I go into Ronmon correctly but I don't know the commands to clear the startup/running configs or restore to default.  


Thank you in advance,


4 Replies 4

Georg Pauwen
VIP Master VIP Master
VIP Master



tough one...sounds like you have already tried quite a few things. From your post I understand that you get into ROMMON at some point ?


When in ROMMON, if you issue the command:


dir bootflash:


you should see a list of all files in bootflash, there should also be a valid image file in there. Try and manually boot the switch using that image:


boot bootflash:<filename>


The switch should boot and finish with the:




prompt. Now when you type (leave the password blank):




that should get you into the switch.

Mohsin Alam
Cisco Employee
Cisco Employee

You might need to do a password recovery for the switch.



## Make sure to mark post as helpful, If it resolved your issue. ##


## Make sure to mark post as helpful, If it resolved your issue. ##


Thank you everyone for the feedback.  Turns out after the reboot the "Authentication Failure" would happen if you immediately press enter after the reload.  After giving it more time and pressing enter, the login prompt for username/password would then allow me to login and I did.  Configs also stuck.  

is it just local login or TACACS ? 
if TACACS then it would take time yes, and same for ssh. 



## Make sure to mark post as helpful, If it resolved your issue. ##


## Make sure to mark post as helpful, If it resolved your issue. ##
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers