Showing results for 
Search instead for 
Did you mean: 

Brand new 2960X and 2960XR not responding to cli commands

I have 2 brand new 2960X switches and neither are responding to cli commands via the RJ45 to DB9 cisco cable.  Text is displayed but when I hit enter on the keyboard nothing happens and the switches just sit at whatever the last boot ouput is. 2960-XR just sits at 'vlan1, changed state to up.....' and I am never prompted for the express setup and no response to any keyboard input. 

I know the cable/keyboard works because I can connect it to a 2911 right beside the 2960's and have no problems using the same cable. 

Anyone seen this before?

Cisco IOS Software, C2960X Software (C2960X-UNIVERSALK9-M), Version 15.0(2)EX1, RELEASE SOFTWARE (fc1)

Technical Support:

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Fri 28-Jun-13 13:20 by prod_rel_team

Nov 22 10:49:54.277: %USB_CONSOLE-6-MEDIA_RJ45: Console media-type is RJ45.

Nov 22 10:49:55.602: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to down

Nov 22 10:49:56.493: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/47, changed state to up

Nov 22 10:49:56.493: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/48, changed state to up

Nov 22 10:49:58.370: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/47, changed state to up

Nov 22 10:49:58.412: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/48, changed state to up

Nov 22 10:49:58.450: %PLATFORM_ENV-1-FAN_NOT_PRESENT: Fan is not present

Nov 22 10:50:26.384: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up


Got it working using putty, was using secureCRT which would not work.   Strange to say the least


Recieved today also 2 2960-x switches.

Had the same issue...playing arround with secureCRT settings (rts/cts, xon/xoff etc) results.

Tried Putty and it worked right away ...indeed strange have never seen this before.

Installed latest software 150.2ex4  still the same.

regards michel

Had the same problem with SecureCRT on 12 of these switches.   Indeed very strange.   It works like you said with Putty.   But after speaking Vandyke Software they suggested changing the flow control to "none".    It fixed the problem.  

Hello and thanks for this we have just try your solution and it works fine!!! Gotta love technology!! see picture on how it should look for everyone else that had this issue...

Thanks it worked for me:)

This did not work for me, the switch was working when i configured at my desk and then it stopped working when i racked it.  Any other ideas? I have opened ticket with CCO but waiting for engineer to be assigned


Avez-vous trouvé une solution pour cela?