cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
296
Views
0
Helpful
12
Replies
Beginner

C3750 Switch Restart twice automatically

Hi Team,

 

my C3750 Switch restarted Twice today and i am not sure what caused the issue. i checked my Power Supply but did not find any issue. can somebody help me to figure it out the Root cause of the issue.

 

show version
Cisco IOS Software, C3750E Software (C3750E-IPBASEK9-M), Version 15.0(2)SE8, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Wed 13-May-15 23:01 by prod_rel_team

ROM: Bootstrap program is C3750E boot loader
BOOTLDR: C3750E Boot Loader (C3750X-HBOOT-M) Version 12.2(53r)SE2, RELEASE SOFTWARE (fc1)

NY-N-SW4 uptime is 1 hour, 13 minutes
System returned to ROM by power-on
System restarted at 12:14:24 GMT Tue Oct 22 2019
System image file is "flash:c3750e-ipbasek9-mz.150-2.SE8.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

License Level: lanbase
License Type: Permanent
Next reload license Level: lanbase

cisco WS-C3750X-48P (PowerPC405) processor (revision A0) with 262144K bytes of memory.
Processor board ID FDO1yiuy987P11S
Last reset from power-on
4 Virtual Ethernet interfaces
1 FastEthernet interface
52 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address : E8:t7:58:71:83:83
Motherboard assembly number : 73-16653-05
Motherboard serial number : FDO1XXXXMB9
Model revision number : A0
Motherboard revision number : C0
Model number : WS-C3750X-48P-L
Daughterboard assembly number : 800-32727-01
Daughterboard serial number :XXXXXXXX
System serial number : XXXXXXXX
Top Assembly Part Number : 800-31324-02
Top Assembly Revision Number : B0
Version ID : V02
CLEI Code Number : COMJZ00ARB
Hardware Board Revision Number : 0x03


Switch Ports Model SW Version SW Image
------ ----- ----- ---------- ----------
* 1 54 WS-C3750X-48P 15.0(2)SE8 C3750E-IPBASEK9-M


Configuration register is 0xF

 

NY-N-SW4#show env all
FAN 1 is OK
FAN 2 is OK
FAN PS-1 is OK
FAN PS-2 is NOT PRESENT
SYSTEM TEMPERATURE is OK
System Temperature Value: 30 Degree Celsius
System Temperature State: GREEN
Yellow Threshold : 46 Degree Celsius
Red Threshold : 60 Degree Celsius
SW PID Serial# Status Sys Pwr PoE Pwr Watts
--- ------------------ ---------- --------------- ------- ------- -----
1A C3KX-PWR-715WAC DTN1509K02Q OK Good Good 715/0
1B Not Present

SW Status RPS Name RPS Serial# RPS Port#
-- ------------- ---------------- ----------- ---------
1 Not Present <>

 

 

 

NY-N-SW4#show processes cpu history

 

333333333333333333333333333333333333333333333444443333333333
999997777766666444444444466666999996666644444444449999966666
100
90
80
70
60
50
40 *************** *************** *************
30 **********************************************************
20 **********************************************************
10 **********************************************************
0....5....1....1....2....2....3....3....4....4....5....5....6
0 5 0 5 0 5 0 5 0 5 0
CPU% per second (last 60 seconds)

 


545444434443444444454444444444454545545457743454454554444454
090986699978699994303487499999908473090720979808924117249916
100
90
80 *
70 **
60 **
50 ******* *** ***** * ** ******************* ***** *** **
40 ##########################################################
30 ##########################################################
20 ##########################################################
10 ##########################################################
0....5....1....1....2....2....3....3....4....4....5....5....6
0 5 0 5 0 5 0 5 0 5 0
CPU% per minute (last 60 minutes)
* = maximum CPU% # = average CPU%

 


7
6
100
90
80 *
70 *
60 *
50 *
40 #
30 #
20 #
10 #
0....5....1....1....2....2....3....3....4....4....5....5....6....6....7..
0 5 0 5 0 5 0 5 0 5 0 5 0
CPU% per hour (last 72 hours)
* = maximum CPU% # = average CPU%


NY-N-SW4#
NY-N-SW4#

 

 

 

 

 

 

 

 

 

 

Everyone's tags (1)
12 REPLIES 12
Rising star

Re: C3750 Switch Restart twice automatically

Hello,

 

Power-On
If the show version command output shows restarted by reload or System returned to ROM by power-on, you can infer that the router was either power-cycled, or that the power source went down for a few seconds. Verify your power source and troubleshoot the outlet circuit (power to router).

 

Your device

System returned to ROM by power-on
Last reset from power-on

 

I suggest to you check cables or any power issue on your environment, if you found any issue, maybe you have a problem in your device. In this case, collect a show tech support and contact the TAC team.

Jaderson Pessoa
*** Rate All Helpful Responses ***
Beginner

Re: C3750 Switch Restart twice automatically

i Jaderson,

I checked Power cable and found it working well, however i found below logs on syslog server from switch before it restarted

3: *Jan 2 00:01:13.526: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 4: *Jan 2 00:01:13.526: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
2019-10-22 20:16:03 Local7.Error 10.9.10.107 5: *Jan 2 00:01:13.777: %SYS-3-MGDTIMER: Uninitialized timer, init with uninitialized master, timer = 4737A48. -Process= "Init", ipl= 0, pid= 4
2019-10-22 20:16:03 Local7.Error 10.9.10.107 6: -Traceback= 500E64z 1C4E6E0z 861B44z 1C58238z 1C583F8z 1C58514z 510628z 510820z 26E872Cz 26E2CE0z
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 7: *Jan 2 00:01:17.057: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 8: *Jan 2 00:01:17.477: %DC-4-FILE_OPEN_WARNING: Not able to open flash:/dc_profile_dir/dc_default_profiles.txt
2019-10-22 20:16:03 Local7.Info 10.9.10.107 9: *Jan 2 00:01:17.485: %DC-6-DEFAULT_INIT_INFO: Default Profiles DB not loaded.
2019-10-22 20:16:03 Local7.Info 10.9.10.107 10: *Jan 2 00:01:19.339: %PLATFORM_ENV-6-FRU_PS_OIR: FRU Power Supply 1 inserted
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 11: 000011: *Jan 2 00:01:21.973 UTC: %AAAA-4-NOSERVER: Warning: Server CPPM is not defined.
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 12: 000012: *Jan 2 00:01:21.973 UTC: %AAAA-4-NOSERVER: Warning: Server CPPM-2 is not defined.
2019-10-22 20:16:03 Local7.Info 10.9.10.107 13: 000013: *Jan 1 20:01:22.040 GMT: %SYS-6-CLOCKUPDATE: System clock has been updated from 00:01:22 UTC Mon Jan 2 2006 to 20:01:22 GMT Sun Jan 1 2006, configured from console by console.
2019-10-22 20:16:03 Local7.Error 10.9.10.107 14: 000014: *Jan 1 20:01:22.510 GMT: %CTS-3-SEND_MSG_TO_CORE_FAILED: Failed to send msg(100) to core process
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 15: 000015: *Jan 1 20:01:24.708 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 16: 000016: *Jan 1 20:01:24.708 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan13, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 17: 000017: *Jan 1 20:01:24.708 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan14, changed state to down
2019-10-22 20:16:03 Local7.Info 10.9.10.107 18: 000018: *Jan 1 20:01:24.758 GMT: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 10.12.14.233 port 514 CLI Request Triggered
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 19: 000019: *Jan 1 20:01:24.850 GMT: %LINK-5-CHANGED: Interface FastEthernet0, changed state to administratively down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 20: 000024: *Jan 1 20:01:25.303 GMT: %SYS-5-CONFIG_I: Configured from memory by console
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 21: 000026: *Jan 1 20:01:25.463 GMT: %STACKMGR-5-SWITCH_READY: Switch 1 is READY
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 22: 000027: *Jan 1 20:01:25.463 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 1 has changed to state DOWN
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 23: 000028: *Jan 1 20:01:25.463 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state DOWN
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 24: 000029: *Jan 1 20:01:25.958 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 25: 000030: *Jan 1 20:01:26.293 GMT: %STACKMGR-5-MASTER_READY: Master Switch 1 is READY
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 26: 000031: *Jan 1 20:01:26.704 GMT: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 27: 000032: *Jan 1 20:01:26.713 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 28: 000033: *Jan 1 20:01:27.501 GMT: %SYS-5-RESTART: System restarted --
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 29: Cisco IOS Software, C3750E Software (C3750E-IPBASEK9-M), Version 15.0(2)SE8, RELEASE SOFTWARE (fc1)
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 30: Technical Support: http://www.cisco.com/techsupport
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 31: Copyright (c) 1986-2015 by Cisco Systems, Inc.
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 32: Compiled Wed 13-May-15 23:01 by prod_rel_team
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 33: 000034: *Jan 1 20:01:27.535 GMT: %SSH-5-ENABLED: SSH 2.0 has been enabled
Rising star

Re: C3750 Switch Restart twice automatically

Well... this log are identifying that your stack had a issue.

 

 

2019-10-22 20:16:03 Local7.Warning 10.9.10.107 22: 000027: *Jan 1 20:01:25.463 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 1 has changed to state DOWN
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 23: 000028: *Jan 1 20:01:25.463 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state DOWN
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 24: 000029: *Jan 1 20:01:25.958 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 25: 000030: *Jan 1 20:01:26.293 GMT: %STACKMGR-5-MASTER_READY: Master Switch 1 is READY
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 26: 000031: *Jan 1 20:01:26.704 GMT: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 27: 000032: *Jan 1 20:01:26.713 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 28: 000033: *Jan 1 20:01:27.501 GMT: %SYS-5-RESTART: System restarted --

Jaderson Pessoa
*** Rate All Helpful Responses ***
Beginner

Re: C3750 Switch Restart twice automatically

Hi Jaderson,

there i sno Stack, its single switch only

NY-N-SW4#show switch
Switch/Stack Mac Address : e8b7.4871.8480
H/W Current
Switch# Role Mac Address Priority Version State
----------------------------------------------------------
*1 Master e8b7.4871.8480 1 3 Ready



NY-N-SW4#show swit
NY-N-SW4#show switch sta
NY-N-SW4#show switch stack-po
NY-N-SW4#show switch stack-ports
Switch # Port 1 Port 2
-------- ------ ------
1 Down Down

NY-N-SW4#
NY-N-SW4#
NY-N-SW4#show switch sta
NY-N-SW4#show switch stack-?
stack-ports stack-ring stack-upgrade

NY-N-SW4#show switch stack ?
% Ambiguous command: "show switch stack "
NY-N-SW4#show switch stack ?
% Ambiguous command: "show switch stack "
NY-N-SW4#show switch ?
<1-9> Switch Number
detail show detailed information about the stack ring
neighbors show each switch's neighbors
service-modules show service module status
stack-ports show the status of the stack ports
stack-ring show stack ring
stack-upgrade Stack Upgrade
| Output modifiers
<cr>

NY-N-SW4#show switch nei
NY-N-SW4#show switch neighbors
Switch # Port 1 Port 2
-------- ------ ------
1 None None

NY-N-SW4#show switch neighbors ser
NY-N-SW4#show switch ser
NY-N-SW4#show switch service-modules
Switch/Stack supports service module CPU version: 03.00.80
Temperature CPU
Switch# H/W Status (CPU/FPGA) CPU Link Version
-----------------------------------------------------------------
<no service modules in stack>

* Module services not supported on a Lanbase license

NY-N-SW4#


VIP Mentor

Re: C3750 Switch Restart twice automatically

Hello,

 

post the full running configuration of your switch. This could be a bug...

 

There is the bug below, so even the ' System returned to ROM by power-on' might not necessarily mean that there was a power outage...

 

wrong reload reason issue on desktop switches
CSCtw50892
Description
Symptom:

Even reload the box by reload command, after the box boots up, [show version] says the reboot reason as below.

System returned to ROM by power-on

Last reset from power-on

Beginner

Re: C3750 Switch Restart twice automatically

Hi Georg,

thanks for the suggestion

Please find the below logs from syslog server before switch went down and running configuration.


NY-N-SW4#show run
Building configuration...

Current configuration : 26046 bytes
!
! No configuration change since last restart
!
version 15.0
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname NY-N-SW4
!
boot-start-marker
boot-end-marker
!
logging count
logging buffered 16000 informational
enable secret 5 $1$6/U7$XH.CLkQhy7.HJz37gFMR40
!
username nynetworkadmin privilege 15 secret 5 $1$2GOn$JoGdg7vYEDd2QLw5vQK59/
username admin privilege 15 secret 5 $1$zL4D$7IaHfsJrI5.R/njXW82TD0
username sadmin privilege 15 secret 5 $1$tCqb$fvCDcU8BazWISuGXplw6i0
aaa new-model
!
!
aaa group server tacacs+ CPPM-GRP
server name CPPM
server name CPPM-2
!
aaa authentication login default local
aaa authentication login local_auth local
aaa authentication login VTY group CPPM-GRP local
aaa authentication dot1x default group radius
aaa authorization network default group radius
aaa accounting dot1x default start-stop group radius
!
!
!
!
!
aaa server radius dynamic-author
client 10.9.10.165 server-key 7 15115F3C156E3E7718
port 3799
auth-type all
!
aaa session-id common
clock timezone GMT -4 0
switch 1 provision ws-c3750x-48p
system mtu routing 1500
authentication mac-move permit
no ip source-route
!
!
no ip domain-lookup
ip domain-name bahamdan.net
ip name-server 10.10.14.2
ip name-server 10.9.14.9
ip name-server 10.7.10.18
login block-for 300 attempts 10 within 60
vtp mode transparent
!
!
!
cts server deadtime 0
no cts server test all enable
cts server test all idle-time 0
cts server test all deadtime 0
!
!
!
dot1x system-auth-control
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 1-4094 priority 49152
!
!
!
!
!
!
vlan internal allocation policy ascending
!
vlan 10,14,16-18
!
vlan 20
name DMZ
!
vlan 27-28,50,99
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
!
!
!
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet1/0/1
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/2
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/3
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/4
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/5
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/6
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/7
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/8
description DMZ
switchport access vlan 20
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/9
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/10
description *** Clearpass on VM***
switchport access vlan 10
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/11
description Andrew Conf
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/12
description DMZ
switchport access vlan 20
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/13
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/14
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/15
description UNUSED
switchport access vlan 50
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/16
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/17
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/18
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/19
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/20
switchport access vlan 16
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/21
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/22
description UNUSED
switchport access vlan 10
switchport mode access
switchport voice vlan 50
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/23
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/24
description UNUSED
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast trunk
!
interface GigabitEthernet1/0/25
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/26
description Cisco AP3:G0 (Not installed)
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport trunk allowed vlan 1,10,27,28
switchport mode trunk
spanning-tree portfast trunk
!
interface GigabitEthernet1/0/27
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/28
description Cisco AP1:G0
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport trunk allowed vlan 1,10,27,28
switchport mode trunk
spanning-tree portfast trunk
!
interface GigabitEthernet1/0/29
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/30
description Cisco WLAN Controller Port 1
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport trunk allowed vlan 1,10,27,28
switchport mode trunk
spanning-tree portfast trunk
!
interface GigabitEthernet1/0/31
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/32
description Cisco AP2:G0
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport trunk allowed vlan 1,10,27,28
switchport mode trunk
spanning-tree portfast trunk
!
interface GigabitEthernet1/0/33
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/34
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/35
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/36
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/37
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/38
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/39
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/40
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/41
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/42
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/43
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/44
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/45
description DMZ
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/46
description UNUSED
switchport access vlan 16
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
spanning-tree guard root
!
interface GigabitEthernet1/0/47
description NY-N-SW3:G1/0/44/ - NY-N-SW4:G1/0/47
switchport access vlan 16
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
!
interface GigabitEthernet1/0/48
switchport access vlan 16
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 50
authentication host-mode multi-domain
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer reauthenticate server
mab
mls qos trust dscp
dot1x pae authenticator
dot1x timeout server-timeout 30
dot1x timeout tx-period 10
dot1x max-req 3
dot1x max-reauth-req 10
spanning-tree portfast
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
description Management Network
ip address 10.9.10.107 255.255.255.0
no ip proxy-arp
!
interface Vlan13
no ip address
!
interface Vlan14
no ip address
!
ip default-gateway 10.9.10.100
no ip http server
no ip http secure-server
!
logging host 10.12.14.233
access-list 10 permit 10.12.16.20
access-list 10 permit 10.9.16.27
access-list 10 permit 10.12.16.4
access-list 10 permit 10.9.16.6
access-list 10 permit 208.77.248.29
access-list 10 permit 208.69.169.190
access-list 10 permit 69.25.39.244
access-list 10 permit 208.77.255.192 0.0.0.63
access-list 10 permit 10.10.14.0 0.0.0.255
access-list 10 permit 10.20.10.0 0.0.0.255
access-list 10 permit 10.12.14.0 0.0.0.255
access-list 10 permit 10.14.14.0 0.0.0.255
access-list 10 permit 10.10.16.0 0.0.0.255
access-list 10 permit 10.9.14.0 0.0.0.255
access-list 20 permit 10.10.14.26
access-list 30 permit 10.10.14.2
access-list 30 permit 194.38.169.114
access-list 30 permit 129.132.97.15
access-list 30 permit 10.9.10.100
access-list 30 permit 129.6.15.30
access-list 30 permit 192.5.41.40
snmp-server community cisco RW
snmp-server location NY
snmp-server enable traps cpu threshold
snmp-server host 192.168.1.150 cisco cpu stackwise
tacacs server CPPM
address ipv4 10.9.10.165
key 7 121A5127034F19571A
timeout 10
tacacs server CPPM-2
address ipv4 10.12.10.165
key 7 121A5127034F19571A
timeout 10
!
!
radius server CPPM
address ipv4 10.9.10.165 auth-port 1812 acct-port 1813
key 7 094F1A39084102413B
!
!
!
line con 0
privilege level 15
line vty 0 4
access-class 10 in
privilege level 15
password 7 0501130D346E19133C02
login authentication VTY
transport preferred none
transport input ssh
line vty 5 15
access-class 10 in
privilege level 15
password 7 141D070919267D31012F
login authentication VTY
transport preferred none
transport input ssh
!
ntp logging
ntp authentication-key 16 md5 1446425F5557087F757B616404432542535470 7
ntp authenticate
ntp trusted-key 16
ntp access-group peer 30
ntp server 10.10.14.2 prefer source Vlan10
ntp server 129.132.97.15 source Vlan10
ntp server 129.6.15.30 source Vlan10
ntp server 192.5.41.40 source Vlan10
ntp server 10.9.10.100 prefer source Vlan10
ntp server 194.38.169.114 source Vlan10
end

NY-N-SW4#
NY-N-SW4#
NY-N-SW4#
NY-N-SW4#
NY-N-SW4#
NY-N-SW4#
NY-N-SW4#
NY-N-SW4#hso











3: *Jan 2 00:01:13.526: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 4: *Jan 2 00:01:13.526: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
2019-10-22 20:16:03 Local7.Error 10.9.10.107 5: *Jan 2 00:01:13.777: %SYS-3-MGDTIMER: Uninitialized timer, init with uninitialized master, timer = 4737A48. -Process= "Init", ipl= 0, pid= 4
2019-10-22 20:16:03 Local7.Error 10.9.10.107 6: -Traceback= 500E64z 1C4E6E0z 861B44z 1C58238z 1C583F8z 1C58514z 510628z 510820z 26E872Cz 26E2CE0z
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 7: *Jan 2 00:01:17.057: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 8: *Jan 2 00:01:17.477: %DC-4-FILE_OPEN_WARNING: Not able to open flash:/dc_profile_dir/dc_default_profiles.txt
2019-10-22 20:16:03 Local7.Info 10.9.10.107 9: *Jan 2 00:01:17.485: %DC-6-DEFAULT_INIT_INFO: Default Profiles DB not loaded.
2019-10-22 20:16:03 Local7.Info 10.9.10.107 10: *Jan 2 00:01:19.339: %PLATFORM_ENV-6-FRU_PS_OIR: FRU Power Supply 1 inserted
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 11: 000011: *Jan 2 00:01:21.973 UTC: %AAAA-4-NOSERVER: Warning: Server CPPM is not defined.
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 12: 000012: *Jan 2 00:01:21.973 UTC: %AAAA-4-NOSERVER: Warning: Server CPPM-2 is not defined.
2019-10-22 20:16:03 Local7.Info 10.9.10.107 13: 000013: *Jan 1 20:01:22.040 GMT: %SYS-6-CLOCKUPDATE: System clock has been updated from 00:01:22 UTC Mon Jan 2 2006 to 20:01:22 GMT Sun Jan 1 2006, configured from console by console.
2019-10-22 20:16:03 Local7.Error 10.9.10.107 14: 000014: *Jan 1 20:01:22.510 GMT: %CTS-3-SEND_MSG_TO_CORE_FAILED: Failed to send msg(100) to core process
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 15: 000015: *Jan 1 20:01:24.708 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 16: 000016: *Jan 1 20:01:24.708 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan13, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 17: 000017: *Jan 1 20:01:24.708 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan14, changed state to down
2019-10-22 20:16:03 Local7.Info 10.9.10.107 18: 000018: *Jan 1 20:01:24.758 GMT: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 10.12.14.233 port 514 CLI Request Triggered
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 19: 000019: *Jan 1 20:01:24.850 GMT: %LINK-5-CHANGED: Interface FastEthernet0, changed state to administratively down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 20: 000024: *Jan 1 20:01:25.303 GMT: %SYS-5-CONFIG_I: Configured from memory by console
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 21: 000026: *Jan 1 20:01:25.463 GMT: %STACKMGR-5-SWITCH_READY: Switch 1 is READY
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 22: 000027: *Jan 1 20:01:25.463 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 1 has changed to state DOWN
2019-10-22 20:16:03 Local7.Warning 10.9.10.107 23: 000028: *Jan 1 20:01:25.463 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state DOWN
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 24: 000029: *Jan 1 20:01:25.958 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 25: 000030: *Jan 1 20:01:26.293 GMT: %STACKMGR-5-MASTER_READY: Master Switch 1 is READY
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 26: 000031: *Jan 1 20:01:26.704 GMT: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 27: 000032: *Jan 1 20:01:26.713 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 28: 000033: *Jan 1 20:01:27.501 GMT: %SYS-5-RESTART: System restarted --
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 29: Cisco IOS Software, C3750E Software (C3750E-IPBASEK9-M), Version 15.0(2)SE8, RELEASE SOFTWARE (fc1)
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 30: Technical Support: http://www.cisco.com/techsupport
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 31: Copyright (c) 1986-2015 by Cisco Systems, Inc.
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 32: Compiled Wed 13-May-15 23:01 by prod_rel_team
2019-10-22 20:16:03 Local7.Notice 10.9.10.107 33: 000034: *Jan 1 20:01:27.535 GMT: %SSH-5-ENABLED: SSH 2.0 has been enabled

Hall of Fame Community Legend

Re: C3750 Switch Restart twice automatically

Post the complete output to the command "dir".
Beginner

Re: C3750 Switch Restart twice automatically

Hi Leo,

Thanks for your comment

PFB

NY-N-SW4#dir
Directory of flash:/

7 -rwx 2072 Jan 1 2006 20:01:32 -04:00 multiple-fs
2 -rwx 20438656 Aug 28 2017 17:38:50 -04:00 c3750e-ipbasek9-mz.150-2.SE8.bin
4 -rwx 1156 Jan 1 2006 20:01:25 -04:00 vlan.dat
5 -rwx 26153 Oct 15 2019 05:16:34 -04:00 config.text
6 -rwx 1919 Oct 15 2019 05:16:34 -04:00 private-config.text

57671680 bytes total (37031936 bytes free)
NY-N-SW4#

Hall of Fame Community Legend

Re: C3750 Switch Restart twice automatically

Looks like the switch suffered a power failure.
Beginner

Re: C3750 Switch Restart twice automatically

Hi Leo,

it happened twice today and both time i got same below log messages from Switch before it restared, are you suspecting any thing from Log messages.


3: *Jan 2 00:01:14.658: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 4: *Jan 2 00:01:14.658: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
2019-10-22 12:44:06 Local7.Error 10.9.10.107 5: *Jan 2 00:01:14.910: %SYS-3-MGDTIMER: Uninitialized timer, init with uninitialized master, timer = 4737A48. -Process= "Init", ipl= 0, pid= 4
2019-10-22 12:44:06 Local7.Error 10.9.10.107 6: -Traceback= 500E64z 1C4E6E0z 861B44z 1C58238z 1C583F8z 1C58514z 510628z 510820z 26E872Cz 26E2CE0z
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 7: *Jan 2 00:01:18.165: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
2019-10-22 12:44:06 Local7.Warning 10.9.10.107 8: *Jan 2 00:01:18.592: %DC-4-FILE_OPEN_WARNING: Not able to open flash:/dc_profile_dir/dc_default_profiles.txt
2019-10-22 12:44:06 Local7.Info 10.9.10.107 9: *Jan 2 00:01:18.592: %DC-6-DEFAULT_INIT_INFO: Default Profiles DB not loaded.
2019-10-22 12:44:06 Local7.Info 10.9.10.107 10: *Jan 2 00:01:21.025: %PLATFORM_ENV-6-FRU_PS_OIR: FRU Power Supply 1 inserted
2019-10-22 12:44:06 Local7.Warning 10.9.10.107 11: 000011: *Jan 2 00:01:23.198 UTC: %AAAA-4-NOSERVER: Warning: Server CPPM is not defined.
2019-10-22 12:44:06 Local7.Warning 10.9.10.107 12: 000012: *Jan 2 00:01:23.198 UTC: %AAAA-4-NOSERVER: Warning: Server CPPM-2 is not defined.
2019-10-22 12:44:06 Local7.Info 10.9.10.107 13: 000013: *Jan 1 20:01:23.256 GMT: %SYS-6-CLOCKUPDATE: System clock has been updated from 00:01:23 UTC Mon Jan 2 2006 to 20:01:23 GMT Sun Jan 1 2006, configured from console by console.
2019-10-22 12:44:06 Local7.Error 10.9.10.107 14: 000014: *Jan 1 20:01:23.735 GMT: %CTS-3-SEND_MSG_TO_CORE_FAILED: Failed to send msg(100) to core process
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 15: 000015: *Jan 1 20:01:25.899 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to down
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 16: 000016: *Jan 1 20:01:25.899 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan13, changed state to down
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 17: 000017: *Jan 1 20:01:25.899 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan14, changed state to down
2019-10-22 12:44:06 Local7.Info 10.9.10.107 18: 000018: *Jan 1 20:01:25.941 GMT: %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 10.12.14.233 port 514 CLI Request Triggered
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 19: 000019: *Jan 1 20:01:26.033 GMT: %LINK-5-CHANGED: Interface FastEthernet0, changed state to administratively down
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 20: 000024: *Jan 1 20:01:26.494 GMT: %SYS-5-CONFIG_I: Configured from memory by console
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 21: 000026: *Jan 1 20:01:26.654 GMT: %STACKMGR-5-SWITCH_READY: Switch 1 is READY
2019-10-22 12:44:06 Local7.Warning 10.9.10.107 22: 000027: *Jan 1 20:01:26.654 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 1 has changed to state DOWN
2019-10-22 12:44:06 Local7.Warning 10.9.10.107 23: 000028: *Jan 1 20:01:26.654 GMT: %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state DOWN
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 24: 000029: *Jan 1 20:01:27.140 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 25: 000030: *Jan 1 20:01:27.476 GMT: %STACKMGR-5-MASTER_READY: Master Switch 1 is READY
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 26: 000031: *Jan 1 20:01:27.887 GMT: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 27: 000032: *Jan 1 20:01:27.895 GMT: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
2019-10-22 12:44:06 Local7.Notice 10.9.10.107 28: 000033: *Jan 1 20:01:28.675 GMT: %SYS-5-RESTART: System restarted --

Hall of Fame Community Legend

Re: C3750 Switch Restart twice automatically


@hashimwajid1 wrote:
*Jan 2 00:01:14.910: %SYS-3-MGDTIMER: Uninitialized timer, init with uninitialized master, timer = 4737A48. -Process= "Init", ipl= 0, pid= 4
2019-10-22 12:44:06 Local7.Error 10.9.10.107 6: -Traceback= 500E64z 1C4E6E0z 861B44z 1C58238z 1C583F8z 1C58514z 510628z 510820z 26E872Cz 26E2CE0z

The only thing I'm "worried" about are these Tracebacks, however, they seem to be "normal" during the course of the switch booting up.  

Beginner

Re: C3750 Switch Restart twice automatically

Checked other devices connected to the same power source ?
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards