cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
174
Views
0
Helpful
1
Replies

cannot access to internet

goran ljubic
Beginner
Beginner

i have network like on picture. i configured ASA5510 with nat, access rule inbound on outside interface.i configured l3 switch cisco 3560x with vlan, dhcp server for every vlan, static route. I cannot access to internet from PC that is attached on l2 switch catalyst 2960/ps24. i attached my configurations

ASA Version 9.1(7)
!
hostname dri-ASA
domain-name d.l
enable password B1Ppkz0gVBzmClgb encrypted
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 192.168.0.250 255.255.255.0
!
interface Ethernet0/1
no nameif
no security-level
no ip address
!
interface Ethernet0/2
nameif inside
security-level 100
ip address 192.168.150.1 255.255.255.0
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
management-only
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
!
boot system disk0:/asa917-k8.bin
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns server-group DefaultDNS
domain-name dri.local
object network INTERNET-lok
subnet 192.168.10.0 255.255.255.0
object network LOK
subnet 192.168.10.0 255.255.255.0
object network BUD
subnet 192.168.20.0 255.255.255.0
object network OOSO
subnet 192.168.30.0 255.255.255.0
object network JP
subnet 192.168.40.0 255.255.255.0
object network NBS
subnet 192.168.80.0 255.255.255.0
object network SVR
subnet 192.168.60.0 255.255.255.0
object network MET-POD-SAV
subnet 192.168.70.0 255.255.255.0
object network WIRELESS
subnet 192.168.90.0 255.255.255.0
access-list inside-in extended permit icmp 192.168.10.0 255.255.255.0 any
access-list outside-in extended permit icmp any any echo-reply
access-list outside_access_in extended permit ip any any
access-list inside_access_in extended permit ip any any
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-711.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network LOK
nat (inside,outside) dynamic interface dns
object network BUD
nat (inside,outside) dynamic interface
object network OOSO
nat (inside,outside) dynamic interface
object network JP
nat (inside,outside) dynamic interface
object network NBS
nat (inside,outside) dynamic interface
object network SVR
nat (inside,outside) dynamic interface
object network MET-POD-SAV
nat (inside,outside) dynamic interface
object network WIRELESS
nat (inside,outside) dynamic interface
access-group outside_access_in in interface outside
access-group inside_access_in in interface inside
route outside 0.0.0.0 255.255.255.255 192.168.0.254 1
route inside 192.168.10.0 255.255.255.0 192.168.150.2 2
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOC
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
dhcpd dns 192.168.0.20
dhcpd domain d.l
!
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username driadmin password AojCAMO/soZo8W.W encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:f1562109ddf562849a582d495e2a6b18
: end
asdm image disk0:/asdm-711.bin
no asdm history enable

version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CORESWITCH
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
ip routing
!
ip dhcp pool LOK
network 192.168.10.0 255.255.255.0
dns-server 192.168.0.20
default-router 192.168.10.1
domain-name d.l
lease 4
!
ip dhcp pool BUD
network 192.168.20.0 255.255.255.0
dns-server 192.168.0.20
default-router 192.168.20.1
domain-name d.l
lease 4
!
ip dhcp pool OOSO
network 192.168.30.0 255.255.255.0
dns-server 192.168.0.20
default-router 192.168.30.1
domain-name d.l
lease 4
!
ip dhcp pool JP
network 192.168.40.0 255.255.255.0
dns-server 192.168.0.20
default-router 192.168.40.1
domain-name d.l
lease 4
!
ip dhcp pool SVRSISHODNOST
network 192.168.60.0 255.255.255.0
default-router 192.168.60.1
dns-server 192.168.0.20
domain-name d.l
lease 4
!
ip dhcp pool POD-MET-SAV
network 192.168.70.0 255.255.255.0
default-router 192.168.70.1
dns-server 192.168.0.20
domain-name d.l
lease 4
!
ip dhcp pool NBS
network 192.168.80.0 255.255.255.0
default-router 192.168.80.1
dns-server 192.168.0.20
domain-name d.l
lease 4
!
ip dhcp pool WIRELESS
network 192.168.90.0 255.255.255.0
default-router 192.168.90.1
dns-server 192.168.0.20
domain-name d.l
lease 4
!
crypto pki trustpoint TP-self-signed-3926202752
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3926202752
revocation-check none
rsakeypair TP-self-signed-3926202752
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0
no ip address
no ip route-cache
!
interface GigabitEthernet0/1
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/2
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/3
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/4
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/5
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet0/6
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet0/7
switchport access vlan 40
switchport mode access
!
interface GigabitEthernet0/8
switchport access vlan 40
switchport mode access
!
interface GigabitEthernet0/9
switchport access vlan 60
switchport mode access
!
interface GigabitEthernet0/10
switchport access vlan 60
switchport mode access
!
interface GigabitEthernet0/11
switchport access vlan 70
switchport mode access
!
interface GigabitEthernet0/12
switchport access vlan 70
switchport mode access
!
interface GigabitEthernet0/13
switchport access vlan 80
switchport mode access
!
interface GigabitEthernet0/14
switchport access vlan 80
switchport mode access
!
interface GigabitEthernet0/15
switchport access vlan 90
switchport mode access
!
interface GigabitEthernet0/16
switchport access vlan 90
switchport mode access
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
no switchport
ip address 192.168.150.2 255.255.255.0
!
interface GigabitEthernet1/1
no switchport
no ip address
!
interface GigabitEthernet1/2
!
interface GigabitEthernet1/3
!
interface GigabitEthernet1/4
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
!
interface Vlan20
ip address 192.168.20.1 255.255.255.0
!
interface Vlan30
ip address 192.168.30.1 255.255.255.0
!
interface Vlan40
ip address 192.168.40.1 255.255.255.0
!
interface Vlan50
no ip address
!
interface Vlan60
ip address 192.168.60.1 255.255.255.0
!
interface Vlan70
ip address 192.168.70.1 255.255.255.0
!
interface Vlan80
ip address 192.168.80.1 255.255.255.0
!
interface Vlan90
ip address 192.168.90.1 255.255.255.0
!
ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 192.168.150.1
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname catalyst2960
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$mERr$wmg3tfd8YLrQ35520.F3V.
!
username * password 0 *
!
no aaa new-model
system mtu routing 1500
!
crypto pki trustpoint TP-self-signed-3534621568
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3534621568
revocation-check none
rsakeypair TP-self-signed-3534621568
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/24
switchport mode access
!
interface GigabitEthernet0/1
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
ip default-gateway 192.168.10.1
ip http server
ip http secure-server
!
line con 0
password *
login
line vty 0 4
exec-timeout 15 0
password *
login
line vty 5 15
password *
login
!
end

1 Reply 1

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

at first glance, the route outside does not seem to be configured correctly.

route outside 0.0.0.0 255.255.255.255 192.168.0.254 1

Try:

route outside 0.0.0.0 0.0.0.0 192.168.0.254 1


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers