cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
458
Views
0
Helpful
1
Replies

Cannot Ping

s.quirion
Level 1
Level 1

I have a setup of two L3 switches and one router. Am I missing something very fundamental here, or this is a GNS3 error?

Thanks in advance for any help!

gns3-SS.png

I can ping from 10.99.99.3 to 10.99.99.1 and visa versa. However, I cannot ping from 10.99.99.3 to 10.99.99.2, or visa versa.

Here is the pertinent config:

10.99.99.1

!

interface Vlan99

ip address 10.99.99.1 255.255.255.0

!

interface FastEthernet1/3

switchport access vlan 99

duplex full

speed 100

!

10.99.99.2

!

interface Vlan99

ip address 10.99.99.2 255.255.255.0

!

interface FastEthernet1/3

switchport access vlan 99

!        

interface FastEthernet1/4

switchport access vlan 99

10.99.99.3

!

interface FastEthernet0/0

ip address 10.99.99.3 255.255.255.0

speed 100

full-duplex

!

Ping and ARP


LEFT-L3#ping 10.99.99.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.99.99.3, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

PK10-L3#sho ip arp 10.99.99.3

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  10.99.99.3              0   Incomplete      ARPA  

**********************

RIGHT-L3#ping 10.99.99.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.99.99.3, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

RIGHT-L3#show ip arp 10.99.99.3

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  10.99.99.3              0   Incomplete      ARPA  

****************************************

CRMS#sho ip arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  10.99.99.2              0   Incomplete      ARPA  

Internet  10.99.99.3              -   c209.0ee4.0000  ARPA   FastEthernet0/0

Internet  10.99.99.1              0   Incomplete      ARPA  

1 Reply 1

Reza Sharifi
Hall of Fame
Hall of Fame

Can you try removing

speed 100

full-duplex

and test again?

HTH

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card