cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
513
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cant login to Cisco CP

HI All,

I have just set up my Cisco 1941 router to my cable internet connection. I have access to everything, but I cant login successfully into Cisco CP.

I set up a new user with level 15 privileges and a secret password. I go to login via webbrowser and I put in my credentials, but I get rejected. I have tested the username and password via the CLI, and it works fine, I just cant seam to login to Cisco CP.

Any help would be greatly appreciated!

Username: RPFadmin

Password:

Router#show config

Using 2521 out of 262136 bytes

!

! Last configuration change at 22:01:52 UTC Tue Oct 16 2012 by RPFadmin

! NVRAM config last updated at 22:02:13 UTC Tue Oct 16 2012 by RPFadmin

! NVRAM config last updated at 22:02:13 UTC Tue Oct 16 2012 by RPFadmin

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

enable secret 4 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication enable default enable

aaa authorization console

aaa authorization exec default local if-authenticated

aaa authorization commands 15 default local if-authenticated

!

!

!

!

!

aaa session-id common

!

no ipv6 cef

ip source-route

ip cef

!

!

!

ip dhcp excluded-address 192.168.64.200 192.168.64.254

!

ip dhcp pool RPFlan

network 192.168.64.0 255.255.255.0

dns-server 209.18.47.61 8.8.8.8

default-router 192.168.64.254

lease 30

!

!

ip name-server 24.25.227.15

ip name-server 209.18.47.61

ip name-server 8.8.8.8

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-3787694181

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3787694181

revocation-check none

rsakeypair TP-self-signed-3787694181

!

!

crypto pki certificate chain TP-self-signed-3787694181

certificate self-signed 01 nvram:IOS-Self-Sig#2.cer

license udi pid CISCO1941/K9 sn FCZ162470WW

!

!

username RPFadmin privilege 15 secret 4 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

username view view RPFadmin

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description OceanicWAN

ip address 67.53.54.252 255.255.255.248

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

description RPF LAN

ip address 192.168.64.254 255.255.255.0

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

ip default-gateway 67.53.54.249

ip forward-protocol nd

!

ip http server

ip http secure-server

!

ip nat inside source list 55 interface GigabitEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 67.53.54.249

!

access-list 55 permit 192.168.64.0 0.0.0.255

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

transport input all

!

scheduler allocate 20000 1000

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Re: Cant login to Cisco CP

Hi Nick,

Explore the "ip http authentication...". I'm sure its needed for web authentication maybe Cisco CP uses the same web auth config.

Check http://www.cisco.com/en/US/tech/tk59/technologies_tech_note09186a008069bdc5.shtml

Mario

View solution in original post

2 REPLIES 2
Highlighted
Beginner

Re: Cant login to Cisco CP

Hi Nick,

Explore the "ip http authentication...". I'm sure its needed for web authentication maybe Cisco CP uses the same web auth config.

Check http://www.cisco.com/en/US/tech/tk59/technologies_tech_note09186a008069bdc5.shtml

Mario

View solution in original post

Highlighted
Beginner

Cant login to Cisco CP

Thank Mario!

All I had to add was

ip http authentication aaa
Content for Community-Ad