cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2423
Views
3
Helpful
9
Replies

Catalyst 3560 not booting

syedarafat
Beginner
Beginner

Hi,

I'm having an issue with 2 of my 3560s which are not booting.

The last thing I did on both switches before it hangs was:

>write erase

>reload

restarted as normal

>set vtp mode transparent

>delete vlan.dat

>wr mem

>reload

I've tried powering-off the switch and pressing the Mode button and power on.

I got to swtch: mode

switch:reset

It restarted past the POST but just hang halfway at the same bootp-up process as shown on the attached.

The SYST LED is Green color when it hangs.

Any ideas? Please help.

TIA

9 Replies 9

glen.grant
Advisor
Advisor

What happens when you hit enter at this point?  Looks like it is booted up the SSH process is usually the last process to load. 

Nothing happened when I hit the Enter key multiple times.

I waited about 10-15mins assuming that it'll take a while to load but nothing happens too.

I went to switch: mode again and tried booting the image from here as shown below.

But it still hangs at the same place for both switches.

Hi,

when you get to switch mode, just type boot and press enter. That should load the IOS you have on your flash

HTH

I've tried swith:boot .

But it seems I need to do swtch:flash_init before executing the switch:boot command as shown.

After this it was able to boot but it still hangs at the same place. :-(

Does this means that I have a corrupted IOS or something?

If the IOS was fine before you deleted the config, than it should still be good.  Try password recovery using the link below:

http://www.cisco.com/en/US/docs/switches/lan/catalyst3560/software/release/12.1_19_ea1/configuration/guide/swtrbl.html#wp1090048

and if this does not help, you may need to load a new ios using Xmodem.

HTH

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

"Invalid argument"???

Are you sure the appliance in question is a plain 3560 and not a 3560E/X or 3750??

I wish I was mistaken and that it could be a 3560E/X or 3750 instead. :-)  Too bad I dont have budget for those. I'm pretty sure the ones that I have are WS-C3560-24PS. I will download the latest IOS and upload it using XModem to the switch to see if this solves the issue.  Appreciate the advice.

Syed,

Since the default xmodem speed is 9600 baud, it takes some times to download the image.  You can however change the speed to 115200, so the download is a lot faster.  Make sure to change it back to 9600 when you are done.

set baud 115200

HTH

Reza,

I've downloaded the latest IOS file from Cisco website and did the steps below.

switch: format_flash

switch: set BAUD 115200

switch: copy xmodem: flash:c3560-ipservicesk9-mz.122-55.SE6.bin

From the HyperTerm window select the file to send via xmodem protocol.

After successfullty uploaded the new IOS in 45mins.

switch: unset BAUD

switch: boot

Somehow this did the trick as my switches are now able to bootup to prompt mode.

Now back to my IE lab practice!

Thanks all!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: