cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1901
Views
0
Helpful
2
Replies
amccroskey
Beginner

Catalyst 3750-X not showing VLAN as active

I have installed a Catalyst 2960-S and a 3750-X-12S and I am trying to setup a VLAN 51 for some VoIP phones. I have added the VLAN as an interface on both switches, but the 3750 is not showing VLAN 51 as active when i do a show vlan. Also, it omitts showing Gi1/0/1 & Gi1/0/3 which are uplinks to 2960-S switches plugged in and working on VLAN1.

Catalyst3750SFP#show vlan

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Gi1/0/2, Gi1/0/4, Gi1/0/5

                                                Gi1/0/6, Gi1/0/7, Gi1/0/8

                                                Gi1/0/9, Gi1/0/10, Gi1/0/11

                                                Gi1/0/12

1002 fddi-default                     act/unsup

1003 token-ring-default               act/unsup

1004 fddinet-default                  act/unsup

1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0

1002 fddi  101002     1500  -      -      -        -    -        0      0

1003 tr    101003     1500  -      -      -        -    -        0      0

1004 fdnet 101004     1500  -      -      -        ieee -        0      0

1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs

------------------------------------------------------------------------------

Primary Secondary Type              Ports

------- --------- ----------------- ------------------------------------------

3750-X Config:


Catalyst3750SFP#show run

Building configuration...

Current configuration : 4862 bytes

!

! Last configuration change at 00:06:20 UTC Mon Mar 1 1993 by scstech

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Catalyst3750SFP

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

aaa session-id common

switch 1 provision ws-c3750x-12s

system mtu routing 1500

!

!

!

mls qos

!

crypto pki trustpoint TP-self-signed-296880768

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-296880768

revocation-check none

rsakeypair TP-self-signed-296880768

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!

vlan internal allocation policy ascending

!

ip ssh version 2

!

!

!

!

!

interface FastEthernet0

no ip address

!

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport mode dynamic desirable

priority-queue out

mls qos trust cos

--------------------Omitted-----------------------------


interface GigabitEthernet1/0/12

switchport trunk encapsulation dot1q

switchport mode dynamic desirable

priority-queue out

mls qos trust cos

!

interface Vlan1

description Default

ip address 192.168.4.200 255.255.255.0

!

interface Vlan51

description VoIP51

no ip address

!

ip http server

ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 192.168.4.1

!

logging esm config

!

!

!

!

line con 0

line vty 5 15

!

end


2960-S

EntDr_IDF5#show vlan

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Fa0/2, Fa0/3, Fa0/4, Fa0/5

                                                Fa0/6, Fa0/8, Fa0/9, Fa0/10

                                                Fa0/12, Fa0/13, Fa0/14, Fa0/16

                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20

                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24

                                                Gi0/2

51   VLAN0051                         active

1002 fddi-default                     act/unsup

1003 token-ring-default               act/unsup

1004 fddinet-default                  act/unsup

1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0

51   enet  100051     1500  -      -      -        -    -        0      0

1002 fddi  101002     1500  -      -      -        -    -        0      0

1003 tr    101003     1500  -      -      -        -    -        0      0

1004 fdnet 101004     1500  -      -      -        ieee -        0      0

1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Primary Secondary Type              Ports

------- --------- ----------------- ------------------------------------------

2960-S config:

EntDr_IDF5#show run

Building configuration...

Current configuration : 4711 bytes

!

! Last configuration change at 02:20:17 UTC Mon Mar 1 1993

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

!

hostname EntDr_IDF5

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

!

aaa session-id common

system mtu routing 1500

!

!

!

mls qos srr-queue output cos-map queue 1 threshold 3 5

mls qos srr-queue output cos-map queue 2 threshold 1 2 4

mls qos srr-queue output cos-map queue 2 threshold 2 3

mls qos srr-queue output cos-map queue 2 threshold 3 6 7

mls qos srr-queue output cos-map queue 3 threshold 3 0

mls qos srr-queue output cos-map queue 4 threshold 3 1

mls qos

!

crypto pki trustpoint TP-self-signed-2966539904

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2966539904

revocation-check none

rsakeypair TP-self-signed-2966539904

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

ip ssh version 2

!

!

!

!

interface FastEthernet0/1

switchport mode trunk

mls qos trust cos

----------------------------Omitted-----------------------------------

!

interface FastEthernet0/24

switchport mode trunk

mls qos trust cos

!

interface GigabitEthernet0/1

switchport mode trunk

priority-queue out

mls qos trust cos

!

interface GigabitEthernet0/2

switchport mode trunk

priority-queue out

mls qos trust cos

!

interface Vlan1

ip address 192.168.4.201 255.255.255.0

no ip route-cache

!

interface Vlan51

no ip address

no ip route-cache

!

ip http server

ip http secure-server

!

!

!

!

line con 0

line vty 5 15

!

end

2 REPLIES 2
paul driver
VIP Mentor

Hello
Try this-

2960
Conf t
No int vlan 51
Vlan 50
Exit

Ip default-gateway 192.168.4.200

assign an access port to vlan 51
Int x/x
Switchport access vlan 51

3750
Config t
Vlan 51
Exit

int vlan 51
IP address x.x.x.x y.y.y.y

Ip routing



Sent from Cisco Technical Support iPad App



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Steven Clinton
Beginner

Make sure you are adding the vlan as well, not just creating a SVI, also ensure they are allowed on your trunk links

Sent from Cisco Technical Support iPad App