cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
389
Views
0
Helpful
4
Replies

Catalyst 9300 console port not recognized (USB-UART or USB-RJ45)

ARCenBois
Level 1
Level 1

Hello there,
My company gave me a switch catalyst 9300 24P, as it is not new I want to return it to its default settings. I tried to connect using the front console port but my computer does not recognize it as a cisco device (but the cable connection is detected by the device manager). Same thing for the serial console port in the back. There is no way I can get a console for the switch using the ports and I do not have any IP to try to ssh to. I tried to use physical buttons methods when powering on without success for now.

edit : already tried multiple pc/cables, working on another switch but not this one

Does anyone have an idea of how I can recover the switch from this ?
Thank you in advance.

1 Accepted Solution

Accepted Solutions
4 Replies 4

liviu.gheorghe
Spotlight
Spotlight

Hello @ARCenBois ,

for this kind of situations, you need to access the switch using the console port. Try a different console cable and/or a different PC.

Once you have access to the console of the switch, use the steps described here: https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9300/software/release/16-6/configuration_guide/sys_mgmt/b_166_sys_mgmt_9300_cg/b_166_sys_mgmt_9300_cg_chapter_01100.html#task_nzq_q4z_n1b

Hope this helps.

Regards, LG
*** Please Rate All Helpful Responses ***

Hello, I tried with 3 different laptops (win10 and win11) and same number of cables.
I finally find a way to access it via ssh (provisioning it with the cdnac) but I still cannot access it via console port.
It may be linked to the pc drivers...
Thanks for the help, still not resolved

Leo Laohoo
Hall of Fame
Hall of Fame

Use a different PC.

ARCenBois
Level 1
Level 1
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card